U

Visitor

 • 

10 Messages

Mon, Dec 20, 2021 2:21 AM

YouTube TV App Issue

While using the YouTube TV app, I'm receiving a error message ("Sorry this is not working..... APPS-04154) that flashes on the screen leaving me with a blank screen or it takes back to home screen. The only way to resume watching YouTube TV is for me is to restart the Flex device.  I've contacted Xfinity support. They will have me restart the Flex, maybe ask me to clear the cache and tell me diagnostics look good against my device. I'm not having this same issue with any other streaming device just Flex. I need help please as I do not think it is normal for this to happen and I should not restarting the Flex device numerous time daily.

Official Employee

 • 

455 Messages

1 m ago

Hello and thanks for reaching out @user_mntneerwv. I am sorry to hear that you are having issues with YouTube on the Flex box. It has been a couple of days. Are you still having issues or are they resolved? 

XfinityEthan

Official Employee

 • 

668 Messages

@user_mntneerwv. I am looking into elevating your issue. It is only Youtube TV on Flex and nothing else on Flex that does this, correct? 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

10 Messages

yes that is correct on YouTube TV on Flex

Visitor

 • 

8 Messages

I'm following this, as I have the same problem.  Or, it says, "you're entering a 3rd party app", then the screen goes black.  (from Flex screen > YouTube TV app tile...

Official Employee

 • 

536 Messages

I apologize this keeps happening with the YouTube app on your Flexbox @user_mntneerwv. What is the current status of the issue? I know you said you are resetting the box too often. Is the issue currently happening now?

 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

2 Messages

1 m ago

Following. While we are very pleased that the YouTube tv app is now available, we have the exact same issues as above. It does seem to happen more often when streaming local channels that are network affiliates. 

craigwf62

Contributor

 • 

30 Messages

While watching the Green Bay football game on Christmas, got into the 2nd half fine, but then "sorry not working" message and then there is nothing but a black screen.  Went onto my phone and saw there was no problem with YouTubeTV.  It is an issue with Flex.  The problem hasn't yet occurred while watching regular YouTube videos, just while watching YouTubeTV.  I can reboot the Flex device (unplug/replug) and then it works again for a limited amount of time.

(edited)

Official Employee

 • 

576 Messages

Hi, @user_c0b7e7, is this when accessing the app via the voice remote, or just accesing the app in general? Is this when first opening the app or randomly when in the app? 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

2 Messages

We have not used the voice feature to access this. It is very random while we are using the app. Some days are worse than others. It probably happened at least six times yesterday. Other days it may only happen once. 

Official Employee

 • 

334 Messages

Ugh, that's quite frustrating! Can you please advise if you're getting an error code attached with the message? 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

1 Message

1 m ago

I’m having the same issue-will work for less than 30 mins and then gets the “sorry not working” error and then only black if I try the app again. All other apps working fine

Official Employee

 • 

302 Messages

Hello @user_d90093.That sounds like there could be an issue with the YouTube TV app itself. Have you reached out to Google? This might be a known issue with a bug on their end. Especially if they're the only app having this issue. 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick
craigwf62

Contributor

 • 

30 Messages

At Antoine's suggestion, I reported the issue to YouTubeTV via my YTTV account's Feedback function.  It might help if all you others would also so they'll see it's not just an isolated issue with a single user.

Visitor

 • 

10 Messages

25 d ago

I have not been streaming YouTube TV using the Flex device as much over the last 5 days but when I do I am still experiencing the same issue I originally reported. It is very random and the only thing common is needing to restart the Flex device before you can resume streaming YouTube TV. In addition, I thought it was a possibility of the device issue but appears that there are many others experiencing the same issue as me. Hopefully someone at Xfinity can find a resolution or streaming YouTube TV with the Flex device is not a good long-term option. 

Visitor

 • 

8 Messages

25 d ago

Yes, sometimes YouTube TV just won't come on at all.  Then the next day, I can start YouTube TV and be watching something, then like another user mentioned, within like 30 minutes, I get an error message and it goes away again.  Very random.  I do not have this problem watching YouTubeTV on my iPad or phone while at home, just via the Xfintiy Flex

Visitor

 • 

1 Message

25 d ago

Following, having the same exact issues tonight.

Visitor

 • 

4 Messages

24 d ago

Same problem, runs for an hour then says sorry, and goes black. Every day this week. No problems on other  devices, fire stick or Roku or phone/pad.

(edited)

Visitor

 • 

1 Message

24 d ago

I have been having the same problem with Flex. Definitely an Xfinity issue, hopefully they recognize the problem soon. 

craigwf62

Contributor

 • 

30 Messages

@user_91ebac At Antoine's suggestion, I reported the issue to YouTubeTV via my YTTV account's Feedback function.  It might help if all you others would also so they'll see it's not just an isolated issue with a single user.  The streaming box works fine with all other apps.  

Visitor

 • 

4 Messages

Just sent a message to YouTube feedback.

Visitor

 • 

8 Messages

I did, too.  We'll see if someone does SOMEthing!

Official Employee

 • 

430 Messages

Hi, @user_91de92! Thanks for letting us know and for your patience. I wanted to check back in with you today to see if you are still experiencing the YouTube app issue on the Flex device. If you are still experiencing an issue, can you tell me if you are seeing the same error message or getting an error code at this time?

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Official Employee

 • 

29 Messages

We appreciate the information that you have provided us @user_dcf821. This is certainly not the experience that we want anyone to have and we're going to help look into this as well. Are you seeing the same APPS-04154 issue as most in this thread? Does it seem to clear up after restarting the device or repeat itself right after? 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

New Poster

 • 

2 Messages

23 d ago

Any update on this issue??????????

New Poster

 • 

4 Messages

@wrobinson516 

If you are a YouTubeTV subscriber just remove the flex and use the Google TV streaming device. 

I had the same problems and did the above. No problems now, just $50.00 poorer.

Official Employee

 • 

288 Messages

@wrobinson516 sorry to hear you are experiencing these issues as well. I would gladly look into this with you further. Are you receiving the same error listed above: APPS-04154? Are you only having troubles streaming the YouTube TV app from the Flex box? 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

1 Message

21 d ago

Same issue here. I really want to use the Flex because I like the remote but it just keeps going black when I’m trying to watch youtube tv. All the other apps work fine, and youtube tv still works fine on my phone and smart tv. It’s simply a youtube tv on flex issue. Any help???

Visitor

 • 

7 Messages

21 d ago

I am having this same issue with YouTube TV and Flex.  YouTube TV works great on our other Smart TV's, on phones, iPads, etc.  It is only a problem with the Flex.  It works fine for a while, and then the screen goes black.  I will report this to YouTube TV as suggested, but this is definitely an issue with the Flex system.  We have used YouTube TV for several months now without any problems on our other devices.

Regular Visitor

 • 

13 Messages

21 d ago

We just got a flex box today, current Youtube TV subscribers and are having the same issue. Every app works, including the YouTube app, Netflix, Hulu, ECT; the only app that won't work is the Youtube Tv app on the Flex box. Youtube TV worked for a few minutes before displaying an error code and now it won't load on start up. It displays a small banner saying we've entered a third party app, but then goes black. Youtube TV works on every single other device in our home EXCEPT for the new flex box. We just replaced our internet modem today, as well.

Please figure this out.

Regular Visitor

 • 

13 Messages

@mattgustafson33 The error code that we had before it refused to load entirely was 8: PQ51 NCWM FZWY

Visitor

 • 

7 Messages

20 d ago

Could an Xfinity technical person please respond?  What is being done about this problem with YouTube TV on the Flex box?  It happened again last night.  Inititally, YouTube TV loaded and I was able to start watching a movie.  Then after about an hour, the screen went black.  When I tried to re-load YouTube TV, the small banner appeared that informs you that you are going to a 3rd party app.  Then blackness.  The only way to resolve it that I have found is to unplug the flex box, and plug it back in.  Then the same problem eventually repeats.  This is unacceptable.  I am about to return this device to Xfinity and get a Roku or Amazon Fire Stick.

Visitor

 • 

8 Messages

@user_05b220 

The same with mine.  Every single time.

Official Employee

 • 

650 Messages

Hey there, thanks for reaching out through Xfinity Forums! I apologize you are having issues with your YouTube TV app! We would be happy to help with troubleshooting! Are you able to provide me with the error code you are receiving? Also, is the YouTube TV app the only app you are having issues with? 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Regular Visitor

 • 

13 Messages

@XfinityJeniece

It wont load therefore there is no error code, or, it stops working during a broadcast. When we did get a code, it was 8: PQ51 NCWM FZWY. There is no consistency and we have done every recommendation several times.

(edited)

XfinityJodie

Official Employee

 • 

454 Messages

Hmm, let's take a closer look then.

Please select the chat icon in the top right-hand corner. Then search for Xfinity Support. Please make sure to provide your full name and service address. Or click here

https://comca.st/3JybeHb. Then click the "New message" (pencil and paper) icon.

 

Type "Xfinity Support" there. As you are typing a drop-down list appears.

  • Select "Xfinity Support" from the list. An "Xfinity Support" graphic replaces the "To:" line.
  • Type your message in the text area near the bottom of the window
  • Press Enter or tap the >icon to send it
I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

1 Message

20 d ago

Following:

Since the YouTube TV application has been made available on Flex, I have experienced the same issue.

Official Employee

 • 

27 Messages

@user_1ff667  Thank you for letting us know you are experiencing this issue as well. Please use the information below to send us a Peer-to-Peer message so we can look into this for you further.  

 

To send a "Peer to peer" ("Private") message:

Click "Sign In" if necessary

• Click the "Peer to peer chat" icon

• Click the "New message" (pencil and paper) icon

• Type "Xfinity Support" in the "To:" line and select "Xfinity Support" from the drop-down list which appears. The "Xfinity Support" graphic replaces the "To:" line

• Type your message in the text area near the bottom of the window

• Press Enter to send it

Could you please send our team a direct message with your full name and full address? Our team can most definitely take a further look at this issue.

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Regular Visitor

 • 

13 Messages

20 d ago

Seemed to work for a while, then when black again. Ugg... BTW, I have done all the recommendations (hard reset, unplug the box, etc. etc. etc. etc.) with no luck. It took us a long time (over and hour) to get this new box (standing in line) so we really hope to get a resolution. I'd love a response so we can start enjoying the entertainment promised. Thanks and happy new year!

New to the Community?

Start Here