dansgen1alero's profile

Contributor

 • 

63 Messages

Saturday, November 12th, 2022 3:30 PM

Stream App volume fluctuations  (low to really loud)

For the past maybe month or so there has been some very annoying and concerning volume fluctuations watching the stream app through Roku. (multiple tvs, multiple channels). It corrects itself when I hop out and go back in however late at night when I am sleeping and the volume skyrockets it wakes me up and in some instances starts to crackle my speakers being so loud. Other times it reduces to so low that it can't be heard. 

I have rebooted devices, reinstalled the app, checked app and Roku for updates. All that seems to be on the up and up. This is not at commercial breaks as used to be with comcast in general, but during shows, and even the music channels.  This is very annoying and now looking at sound bars with the capability to balance those fluctuations (ie DRC) if it is even possible.  Any help is most appreciated. 

 

Visitor

 • 

1 Message

3 months ago

The same exact thing has been happening to all of our TV’s over the last month. We called Comcast and got nowhere. 

Official Employee

 • 

560 Messages

3 months ago

Hello there!
Thank you for reaching out and taking the time to bring this to our attention! We can certainly understand the annoyance it could cause with going so low, then high volume! We'd be happy to help out!
It sounds like you're off to a great start with troubleshooting!
May I ask, at the present moment, are you currently using any sound bar of sorts? I know you'd mentioned having been looking at them! But had not known whether or not there was already one in the equation or not! Also, do you by chance know the model of Roku device you are currently using? We hope to hear from ya soon! 🙂

Contributor

 • 

63 Messages

@XfinityChelseaA​ Thanks Chelsea and no, I do not currently have a soundbar. I am using the Roku Streaming Stick model 3810x using software 11.5.0.4235.

Official Employee

 • 

560 Messages

Of course! It's our pleasure to help out! Do you by chance ever see any particular error message or code that appears when streaming? Or before/after the sound issues occur at all? Or does everything else seem to function as normal? 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Contributor

 • 

63 Messages

@XfinityChelseaA​ No error messages. Everything else functions as normal, though I have been noticing the guide and recent shows screen takes a little while longer to load. Sometimes the guide does not update, for future time slots. 

(edited)

Official Employee

 • 

281 Messages

Could you please send our team a direct message with your full name and full address? Our team can most definitely take a further look at this issue.

To send a "Direct Message" to Xfinity Support:

Click "Sign In" if necessary

Click the "Direct Messaging" icon or https://comca.st/3EqVMu7

Click the "New message" (pencil and paper) icon

The "To:" line prompts you to "Type the name of a person". Instead, type "Xfinity Support" there

 - As you are typing a drop-down list appears. Select "Xfinity Support" from that list

 - An "Xfinity Support" graphic replaces the "To:" line

Type your message in the text area near the bottom of the window

Press Enter to send it

 

See https://comca.st/3KQF8q9 for an example.

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Contributor

 • 

63 Messages

@XfinityStephanieT​ a direct message has been sent. 

Visitor

 • 

2 Messages

3 months ago

Same exact thing is happening to me on multiple devices. This is an issue with Xfinity Stream App that they need to correct. It is not individual Roku Devices/Televisions/soundbars causing this.

Visitor

 • 

3 Messages

3 months ago

We have had the same problem the last couple of months. The volume will go up to earsplitting high to nearly silent at different times. We have a sound bar and are using a Roku device. It doesn't happen on any other apps we stream, only on the Xfinity Stream. If we exit the program and come back it will correct itself. NEEDS TO BE FIXED!!

Contributor

 • 

63 Messages

@user_a0d608​ So a soundbar is not helping to balance the sound? Does it have a DRC setting?

Visitor

 • 

2 Messages

@dansgen1alero I have a Roku device connected to a TV with a soundbar where this problem occurs and also a Roku device connected to a TV without a soundbar with the same issue. This appears to be an issue with the Xfinity app. I agree with @alpaca-dutidu comment to rollback the Xfinity Stream update which is causing this.   

jimmyo68

Visitor

 • 

3 Messages

@user_24bd18​ - I have the same issue as described over the past month.  We are standardized on Roku's.  One TV with built-in Roku software, an external Roku streamer on wifi and a Roku streambar connected direct ethernet over USB 2.0 dongle.   All are at Roku OS 11.5.x and have the problem.  We only see it in the Xfinity Stream app.  Please advise when you will roll back the app or provide a patched version.  

Visitor

 • 

2 Messages

3 months ago

In addition to this volume issue using Roku, when the volume fluctuates (up or down) I also lose the ability to go BACK or PREVIOUS, or anything at all. I must leave the app and come back in, then do the same thing moments later. Sometimes BACK takes you to a darkened screen which still means you have to leave and return to the app. Seriously annoying. 
is it possible to just rollback the offending updates until you get this right, X?

Visitor

 • 

7 Messages

3 months ago

I have a sound bar and have the same exact issues. Only with the xfinity app on the Roku. All the other apps on the Roku are fine. Netflix, Hulu, Disney+ all do not have the volume issue.

Visitor

 • 

1 Message

3 months ago

We are having the exact same issue with the Stream app on all our Roku devices. This is the only app having this issue. This is after upgrading to the xFi gateway and 1200 Mbps service, thinking we didn't have enough bandwidth. After reading all the other comments, seems like the issue is with the app itself. Hoping a more stable update is rolled out soon.

XfinityJoshD

Official Employee

 • 

386 Messages

That is certainly odd that the issue is happening across all of your Roku devices. Have you noticed this happening on a specific type of Roku model? Does restarting the application clear up the issue for all Roku devices or only that specific one? 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

6 Messages

No live channels at all on Roku Xfinity Stream since Thursday Morning. 

Contributor

 • 

63 Messages

3 months ago

Still waiting on clear response from comcast. Only thing they have done is confirm my account.  No troubleshooting steps have been mentioned or what they have looked into so far. 

Visitor

 • 

1 Message

@dansgen1alero​ did you get a response yet? This is the exact same thing happening on my brand new Samsung TV. I was planning on calling Samsung tomorrow thinking it was our TV. The channel.guide takes forever to load as well.??

It has to be their streaming app

Contributor

 • 

63 Messages

@user_be2d51​ Nothing definitive. They are still working on it. Called me had me uninstall app (channel), unplug the stick, rebooted my modem and sent a new signal, and readd the app/channel. 1 hour later blaring sound from my poor crackling speakers. So they are still working on it. 

I really think they need to roll back the 10/26/22 version of the stream app and start that revision from scratch. 

Visitor

 • 

1 Message

3 months ago

I am so glad to find this thread-same issues on all ROKU devices. After trying every fix I could think of, I was beginning to suspect an Xfinity issue. It started after they started the rebuild in our neighborhood.

XfinityEricB

Official Employee

 • 

481 Messages

Hello @user_b6453b. We are trying to keep updated with all customers having the volume issue as much as possible. Can you let us know when you get a chance if the issue is still present for you please? 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

2 Messages

Still happening to me too!

New Poster

 • 

3 Messages

3 months ago

Add another affected user, as we are experiencing this since the last xfinity stream app update on all our roku sticks. 

Visitor

 • 

1 Message

3 months ago

Having Same Issues on all Three of my Roku’s that are on separate TV’s.
I have done everything that has been recommended here, It is Not a Roku issue, it’s an Xfinity issue.

Please Xfinity, fix this!

Official Employee

 • 

326 Messages

@user_caddac Thank you for reaching out on the Xfinity Community Forums. Are you still seeing an issue with the streaming on your devices? 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

1 Message

I have a Roku device connected to a TV with a soundbar where this problem occurs and also a Roku device connected to a TV without a soundbar with the same issue. Please help.. annoying.

XfinityLysa

Official Employee

 • 

570 Messages

Hi @user_9a12f2

 

I appreciate you taking the time to let us know about this Audio concern. Our team is aware of this ongoing issue, and we are actively working to find a solution! 

 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

3 Messages

3 months ago

Having the same issue as all others posted here. I've tried all of the troubleshooting tips. The maddening part of this issue is that the volume problem goes in and out during a program. It's time for Xfinity to look inward. There is a problem with the app not the users. Please fix.

Visitor

 • 

1 Message

3 months ago

Same issue from Xfinity stream app audio on multiple TVs running Roku with and without soundbars.this only happens when using the Xfinity app, none of these audio issues (extreme high and low volumes, lag audio sync, etc) appear on huku, Netflix, Paramount or other apps. Definitely an Xfinity issue that needs to be solved.

Official Employee

 • 

1.5K Messages

@user_c1d85a I can absolutely understand how frustrating it is! I know there are certain stations I've seen this on and I never like having to find the remote to turn it up or down. I'd like to look into this further with you. Please send us a DM with your full name and address to get started started. 

To send a direct message:
Click "Sign In" if necessary
Click the "Direct Message" icon or  https://forums.xfinity.com/direct-messaging
Click the "New message" (pencil and paper) icon
The "To:" line prompts you to "Type the name of a person". Instead, type "Xfinity Support" there.
As you are typing a drop-down list appears. Select "Xfinity Support" from that list.
An "Xfinity Support" graphic replaces the "To:" line.
Type your message in the text area near the bottom of the window
Press Enter to send it

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

1 Message

I have the same problem using roku ultra devise. ? is anyone using xfinity flex devise having issues?

Official Employee

 • 

398 Messages

Hi there @user_5089c3 This is certainly not the experience we want for our valued members! Are you still having this issue?

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

1 Message

3 months ago

Having exactly the same issue for the past month or so. Multiple TV’s no sound bar, Roku’s on each. 

location Murfreesboro TN

Official Employee

 • 

1.5K Messages

@user_58a2d8 We appreciate you taking the time to bring this to our attention here on our Xfinity Forums. I'd like to look into this further for you. Please send us a DM with your full name and address to get started started. 

To send a direct message:
Click "Sign In" if necessary
Click the "Direct Message" icon or  https://forums.xfinity.com/direct-messaging
Click the "New message" (pencil and paper) icon
The "To:" line prompts you to "Type the name of a person". Instead, type "Xfinity Support" there.
As you are typing a drop-down list appears. Select "Xfinity Support" from that list.
An "Xfinity Support" graphic replaces the "To:" line.
Type your message in the text area near the bottom of the window
Press Enter to send it

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Contributor

 • 

63 Messages

3 months ago

I am still waiting for their reps to get back to me since "resending a signal" did nothing.  And since it is not just me, that would not solve everyone elses issues.  I am now certain they need to roll back the 10/26/22 update/revision, until they get it fixed.   Roll It Back!!!

Official Employee

 • 

398 Messages

Hi there! This is certainly not the experience we want for our valued members. Did you still need assistance with this?

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Contributor

 • 

63 Messages

@XfinityDevinC​ um yes. Still not fixed. 

forum icon

New to the Community?

Start Here