Community Forum

XG1v4 requires reboot everyday...

Contributor

Re: XG1v4 requires reboot everyday...

@ComcastMorgan  In my case, the HDMI cable goes directly from the Xfinity box to the TV. It does not matter which HDMI TV port I use, but there is always a no signal every time I turn on the TV. Also, the XFINITY box never goes into power save mode no matter what the power save settings are, and the hard drive in it is always running.  

 

I have a Samsung 4K HDTV.

Official Employee

Re: XG1v4 requires reboot everyday...

Got it. Which model of 4K box are you using; the AX014ANM or the AX014ANC?


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Expert

Re: XG1v4 requires reboot everyday...


@ComcastMorgan wrote:

Very good to know. Please continue to post any further updates here. I imagine you don't experience this problem when the HDMI connection goes straight from the Comcast cable box and into your TV, is that correct? If you can confirm, that would be great. I just need to make sure. 


mine is 'anc' and hooked directly to TV. handshake drops every 3rd or 4th day. happens when TV is off overnight or when we leave the house on errands and return. (non-4k TV btw)



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: XG1v4 requires reboot everyday...

I am responding to ComcastMorgan's question:

 

HDMI cable from XG1v4 is connected directly to HDMI1 port of Samsung UHD 4K TV.

 

I also wish to disclose the following that may help troubleshooting.   I have X1 service at two locations, both with XG1v4 and the same TV model (Samsung UHD 4K).  One is in Florida, the other one is Michigan.  The service in Florida has never had any issues, no daily reboot has ever been required.   The one in Michigan needs reboot almost every day. What is the difference?  Here are some parameters of the XG1v4 STBs copied from the screen:

 

In Florida (no reboot issues):

Release version 94.1.2

Release Timestamp 01/24/2019 20:12

XRE Protocol Version 2.8.0

Receiver Native version 3.2.0

STB Timestamp Wed Nov 21 03:50:24 2018

STB Version AX014AN_3.2p10s1_PROD_sey

Environment p4-0z

 

In Michigan (frequent reboot required):

Release version 95.05

Release Timestamp 03/04/2019 22:56

XRE Protocol Version 2.8.0

Receiver Native version 3.2.0

STB Timestamp Wed Nov 21 03:50:24 2018

STB Version AX014AN_3.2p10s1_PROD_sey

Environment c4-we

 

(I did not include MAC address and device ID for privacy protection.)  

 

I am not sure if there is a critical difference between the two, but perhaps ComcastMorgan can see something important.  Or could it be a regional problem with the updates?

 

 

Official Employee

Re: XG1v4 requires reboot everyday...

Got it. That is extremely helpful, I'm glad you posted that info. Let me see what I can do investigation-wise and I may end up requesting/confirming additional details regarding the equipment and this issue. I will post an update or request for further information here soon. Thank you!


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Contributor

Re: XG1v4 requires reboot everyday...

@ComcastMorgan  If you are asking me, I am not sure. 

 

The STB Version reported is "AX014AN_3.3p14s1_PROD_sey"

 

Release Timestamp: 4/16/19 5:14 PM

 

FYI -- TV model is: Samsung UN55KS800D  Software:  1231.1 

 

Official Employee

Re: XG1v4 requires reboot everyday...

At this time, we aren't in need of any additional information beyond what you posted and what has already been posted previously in this thread. If additional information is needed, I will let you all know. Has anyone attempted to disable the CEC setting for the HDMI ports on their TV?


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Visitor

Re: XG1v4 requires reboot everyday...

Over 4 months since my original post, the issue persists. I had Comcast in my house in January for a different issue and pinged them on this vexxing problem. The tech's answer was that my TV was incompatable. The magical "January Update" wasn't going to help.

 

I've got an Insignia 55" 4K Fire TV directly connected to a  XG1v4 4K DVR box using Comcast HDMI cables which I've changed a number of times.

 

I've got to restart via the app daily, sometimes twice a day if I'm stupid enough to shut the TV off for ah hour.  And because this is the master box, the slave box downstairs also gets hung, but only during reboot. While my box isn't working, the secondary box downstairs works fine.

 

It's clearly an issue between the box and TV, likely not the box nor the TV. There are times I get sound only and black screen. That also speaks to a handshake issue.

Contributor

Re: XG1v4 requires reboot everyday...

I ended up having to move the box to a different tv and now have the secondary box on my 4k tv. The secondary box also locks up occasionally but far less frequently with the same setup. The good thing is a reboot of the secondary box takes about 20 seconds or less to get signal back. Disappointing that Comcast can’t come up with a solution for the negotiation issues.
Regular Visitor

Re: XG1v4 requires reboot everyday...

Same issue here. Not just my 4k box, but also my wireless standard HD Xi-5P box. At least the standard HD box kicks out an error and offers to restart, unlike the 4k box. I've already had the first one swapped out. Second one did it right away as well. Extremely tiring. I'm up pretty late, and I've witnessed it happening after the nightly sync. The box syncs, and never comes back up. Also, that Xi-5P absoulutely requires the Xfinity wireless network to be running, even if you have it plugged in with a network cable. Not really sure why that is, but I have to keep a stupid Xfinity wireless network running just so I can watch TV on that box, even though my router is much better. I love the Xfinity service, but man this uplugging and rebooting stuff has got to go.

 

Also, what's up with playing all the premium channels in SD? So lame. Not all that content is on demand, so your stuck watch SD on your 4k TV with your 4k box? Lame.  

Silver Problem Solver

Re: XG1v4 requires reboot everyday...


@Arubadubis wrote:

Same issue here. Not just my 4k box, but also my wireless standard HD Xi-5P box. At least the standard HD box kicks out an error and offers to restart, unlike the 4k box. I've already had the first one swapped out. Second one did it right away as well. Extremely tiring. I'm up pretty late, and I've witnessed it happening after the nightly sync. The box syncs, and never comes back up. Also, that Xi-5P absoulutely requires the Xfinity wireless network to be running, even if you have it plugged in with a network cable. Not really sure why that is, but I have to keep a stupid Xfinity wireless network running just so I can watch TV on that box, even though my router is much better. I love the Xfinity service, but man this uplugging and rebooting stuff has got to go.

 

Also, what's up with playing all the premium channels in SD? So lame. Not all that content is on demand, so your stuck watch SD on your 4k TV with your 4k box? Lame.  


That shouldn't be true; my 4k TV with the 4k box works just fine with the 5.1 channels - HBO, etc.

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Frequent Visitor

Re: XG1v4 requires reboot everyday...

It is not the 4K DVR and it is not the 4K TV.  Please see my post of 4/28. It seems to be a regional issue.

Official Employee

Re: XG1v4 requires reboot everyday...

Arubadubis, it sounds like you may have some signal issues at your home that might be contributing to these box issues you're describing. I'm happy to take a look. Just shoot me a private message with your full name and I'll check things out. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: XG1v4 requires reboot everyday...

Amen to this workaround.  Comcast please fix this problem soon!!

Contributor

Re: XG1v4 requires reboot everyday...

I am having the same issue after several years of no problems.  The screen is black and unresponsive, and then I restart. Can a Comcast employee please help?

Official Employee

Re: XG1v4 requires reboot everyday...

Hi All, if you are experiencing rebooting issues with your xg1v4, please send me a private message with your full name for help. 

 

Ken


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Visitor

Re: XG1v4 requires reboot everyday...

No idea how to send a private message.

Official Employee

Re: XG1v4 requires reboot everyday...

Arubadubis, no worries. Just click my name and then you'll see an option on the right side of the next screen to send me a private message. 

 

Ken


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Contributor

Re: XG1v4 requires reboot everyday...

I sent a private message. I started this thread about this issue. I've been having this issue since last summer. I've had to reboot nearly every single day.

 

Comcast's response is always to schedule a tech to come out who won't find anything wrong if the box has been rebooted. The last tech didn't find anything wrong and suggested that it was my TV. Of course, he didn't know that my TV was 4k -- despite seeing the letters "SUHD" inscribed on it. 

 

I've been promised call-backs that never came. I've been promised credits that were never applied. I've been promised software updates that would come in late summer....then December...then January...then February...then March. The only thing that has changed is that my bill went up this month. Go figure. 

 

I've always defended Comcast from criticism about bad customer service. I've told people that it wasn't nearly as bad as people claim -- and that most of my experiences have been pleasant. 

 

At this point, I don't know what to think about Comcast. I am apparently not important enough to have this issue resolved. Moreover, one of the last customer service reps treated me with terrible condescension. 

 

Now, for the first time in many years, I am actively searching for possible alternatives for TV, internet and home phone. Maybe it is time to simply cut the cord?

Contributor

Re: XG1v4 requires reboot everyday...

How is this a forum violation? Who is soliciting and what are they soliciting?

Expert

Re: XG1v4 requires reboot everyday...


@chrismireya wrote:

How is this a forum violation? Who is soliciting and what are they soliciting?


https://forums.xfinity.com/t5/Guidelines/Xfinity-Forum-Guidelines/m-p/3115028#M1

https://forums.xfinity.com/t5/Guidelines/Xfinity-Forum-Acceptable-Use-Policy/m-p/2618379#M2


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Contributor

Re: XG1v4 requires reboot everyday...


@Mimi2035 wrote:

Amen to this workaround.  Comcast please fix this problem soon!!


Hi Mimi2035,

 

Which workaround are you referring to? At this point, I am desperate. I am tempted to simply return the 4K box and request one of the older boxes. I enjoy watching Netflix and Amazon Prime in 4k; however, I'd be much happier with the ability to watch TV without having to reboot a box everyday.

Official Employee

Re: XG1v4 requires reboot everyday...

chrismireya, I sent you a response in PM a few days so we can begin troubleshooting. My goal is to try a few things out and then get this to tech ops as necessary. 

 

Ken


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Contributor

Re: XG1v4 requires reboot everyday...

Hi Ken, 

 

We just returned from a vacation. Let me know a day and time when we can work on this. 

 

Thanks!

Official Employee

Re: XG1v4 requires reboot everyday...

chrismireya, cool! I'll follow up in private message!


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: XG1v4 requires reboot everyday...

Has anyone found a fix for this yet?
Silver Problem Solver

Re: XG1v4 requires reboot everyday...


@Withrockb wrote:
Has anyone found a fix for this yet?

I'm lucky; I have two 4k DVR's and I've never had this issue.  One thing you can try is to swap yours out at your nearest Xfinity Store.  You only have to return the STB and they will give you a new package with everything including another remote.  If you swap, don't use the old brick power supply; they are sometimes the cause of issues.

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
New Poster

Re: XG1v4 requires reboot everyday...

@ComcastKenF 

I'm a new Comcast customer with the 4K box.  I'm on my second box.  So far support has:

 

"Fixed a glitch" on the line

"Found a problem in your area and fixed it"

Had me swap HDMI cables

Swapped out the 4K box for a different one

 

After one day with new box I've again had the issue where when I turn it on after a few hours off I get audio, no video.  I have to yank out the power cable to force a reset.   I'd really like to keep Comcast but I've got a few days left in my 30 day window and I'm seriously considering giving up.

 

If you have any thoughts please PM me and let me know know info you may need.

 

Thanks,

Bruce

 

Frequent Visitor

Re: XG1v4 requires reboot everyday...

we have the same issue  - about 2 or 3x per week the Comcast grid doesn't come on - TV still works for Amazon Prime, Netflex - bunch of Samsung channels that are generic but still the signal flows from the Comcast box so why can't Comcast identify the software/firmware bug that is stopping the full connection? it also happens occasionally while watching....you get the spinning circle of dots then the 'no signal from HDMI connection' message and requires an unplug and replug - 2 to 3 minute reboot cycle (which in itself is too long)

 

Comcast either has no clue on how to fix things (incompetence) or they don't care (indifference)? maybe the comcast guy that posts on here can tell me which one it is?

 

3 mth ol samsung 65 inch 4K tv - new comcast 1GB modem - new comcast 4k DVR box - polk audio command soundbar - orbi wireless system 

4K picture and sound via netflix, Amazon prime, youtube 4k is amazing

 

 

New Poster

Re: XG1v4 requires reboot everyday...

I think I discovered the issue.  It’s your TVs power saving feature.   Ensure it is off.   My vizio has a “quick start” or an “eco mode”. The daily reboot of the x1 was required when in eco mode. But the quick start. I never have the issue.   I think when the tv is in that mode it shuts down devices after a certain time.. see if that helps

Frequent Visitor

Re: XG1v4 requires reboot everyday...

Vizio may be different.  Eco mode on my Samsung 4K TV has been off and I still have the reboot problem. 

New Poster

Re: XG1v4 requires reboot everyday...

Has anyone found a fix to this issue? I, word for word, have had the EXACT same problem ever since moving and receiving the new box.
Frequent Visitor

Re: XG1v4 requires reboot everyday...

I have started using voice command to shut down the DVR then the next day after work I turn on my Vizio tv my Denon AVR and DVR all at one time using the remote and so far so good. It has been working.
Expert

Re: XG1v4 requires reboot everyday...


@Modidonna wrote:

I think I discovered the issue.  It’s your TVs power saving feature.   Ensure it is off.   My vizio has a “quick start” or an “eco mode”. The daily reboot of the x1 was required when in eco mode. But the quick start. I never have the issue.   I think when the tv is in that mode it shuts down devices after a certain time.. see if that helps


my 2 older vizio TVs don't have that feature. one is on a very new vizeo that has that feature and it not quick on in the settings and so far has not needed a reboot of the DVR connected to it.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: XG1v4 requires reboot everyday...

2nd day in a row that this worked.
New Poster

Re: XG1v4 requires reboot everyday...

Hi @ComcastKenF Ken,

I got Comcast for my disabled brother in a facility in Albuquerque. We had to get his own personal Comcast account (the facility had analog basic cable with comcast) with TV and internet. We got him a 4G Fire TV and set everything up. It took many calls to Comcast support but things were working fine, on day 2 the problem of needing to reboot the cable box started.

I changed the HDMI cord, I reset the TV to only go on his personal internet (the facility has internet with firewalls). He uses Alexa to turn the TV on and off and uses voice control remote from Comcast to change channels.

This is day 4 of requiring someone from the facility to reboot the cable box each morning for the TV to work.

Today a technician came out. He called me (I am in Chicago) I explained the problem in detail. He said all the tests run show all is fine. I requested a new cable box. He replaced the cable box and the TV worked. My brother turned it off to go to lunch, and then the same problem occurred. 

There is another appt. for tomorrow, but why would that be any different from today? I am desperate. I flew to Albuquerque to help my brother get better TV and ended up with nothing but problems. Is there a chance that Comcast is not compatible with the fire tv?

Official Employee

Re: XG1v4 requires reboot everyday...

Margaret916, appreciate you taking the time to go over your experience here on the forums! I understand your frustrations especially since you had to fly out to get this done in the first place. I'm happy to give you some insight on my experience with this issue as well as help as much as I can so your brother can use the service as intended! The issue itself seems to be more so firmware and/or general TV settings that require the reboot. Before we take a look at the box's firmware, do you know if your brother's TV has any eco saver mode enabled? That would need to be disabled if it is. Additionally, the X1 box also has an eco mode so if both are enabled, this has been seen to cause the handshake issue in a few cases. I look forward to your response! Smiley Happy

 

Ken


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: XG1v4 requires reboot everyday...

I have had same issue . I believe it is a software problem with the box . But
Comcast has not fixed it . I Even got
A bill for a service call! I am going to try streaming . I also believe we have a case for breach of contract and grounds for a class action suit as many customers have the same problem .
Silver Problem Solver

Re: XG1v4 requires reboot everyday...


@Currahee71 wrote:
I have had same issue . I believe it is a software problem with the box . But
Comcast has not fixed it . I Even got
A bill for a service call! I am going to try streaming . I also believe we have a case for breach of contract and grounds for a class action suit as many customers have the same problem .

I don't see how it is a software problem; I have two XG1v4 DVR's and I have never had to reboot them.

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
New Poster

Re: XG1v4 requires reboot everyday...

Yes this exact problem has been happening to us as well.  I do not have a solution but have identified that the TV must be shutting down the cable box overnight somehow via the HDMI cable.  If at the end of the night I unplug the HDMI cable from the back of the cable box, then plug it back in in the morning the cable box does not need to be rebooted.  I have a 4K VISIO TV but somehow it is causeing the Cable box to lockup or shutdown when off for more than 8 hours (requiring a reboot).  Wish I could help more.

New Poster

Re: XG1v4 requires reboot everyday...

Happening to me as well exactly as everybody has described except I have a 4K VISIO TV so it is not just limited to Sony and Samsung TVs.  Comcast needs to acknowledge this problem and fix it.  It is so frustrating.

New Poster

Re: XG1v4 requires reboot everyday...

Same problem.  Spent many hours with comcast customer service - no solution.  They are idiots and are not regonizing this big problem.

New Poster

Re: XG1v4 requires reboot everyday...

I can confirm this exactly as stated as well.  Or if you unplug the HDMI cable from the back of the comcast box at the end of the day, plug it back in in the morning the cable box does work without needing a reboot.  Something is going on between the TV and the box that is shutting it down.

Frequent Visitor

Re: XG1v4 requires reboot everyday...

I will try that for giggles but doesn’t
Change much but maybe wait time to reboot. It still makes it a software and cable box issue that we are all being charged for a faulty piece of equipment on a monthly basis .
Frequent Visitor

Re: XG1v4 requires reboot everyday...

We’ve been dealing with this issue since approximately October 2018.  We’re on our second box with the third one due in a few days.  There have been numerous calls about this and we have had visits from two Xfinity techs with no improvement.  The techs told us that signal strength, etc. is fine, so that excuse isn’t viable.  A colleague of one of the techs has the same issue at his home and just does the reboot every day.   Xfinity offers apologies but provide no solution.  We had no issues with the normal X-1 box and may have to return to that until Xfinity gets their 4K act together.

Frequent Visitor

Re: XG1v4 requires reboot everyday...

Do you have a solution?

Frequent Visitor

Re: XG1v4 requires reboot everyday...

I’ll do as you suggest and hope that it solves the problem.

Frequent Visitor

Re: XG1v4 requires reboot everyday...

Does anyone have to reboot every time the tv is turned on and not just once a day? That is what i experienced. Unplugging/plugging in hdmi cable fixed immediately.
Frequent Visitor

Re: XG1v4 requires reboot everyday...


@Not-PC wrote:

We’ve been dealing with this issue since approximately October 2018.  We’re on our second box with the third one due in a few days.  There have been numerous calls about this and we have had visits from two Xfinity techs with no improvement.  The techs told us that signal strength, etc. is fine, so that excuse isn’t viable.  A colleague of one of the techs has the same issue at his home and just does the reboot every day.   Xfinity offers apologies but provide no solution.  We had no issues with the normal X-1 box and may have to return to that until Xfinity gets their 4K act together.


As suggested by one of the commentors that works for Comcast, I changed the settings on our TV so that it is not in the 'Eco' mode and checked to see that the XG1v4 box was not in the 'Eco' mode.  It worked this morning and we'll see how it does in the days to come.  If that is indeed the solution, that information should be shared with the Comcast employees that interface with the public.

Contributor

Re: XG1v4 requires reboot everyday...

Yes I have to reboot every time it is turned on. If I change my input to my media center it is always fine. It is only the input that is connected to the cable box.