Community Forum

X1 Technical Issues

Expert

Re: X1 Technical Issues


@williamsv wrote:

I'm having the exact same problem.  I just switched out my box yesterday (boy what a mistake).  I was told there was a defect with the box I picked up yesterday and to return to the store and get another one.  well, guess what the second box is doing the same thing.


you didn't quote the post you were replying to so it is impossible to determine how to assist? would you reply with your problem and any error messages/error numbers?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Silver Problem Solver

Re: X1 Technical Issues


@williamsv wrote:

I'm having the exact same problem.  I just switched out my box yesterday (boy what a mistake).  I was told there was a defect with the box I picked up yesterday and to return to the store and get another one.  well, guess what the second box is doing the same thing.


In that case, my first guess is there is an issue with your connection somewhere.  

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Official Employee

Re: X1 Technical Issues


I'm having the exact same problem. I just switched out my box yesterday (boy what a mistake). I was told there was a defect with the box I picked up yesterday and to return to the store and get another one. well, guess what the second box is doing the same thing.
______________

What was it that the boxes were doing? This is a 50 page thread, “same thing” covers quite a bit.

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: X1 Technical Issues

The boxes will not connect to the platform
Silver Problem Solver

Re: X1 Technical Issues


@williamsv wrote:
The boxes will not connect to the platform

Start a new thread with details about your equipment.

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
New Poster

Re: error RDK-03003

How about we all walk in and demand a refund!!! I have had nothing but trouble as like that and more ever since I had to get the "new equipment" I had less problems with the old quipment! I am a subscriber for 8 years and never had so much problems before!!! 

Expert

Re: error RDK-03003


@citchicak9pd wrote:

How about we all walk in and demand a refund!!! I have had nothing but trouble as like that and more ever since I had to get the "new equipment" I had less problems with the old quipment! I am a subscriber for 8 years and never had so much problems before!!! 


your in-home signal is too 'bad' for the set top box to be able to communicate with comcast servers. if you have other sets working check your splitters or if you have an amplifier check to be sure the power LED is illuminated (the power plug may be unplugged).



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Contributor

Re: X1 Technical Issues - Blue Dot

When you press the xfinity button, a circle with lines in it appears as the leftmost item (icon) in the on-screen menu.  At least once a month for the past year or so, a blue dot appears on that icon. To me, that dot indicates that I should select the icon and see some type of message.  When I select it, I get a message saying" No New Notifications ... You're all caught up"  Below that message is a link to the notifications section of settings.  It doesn't seem to have any impact on service.  It doesn't seem to be tied to any software updates.  I haven't changed notification preferences for years.  It is just a weird indicator.

 

Does anyone else get this?  Does anyone know why it appears?

 

 

Regular Contributor

Re: X1 Technical Issues - Blue Dot


@ThomT wrote:

When you press the xfinity button, a circle with lines in it appears as the leftmost item (icon) in the on-screen menu.  At least once a month for the past year or so, a blue dot appears on that icon. To me, that dot indicates that I should select the icon and see some type of message.  When I select it, I get a message saying" No New Notifications ... You're all caught up"  Below that message is a link to the notifications section of settings.  It doesn't seem to have any impact on service.  It doesn't seem to be tied to any software updates.  I haven't changed notification preferences for years.  It is just a weird indicator.

 

Does anyone else get this?  Does anyone know why it appears?

 

 


I get the same thing, and have never had a message, always "all caught up"...

Regular Contributor

Re: X1 Technical Issues - Blue Dot

Same here.
Official Employee

Re: X1 Technical Issues - Blue Dot

Hey Viper122, 

 

Sorry for the experience you've been having. I'd like to review your account to see what information I can find about your repairs. I can also reach out to your local techs if needed. Please send me a private message by clicking on my name, "ComcastChe" then click private message me. In the body of this message please verify your first and last name, street address including city state and zip code, and the account number or phone number associated with your services.


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Contributor

Re: X1 Technical Issues - Blue Dot

Thanks che, had someone come out and switched my x1 dvr to the new 4k box and it seemed to clear up the problem. Seems pixelation is closely related to a dvr going bad. 

Most Valued Poster

Re: X1 Technical Issues

I recorded Wimbeldon today.
It says its a 9 hour recording.
I can’t acces the last 2 hours.
I fast forward and it kicks me out of the recording.
I tried 30 second skipping through the end, still kicks me out.
Any way to access those last 2 hours that recorded but can’t access due to not working correctly?
Expert

Re: X1 Technical Issues


@adammusic22 wrote:
I recorded Wimbeldon today.
It says its a 9 hour recording.
I can’t acces the last 2 hours.
I fast forward and it kicks me out of the recording.
I tried 30 second skipping through the end, still kicks me out.
Any way to access those last 2 hours that recorded but can’t access due to not working correctly?

did you try the cloud DVR to see if it works? did you try starting the video (from beginning) and using voice remote to "fast forward 7 hours"?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Most Valued Poster

Re: X1 Technical Issues

The recording on my tv is 9:31.
On my phone its 8:56. Recording ends before end of match.
Need to be able to watch it on tv bc hopefully auto extend worked.
Most Valued Poster

Re: X1 Technical Issues

Ffw 7 hours doesn’t work. Boots me out.
Rebooted my box.
Now tv recording is 7 hours 57 minutes.
1 hour shorter than cloud recording.
What
The
Most Valued Poster

Re: X1 Technical Issues

Doesn’t matter anymore. Google search spoiled it for me. Found out who won.

Nice to know auto extend still doesn’t work in 2018 though. 👏🏼
Expert

Re: X1 Technical Issues


@adammusic22 wrote:
Doesn’t matter anymore. Google search spoiled it for me. Found out who won.

Nice to know auto extend still doesn’t work in 2018 though. 👏🏼

did you set a timed recording or record a guide item? the auto extend doesn't work with timed manual recordings.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Most Valued Poster

Re: X1 Technical Issues

Recorded the guide item.
Recorded whole Wimbeldon “series”.
It will record every day.
Regular Contributor

Re: X1 Technical Issues


@adammusic22 wrote:
Recorded the guide item.
Recorded whole Wimbeldon “series”.
It will record every day.

and autoextend might work some of those days, or it might not

Most Valued Poster

Re: X1 Technical Issues

Considering Tennis matches have no set duration, it should auto extend every day.
Official Employee

Re: X1 Technical Issues

Tennis isn’t a sport that gets auto extended. You can go into your scheduled recordings and add 90 minutes to to the 9 hours already set.
http://forums.xfinity.com/t5/Channels-and-Programming/DVR-Auto-Extend-Live-Events/td-p/2895600

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Most Valued Poster

Re: X1 Technical Issues


Doesn’t that not make any sense?
Any plans to auto extend Tennis?

Most Valued Poster

Re: X1 Technical Issues


@ComcastAndrew wrote:
Tennis isn’t a sport that gets auto extended. You can go into your scheduled recordings and add 90 minutes to to the 9 hours already set.
http://forums.xfinity.com/t5/Channels-and-Programming/DVR-Auto-Extend-Live-Events/td-p/2895600

==

 

Can't he watch it On Demand?

Most Valued Poster

Re: X1 Technical Issues

They only do highlights at the end of the tournament.
No single day on demand content or matches.
Most Valued Poster

Re: X1 Technical Issues


@adammusic22 wrote:
They only do highlights at the end of the tournament.
No single day on demand content or matches.

Oh ok...thanks. During the Olympics they showed so much content so I just wondered.

Most Valued Poster

Re: X1 Technical Issues

Anyone else experiencing a No Signal issue on their 4k x1 box?
Since last nights update.
Box boots up, says welcome connecting to x1, then tvs no signal box comes up.
Simply toggling between inputs on TV brought it back last night. But thats not working now.
Most Valued Poster

Re: X1 Technical Issues

Pressing the xfinity button/voice button brought it back.
Somethings up tho.
Never experienced No Signal before.
Happens sometimes with my moms tv when first turning on.
Restarting TV fixes hers.
Maybe HDMI is going?
I dk , we’ll see
Regular Contributor

Re: X1 Technical Issues

Was this an X1 technical issue, or did ESPN mess up?  I'm pretty sure the Guide listing showed it correctly.

 

I recorded all of the WSOP tournament, and recently tried to watch the 4 final table episodes.

 

All 4 should have been 3 hour broadcasts/recordings, but my DVR only recorded 2 hours for each.  So I missed all of the good knock outs at the end of each episode, one of the most famous hands in the history of the WSOP, and the end of the tournament, so I'll have to search for a replay to find out who won and how...

Official Employee

Re: X1 Technical Issues


@tctc wrote:

Was this an X1 technical issue, or did ESPN mess up?  I'm pretty sure the Guide listing showed it correctly.

 

I recorded all of the WSOP tournament, and recently tried to watch the 4 final table episodes.

 

All 4 should have been 3 hour broadcasts/recordings, but my DVR only recorded 2 hours for each.  So I missed all of the good knock outs at the end of each episode, one of the most famous hands in the history of the WSOP, and the end of the tournament, so I'll have to search for a replay to find out who won and how...


I believe Thursday,Friday and especially Saturday night (12 hours) went long. ESPN stayed with poker until they reached either a level of players or level of blinds. You would've had to either added time or do a manual recording for ESPN on those nights. The other nights ended like they were supposed to. I won't spoil the winner...


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Contributor

Re: X1 Technical Issues

Unfortunately I think it's more than that.

I was referring to the final 4 days where the coverage was scheduled for 3 hours and I only got 2 hour recordings.  (I did not extend and understand I should have missed anything past 3 hours, but still expected to get a 3 hour recording until the end of the alloted time on the Guide)

 

I'm having the same issue with the Big One for One Drop event, didn't get the full recording time.

 

I tried setting up a couple really long events to see if they work.   (just recorded an all day golf channel)

 

 

@tctc wrote:

Was this an X1 technical issue, or did ESPN mess up?  I'm pretty sure the Guide listing showed it correctly.

 

I recorded all of the WSOP tournament, and recently tried to watch the 4 final table episodes.

 

All 4 should have been 3 hour broadcasts/recordings, but my DVR only recorded 2 hours for each.  So I missed all of the good knock outs at the end of each episode, one of the most famous hands in the history of the WSOP, and the end of the tournament, so I'll have to search for a replay to find out who won and how...

I believe Thursday,Friday and especially Saturday night (12 hours) went long. ESPN stayed with poker until they reached either a level of players or level of blinds. You would've had to either added time or do a manual recording for ESPN on those nights. The other nights ended like they were supposed to. I won't spoil the winner...

 
New Poster

Re: X1 Technical Issues

Getting message you are having trouble connecting to x1

New Poster

Re: error RDK-03003

help with xfinity apps

Silver Problem Solver

Re: X1 Technical Issues


@MWatkins280 wrote:

Getting message you are having trouble connecting to x1


Try the A button options.

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Silver Problem Solver

Re: error RDK-03003


@MWatkins280 wrote:

help with xfinity apps


https://www.xfinity.com/support/articles/x1-errorcode-rdk-03003-unable-to-connect-to-xfinity-tv

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Most Valued Poster

Re: X1 Technical Issues

Ghost recordings are back.

 

 

 

Expert

Re: X1 Technical Issues


@adammusic22 wrote:

Ghost recordings are back. 


more details?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Most Valued Poster

Re: X1 Technical Issues

Deleted recordings hang around for awhile.

Was happening since X1 inception.

Fixed there for a couple months finally.

You should know this. Its posted constantly.
Expert

Re: X1 Technical Issues


@adammusic22 wrote:
Deleted recordings hang around for awhile.

Was happening since X1 inception.

Fixed there for a couple months finally.

You should know this. Its posted constantly.

that was fixed in 1.68.06 dated 9/30 of last year. what versions are you running? did you do a "sync DVR' in device settings and they disappeared?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Most Valued Poster

Re: X1 Technical Issues

No way has it been fixed for a year.
Regular Contributor

Re: X1 Technical Issues


@adammusic22 wrote:
No way has it been fixed for a year.

It stopped happening for me maybe around March?  But yeah, nowhere near a year ago...

Most Valued Poster

Re: X1 Technical Issues

Thats about right
Most Valued Poster

Re: X1 Technical Issues


@adammusic22 wrote:
No way has it been fixed for a year.

I agree.....it has only been fixed for a few months. I dared not say how great it was to have recordings deleted WHEN I deleted them for fear of jinxing it. I have not noticed this happening again YET.  It was one of our biggest issues but not on the technical thread. It was on the Upcoming Updates thread.

New Poster

Re: X1 Technical Issues

What is going on with your system. Very poor for the past 3 days and here I sit with another reboot request the second today? 

Regular Contributor

Re: X1 Technical Issues

The Delete problem does seem to be fixed. SO FAR. I sticking with my older box until it craters after hearing about problems with  new boxes. The X1 system has been rather slow at times including some resets that the system has done on it's own lately.  Just more same mo same mo.

Most Valued Poster

Re: X1 Technical Issues


@BeowolfJones wrote:

The Delete problem does seem to be fixed. SO FAR. I sticking with my older box until it craters after hearing about problems with  new boxes. The X1 system has been rather slow at times including some resets that the system has done on it's own lately.  Just more same mo same mo.


I have noticed that the system is slow at times too. Very unresponsive and then freezes but my deletes are working! I have had to  restart the system the old fashioned way by unplugging as I could not get to 'A' to restart and then it behaved properly. 

Regular Contributor

Re: X1 Technical Issues

Hi TeriB !   Yep, X1 is much better than is used to be but still not perfect. I had to turn off autoextend because it was setting all my pre-season football games to record for 4 1/2 hours even though the guide showed the programs as three hours long. Weird ! 

Regular Contributor

Re: X1 Technical Issues


@BeowolfJones wrote:

Hi TeriB !   Yep, X1 is much better than is used to be but still not perfect. I had to turn off autoextend because it was setting all my pre-season football games to record for 4 1/2 hours even though the guide showed the programs as three hours long. Weird ! 


Autoextend was made a standard part of the system several month ago. Has it been brought back as a user option?

Regular Contributor

Re: X1 Technical Issues

It became on by default, but it remained an option (settings, preferences, general, auto pad recordings). That is, if we're talking about the same thing and not the live sports feature.

Edit: I should have read closer and see you replied to a post about sports, but I still think it was auto pad that was made standard a few months ago and the sports one is on a case by case basis?
Contributor

Re: X1 Technical Issues - Hours of Blue Screen during X1 Update

I recently got a new X1 DVR box.. recently I got this message on the screen, I will describe it so maybe someone will understand what I am talking about:

There is a grey header box with the words "Pace ABL V1.17"

Below the screen is blue with the words

Preparing your box for new software...Please wait.  Your box may automatically reset after this process

DOCSIS status: phy syhcnronization...ok

DOCSIS status: topology resolution in progress...done

DOCSIS status: us parameteres acquisition...ok

DOCSIS status: ranging in progress...done

DOCSIS status: time of day establishment...ok

DOCSIS status: config file download...done

DOCSIS status: registration in progress

DOCSIS status: operational...ok

 

now this screen stays up for hours upon hours with nothing happening.. of course nothing works while its doing this..

IMG_20180921_054834.jpg