Community Forum

Pixelation problems with my service since July 13, 2020

Lakeolympia55
Regular Visitor

Pixelation problems with my service since July 13, 2020

I am a long time customer of Comcast/Xfinity.

 

We are having pixelation problems since July 13, 2020.

 

Multiple Techs came by and we even changed our X1 box and modem twice (Also changed HDMI and Coax cable each time). Te Techs changed our cable outside the box and one of them even found faulty instalaation on one end of the line outside of the box. One tech added booster to our juction box in the addict.

 

The problem usualy happen in the evening with pixelation (First sound goes and then freeze picture with pixels). Recently (the past week) the problem occurs after 8 pm for all channels and then goes away by 10 pm (even without a cable box restart).

 

We pay a lot of money for the Xfinity services and need to know what is going on? On customer service told me since mid July there are reported pixelation in our area, but could not get more out of them.

 

I live in Lake Olympia, Missouri City, TX. Anyone else has this problem? Can Xfinity provide a solution?

CCAndrew
Diamond Problem Solver

Re: Pixelation problems with my service since July 13, 2020

Is it multiple channels? Just a single channel? Maybe you need another tech out to get it in the hands of the maintenance department

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Lakeolympia55
Regular Visitor

Re: Pixelation problems with my service since July 13, 2020

Multiple channles (all channels including On demand)

 

Saturday Sunday problems all day.  Weekdays mostly at night.  (Hours most people watch TV)

 

Tech came by twice and not able to fix it.

 

Any other suggestions?

capriola
Regular Visitor

Re: Pixelation problems with my service since July 13, 2020

I'm having the same issue. It's been going on for over a year. They have done everything that you have described . I'm setting up another appointment with a supervisor who is a step above a tech. My gut feeling is that it's the line from the street to the outside box on my property. I will find out and let you know.
august829
New Poster

Re: Pixelation problems with my service since July 13, 2020

I have been having the same issue and it only happens with one channel: TBS

capriola
Regular Visitor

Re: Pixelation problems with my service since July 13, 2020

Well my issue has been finally resolved. As it turns out the problem was out in the street. I'm not sure what they did but I saw two Xfinity trucks out near the poles. My service is underground so the problem must have been the feed from the pole to the distribution box. Tell them you want a supervisor not the normal techs. I had four techs all who had no clue.
the1webguy
Regular Visitor

Re: Pixelation problems with my service since July 13, 2020

Has the pixelation returned or has the issue been resolved for good?  We are having the same issue and have been for 3 momths.  It all started when we upgraded to to new xfi Gateway.  Along with pixealation, we are having dropped internet issues daily.  Over the past few weeks is has been horrible.   We have had techs come out on two different times.  The first time, they replaced something inside the box outside the house.  The second time, they ran a new line to the house.  It worked fine for a week then started back.  We have a third tech coming out today.  I hope they can finally resolve this issue for good.  We are paying way too much money for this poor service.

capriola
Regular Visitor

Re: Pixelation problems with my service since July 13, 2020

Pixelization is gone but at times there will a slight pause in the broadcast. Some days are worse then others. As I stated earlier the problem was up the street on a pole. I never got an answer on what the problem was.
ComcastMichele
Official Employee

Re: Pixelation problems with my service since July 13, 2020

Thanks so much for taking the time to reach out to us regarding The pixelation issues and disruptions to the tv programming. I very much appreciate your patience and greatly apologize for the delay in our response. I know how important the services are to your home and we want to do all that we can to assist. Can you please reach out through private message with your first and last name, name on the account if different, and service address? If you’re having trouble locating this information, you can also reference our world-class MyAccount app to view all of your account details by the simple touch of your fingertips! Please follow the process here to learn how to obtain that information: comca.st/30x1qW2. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
the1webguy
Regular Visitor

Re: Pixelation problems with my service since July 13, 2020

Per your request, I reached out to you via private message yesterday morning. I am leaving the same comment here that I left you in hopes someone has an answer for me. Since my last post, which was Dec 15. The tech came out and replaced the amplifier that was connected to to outlet. Did a few things outside the house. Everything seemed to work fine from the 15th. Tuesday, until Monday the 21st. It seemed that it always works fine for 3-5 days they reverts back. We called Comcast on Dec 24 and they asked if the tech had replaced our equipment which they had not.  I boxed up all of our top-boxes and the xfi gateway.  I was given all new equipment.  I hooked everything up on the 24, and all seemed to work fine for 3 or 4 days.  Then on Monday the 28th, some pixelation returned as well as dropped internet singal.  This is getting old especially considering how much we are paying.  Has anyone been able to get there issue resolved for good with pixelation and dropped internet signals?

 

Thanks

dcfox
Regular Contributor

Re: Pixelation problems with my service since July 13, 2020

@the1webguy  I had the same problem with drop offs and pixelation.  Had many visits and finally a supervisor came out after a total outage. He replaced the outside line from the outside box to the outlet at the other end of the house.It has been fine for a month. I did get help here and someone called from customer care that sped thing and they were helpful in communication.  

the1webguy
Regular Visitor

Re: Pixelation problems with my service since July 13, 2020

Thanks for the info.  The 2nd tech that came out replaced the line from the box across the street to our house and it seemed to work fine for about 5 days then started up again.  Hopefully they will take care of our issue for good.  This has been going on for over 2 months.

Cameron2021
New Poster

Re: Pixelation problems with my service since July 13, 2020

I have the same pixelation problem. I have phone, internet and TV and I can cause the pixelation if I run an internet speed test so for some reason the coax can’t do all 3 at once!! Have talked to the techs and they say they are not related problems. Oh yea? Watch this.....