Community Forum

Brand New HD Box Keeps Rebooting

Highlighted
Contributor

Brand New HD Box Keeps Rebooting

Tech swapped out SD box for HD 2 hours ago. Tech left and new box started rebooting. Spoke to Customer service who had me unplug the new box. Worked fine for about 5 minutes and started rebooting again. The TV never comes back on. Just in a constant reboot.
Highlighted
Expert

Re: Brand New HD Box Keeps Rebooting


@Rosedale1 wrote:
Tech swapped out SD box for HD 2 hours ago. Tech left and new box started rebooting. Spoke to Customer service who had me unplug the new box. Worked fine for about 5 minutes and started rebooting again. The TV never comes back on. Just in a constant reboot.

How is the box connected to the TV?

You should be using a HDMI connection. Not the coaxial cable.

Also check the coaxial connection to the cable-box. Make sure end connections on the cable have not loosened. The box may be resetting because it is not getting a good signal coming to the box. The box takes about 15 minutes to fully load code. You might need to turn on the box again after the 15 minutes. My Cisco RNG150N works that way.


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Official Employee

Re: Brand New HD Box Keeps Rebooting

If anything I suggest you pop by a retail store and get the equipment swapped.


I am an Official Comcast Employee on the Identity Product Team and the Serviceability team at HQ.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!