manjuhosur's profile

Regular Visitor

 • 

8 Messages

Wed, Jul 28, 2021 3:53 AM

Closed

ring doorbell live view

Hi

Recently my internet service was upgraded and I started using the latest highspeed modem from Xfinity. Everything works fine except that the ring door bell's live feature is not working. I spent 3 hours with Ring and around 30 mins with xfinity support. Ring team says its Xfinity is the issue as the live streaming is blocked and xfinity says they dont block anymore.

In an earlier thread here, they say that their problem was resolved once they changed the ring bell to use a static IP address. Unfortunately its not wokring for me.

Thanks

Manjunath.

EG

Expert

 • 

95.7K Messages

1 y ago

The two WiFi bands have recently been combined into one with the Comcast gateway devices. Some devices get confused and don't know how to see / talk to combined bands.


If you are not using any Xfi Pods, you can try separating the 2.4 and the 5.0 bands and give them two different broadcast names / SSID's;


https://www.xfinity.com/support/articles/change-wifi-mode-admin-tool-xfinity-xfi 

https://www.xfinity.com/support/articles/issues-connecting-devices-wifi-network?linkId=123534437 


Associate the Ring with the 2.4 or the 5.0 (whichever one works) band's SSID (broadcast name) and password.

(edited)

manjuhosur

Regular Visitor

 • 

8 Messages

@EG Thanks for the response but this option didnt work. Moreover Xfinity has disabled the editing of these channel selection. So I tried by disabling one of them and tried but still it didnot work.

manjuhosur

Regular Visitor

 • 

8 Messages

1 y ago

Hi Team, any other inputs...

@Xfinity Support  ???

XfinityDevin

Official Employee

 • 

731 Messages

@EG Thank you! Were happy to take a look at any settings (edit: formatting) and weigh in for additional support. We appreicate you doing so much for the leg work ahead of time 😊.

@manjuhosur Thank you for all your efforts and troubleshooting with our Xfintiy Experts. We appreciate you bringing this concern to our attention on our Community platform so we can work together to allow your Ring to Live Stream. I found some additional information on Ring Cameras specifically that I wanted to post that here but I will also post steps to contact us in a Peer to Peer message so we can access your account in case you have trouble with the following steps:

{ Removing and replacing the battery may resolve the issue. Setting a static/reserved IP for the doorbell may also keep the issue from reoccurring. To do this, follow the steps below:

Make sure the doorbell is connected to the home WiFi network.

From a computer or device connected to the Gateway, open an Internet browser and access the Admin Tool at https://comca.st/3BSgaCP.

Once logged in, select Connected Devices.

Select EDIT next to the doorbell in the device list.*

Select the Reserved IP radio button, then select SAVE.


*If the device is not connected to the home WiFi network, it will not appear in the Connected Devices list. In this case, follow the below steps from the Connected Devices screen.

Select ADD DEVICE WITH RESERVED IP.

Enter the MAC address of the doorbell in the MAC Address field.

Enter the IP address to be reserved for the doorbell (it should be in the range of the DHCP subnet, 10.0.0.2 to 10.0.0.253) in the Reserved IP Address field.

Select SAVE. The IP address will get configured the next time the doorbell connects to the home WiFi network.}

 

If the settings are still restricted, please send us a Peer to Peer by following below:

Here's the detailed steps to direct message us:
• Click "Sign In" if necessary
• Click the "Peer to peer chat" icon (upper right corner of this page)
• Click the "New message" (pencil and paper) icon
• Type "Xfinity Support" in the to line and select "Xfinity Support" from the drop-down list
• Type your message in the text area near the bottom of the window
• Press Enter to send your message

(edited)

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick
manjuhosur

Regular Visitor

 • 

8 Messages

Thanks for the response, I was on vacation hence it took a while to respond.

Please note that I have already tried assigning reserved IP address and it didnt work. I have reached out to Xfinity support through direct messaging option as mentioned in your post and waiting for response on the same.

EG

Expert

 • 

95.7K Messages

1 y ago

Are those settings disabled in the Xfi app, the my xfi website, and the gateway device's admin tool too ?

manjuhosur

Regular Visitor

 • 

8 Messages

@EG Yes thats correct. Even the article that you shared mentions the Xfinity might disable the options and manage automatically rather than allowing customers to do it.

EG

Expert

 • 

95.7K Messages

O/k perhaps an official employee here may be able to change those settings for you remotely from their end.

I'm going to escalate your issue to the Comcast corporate employees that are available to these boards. You should get a reply here in your topic. Good luck with it !

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Please mark an Accepted Answer!tick
manjuhosur

Regular Visitor

 • 

8 Messages

Thanks, I was out on vacation and didnt get a chance to check this. Hopefully Xfinity will be able to help me on this.

EG

Expert

 • 

95.7K Messages

@manjuhosur

Did you try those instructions that @XfinityDevinC gave you 6 days ago ? 

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Please mark an Accepted Answer!tick

Visitor

 • 

2 Messages

1 y ago

I’m having the same issue 

Visitor

 • 

2 Messages

1 y ago

I’m having the same issues.  Was on the phone with ring for 3 hours. They are saying the Xfi routers are the issue.  Being as thimoigh it’s worked before the upgrade and not after but when I plugged my old apple router in, It worked fine again , it’s obvious the XFI routers the issue.  

EG

Expert

 • 

95.7K Messages

@user_04ad1a

Please create a new topic of your own here on this board detailing your issue. Please do not hijack someone else's help thread in progress. Thank you.
 

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Please mark an Accepted Answer!tick
manjuhosur

Regular Visitor

 • 

8 Messages

1 y ago

i am still waiting on @Xfinity Support to provide any real support. This is such a pain that being a loyal customer for last 8 years and using their equipment all these years, you are still treated like this :(

Visitor

 • 

1 Message

@manjuhosur any resolution?

Visitor

 • 

1 Message

Same issue.  If someone approaches the front door, all seems well.  If I attempt a live view, it does not work.  I tried the static IP as well...no luck.

Official Employee

 • 

443 Messages

Hi @user_a768db

Thank you for letting us know what you have already tried. I'm disappointed to hear it did not solve the issue. Please feel free to send me a Peer to Peer message so that I can review our next troubleshooting steps. 

Here's the detailed steps to direct message us: 
 • Click "Sign In" if necessary
 • Click the "Peer to peer chat" icon (upper right corner of this page)
 • Click the "New message" (pencil and paper) icon
 • Type "Xfinity Support" in the to line and select "Xfinity Support" from the drop-down list
 • Type your message in the text area near the bottom of the window
 • Press Enter to send your message

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick
EG

Expert

 • 

95.7K Messages

1 y ago

@user_a768db 

Please create a new topic of your own here on this board detailing your issue. Thanks.

Visitor

 • 

1 Message

1 y ago

I'm having the same issues. I tested with a Verizon hotspot with a much lower upload and download speed and it is instant. This is for Zumimall doorbell so it seems they are doing something to the upload.

cosmo-712

Contributor

 • 

33 Messages

1 y ago

I too am having the same issue, it seems maybe 1 out of 10 tries it connects via live view, the rest of the time, failed to connect message, I see the idea with the reserved IP address as a possibility but it didn't work for me either, as the device supposedly comes out of "sleep mode" when triggered or queried. I'm thinking about possible port issues ? I see this information on the Ring website...

https://support.ring.com/hc/en-us/articles/205385394-The-Protocols-and-Ports-Used-by-Ring-Devices

New Poster

 • 

3 Messages

1 y ago

Its been over a month with this issue of live stream not working.  Called ring before my vacation and nothing worked and this started happening after comcasts newest high speed router.   Im totally frustrated now and thinking of going back to bridge mode with a new additional router and making the xfinity router just a passthrough device  .  

Visitor

 • 

1 Message

1 y ago

I'm having the same streaming error problem with my Ring Video Doorbell Elite which is connected through an ethernet cable. So I don't think it is a WIFI only issue.

cosmo-712

Contributor

 • 

33 Messages

1 y ago

I'm still guessing it's still a blocked port issue perhaps, I tried port forwarding like Comcast suggested using the ports listed above in the Ring web link, didn't make any difference, what I find as odd is that I added a "stick up cam" since all this and it "live views" fine, 100% of the time working through the XB7...I also feel Ring might be part of the issue too, as many times I'm either all the way in  the house or in my car by the time it lets me know there's "motion at my door"......

Visitor

 • 

1 Message

1 y ago

Having the same issue. Ring driveway camera instant live view every time, but ring front door fails to connect live. Am getting this error message from ring...

"Live view blocked by your network. If your phone is connected to a restricted wifi network, turn off wifi or try a different network." I have the latest Xfinity gateway. This ring solution does not work. I turn off wifi on my phone, switch to cellular data, try live view again and no go. I also found installing ring's "rapid ring" app as a solution in help documents. Did so. Doesn't work either, same connection error message. What then is different between driveway and front door camera to where one works instantly and one doesn't? Process of elimination leads me to believe it is the front door camera hardware, connection, or firmware and it's lack of compatibility with the new Xfinity gateway. Or, the settings in the front door ring. As others have said, mine too answers motion and button push immediately, but "go live" from the Android app or Alexa Ring skill don't connect. Which renders the Ring device nearly useless for security use. Would like too see this escalated with some dedicated Xfinity tech attention, up to and including Xfinity team working directly with Ring team to resolve. ~Customer since 1996 (= $45,000 spent with Xfinity (the artist formerly known as Comcast))

(edited)

Official Employee

 • 

889 Messages

Hey there, @Aavloke, thanks for reaching out through Xfinity Forums regarding the issue with your Ring doorbell. We definitely want to help with getting this resolved for you! We take home security very seriously in my household as well so I completely understand the importance! Have you tried the troubleshooting XfinityDevinC outlined earlier in the thread to see if that helps with your connection? 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

1 Message

10 m ago

Same issue here. 5 hours on phone with Xfinity and Ring and just finger pointing. Thinking about cancelling Xfinity just because they will not allow me to change the channel of my wifi signal, so fustrating.

cosmo-712

Contributor

 • 

33 Messages

10 m ago

I am thinking it's a Ring/Amazon issue with not reaching out, it seems when Jamie Smirnoff (pun intended) owned ring, it was a top notch company. I haven't tried my old router in a few months but the XB7 seems to allow all other router-like capabilities, file sharing, network printing, etc. I still get an occasional live view that will work....makes me think Ring/server/port issue ?

forum icon

New to the Community?

Start Here