CCGwen's profile

Contributor

 • 

235 Messages

Mon, Oct 6, 2014 2:00 PM

Closed

X1 Technical Issues

Welcome to the new "X1 Technical Issues" thread. We ask that you post all of your X1 related technical issues (Audio, Set Top Box, etc.) here. 

 

Below, you will find links to X1 Help articles that may assist you in resolving your technical issue:

 

Xfinity TV: Basic Troubleshooting

Find and Troubleshoot Error Codes

 

Thank you in advance for posting!

This conversation is no longer open for comments or replies and is no longer visible to community members.

gotpizza

Problem Solver

 • 

2.8K Messages

7 y ago

Doug there is a thread just for remotes!!!!!lol

 

Let the madness begin>>>>

Regular Contributor

 • 

121 Messages

7 y ago

1) Lip sync issues

2) IR blaster/remote issues (acts like double-button press)

3) Companion boxes behave - 5.1 on live, 5.1 on OnDemand, but 2.0 PCM on DVR'ed material from the main DVR

New Poster

 • 

1 Message

7 y ago

Only parts of my recorded episodes are available on the x1 app. No issues on the dvr. Sometimes its 59 min showing, other times only 10 minutes. Any troubleshooting for this or is this an update issue?

Regular Visitor

 • 

2 Messages

7 y ago

Got my new X1 remote box and on install the panel lights on the STB flash in sequence and I have a blue screen that is half cut-off that says something about SNMP and I can't see the remainder of the screen. On initial startup the xfinity logo comes up normal. 

Box has been in the same state for a couple hours.

I'm going to exchange but any other ideas on what I can try?

 

I have verified the outlet is active by connecting an identical box to that outlet and the new box has the same error on an outlet that I know works.

CCAndrew

Gold Problem Solver

 • 

25.9K Messages

7 y ago

Mike, check your private messages.

Frequent Visitor

 • 

14 Messages

7 y ago

I have an issue not being able to make surround sound stay chosen in the audio settings of the device. My upstairs satellite box has no such issue. In the meantime, my main X1 box does not transmit surround sound. Anything I can do? I've reset box numerous times, to no avail.

Valued Contributor

 • 

127 Messages

7 y ago

were there any other concerns regarding this thread ?

New Poster

 • 

1 Message

7 y ago

(Panisonic TV) Audio will not come on at the same time until I change channels then it comes back.

 

X1 Platform

XG1 DVR

Regular Visitor

 • 

2 Messages

7 y ago

I'm having the same issue with my self install kits. The blue screen shows its tuned in to the frequency, but waits for days and still no signal back. One box waits for GTC and the others wait for STMP. Could you help me with the setup?
CCBrandon

Problem Solver

 • 

1.3K Messages

7 y ago

Lagoonies

 

Did you get the boxes as a Self Install Kit (SIK)?  If so, have you called the activation number:  855-OK-BEGIN

 

Which box (dvr or terminal) is giving you troubles?  Do you see XRE/RDK error codes?

Frequent Visitor

 • 

8 Messages

7 y ago

New X1 pX001anc box installed. locked up during NFL game. Tried to power off, tv goes off but box stays on, locked at the xfinity logo and does nothing. tech had me pull power plug, hdmi plug, cable plug, and plug them back in nothing. Pulled cable off splitter and plugged directly to wall, tried to send signal, tried to pull power plug and restart, nothing. Said she thinks it is booting wait 30 minutes and call back. Still nothing hour later. Tried same stuff again with new tech. Nothing. Put in a trouble ticket. 3 hours later still not fixed. Put splitter back on and connected to modem, then modem to Playstation. netflix works better than the x1 triple play package and on demand services so far.

Regular Visitor

 • 

3 Messages

7 y ago

thank you

 

Regular Visitor

 • 

3 Messages

7 y ago

Hello, my problems

tiling

no picture at times, reset fixes

reset 3-5 times a day due to freezing

slow response to remote- up to 10 second delay or nothing, again reset

unable to fast forwaRD at times on dvr

fgast forwaRD won't srtop reset helps

neds reboot 3-5 times daily

runs erratically like a overloaded computer from 1991

These probs maKE my x1 give me second thoughts about the infrastructure supporting it,

phone caLLS on hold till I get tired and hang up

Currently unsatisfactory in it's delivering on the hype.

thaNK YOU

MikeCT01

Regular Contributor

 • 

112 Messages

7 y ago

Blue Power light gone completely and brightness level only goes to 3 (but I'm fine with that)

 

While watching a recording and using the page up command to advance, sometimes it stops and brings me to live TV and when accessing the recording again, it starts from the beginning.

 

gotpizza

Problem Solver

 • 

2.8K Messages

7 y ago


@MikeCT01 wrote:

Blue Power light gone completely and brightness level only goes to 3 (but I'm fine with that)

 

While watching a recording and using the page up command to advance, sometimes it stops and brings me to live TV and when accessing the recording again, it starts from the beginning.

 


Mike I have seen more with xod than with dvr events...Is this happening on the xod?

New to the Community?

Start Here