JLP57's profile

New Poster

 • 

3 Messages

Thu, Aug 29, 2019 6:00 PM

Why has the amber LED on my X1 DVR been on recently while watching TV?

During the last few days when watching TV , the amber LED on my DVR comes on and stays on. Any ideas why?

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

MikeB39A

Problem Solver

 • 

465 Messages

2 y ago


@JLP57 wrote:

@Rustyben wrote:

@JLP57 wrote:

During the last few days when watching TV , the amber LED on my DVR comes on and stays on. Any ideas why?


while watching live tv, press the 'Left' button. are there notifications?  if so, select the X to clear. did the LED go off?


No joy. There were no notifications. Annoying amber LED still lit.

Comcast had no idea. They stated "Maybe the light is broken" !!


Have the same issue (along with others in other thread) - no messages ust this :

MikeB39A

Problem Solver

 • 

465 Messages

2 y ago


@MikeB39A wrote:

I've noticed it goes out overnight, but comes back on as soon as TV is powered on. Still no messages to read?


 

MikeB39A

Problem Solver

 • 

465 Messages

2 y ago

I've noticed it goes out overnight, but comes back on as soon as TV is powered on. Still no messages to read?

New Poster

 • 

1 Message

2 y ago

My box has the same issue. I've rebooted and unplugged and the light goes out. Then I turn on the box and it comes back. 🤦‍♀️
MikeB39A

Problem Solver

 • 

465 Messages

2 y ago


@TommyCa wrote:
My box has the same issue. I've rebooted and unplugged and the light goes out. Then I turn on the box and it comes back. 🤦‍♀️

Apparently many of us have this problem but there hasn't been a fix yet. When they refresh the signal nightly or if you refresh it, it goes out until you turn on your TV again.

New Poster

 • 

1 Message

2 y ago

Same problem for me. Reboot no help. No messages / notifications.

It is really boosting my electric bill!

Frequent Visitor

 • 

6 Messages

2 y ago

Same problem here. No messages to clear.

New Poster

 • 

1 Message

2 y ago

What does the yellow light on DVR mean?

New Poster

 • 

2 Messages

2 y ago

My yellow data light has been on for 3 days. No messages, doesn’t go away with rebooting. Can someone help us figure this out?!

New Poster

 • 

2 Messages

2 y ago

It says Data next to it. Idk either.
skarab44

Frequent Visitor

 • 

9 Messages

2 y ago

It is happening to us too! Woke up this morning and the yellow data light was on and zero messages. I unplugged box and  rebooted. The light went off . Then my system went into power saving mode and when I turned everything back on the light was back on! I turned power saver off and will report back if the light stays off overnight or comes back on. It sounds like a Comcast update has put a glitch in our boxes.

 

 

skarab44

Frequent Visitor

 • 

9 Messages

2 y ago

Update to yellow light staying on. I had turned off the power saving option  and rebooted. When I woke this morning and looked at my box in the morning the yellow data light was still off. I turned on the system and the light stayed off. So it seems you can turn on power saver and leave the data light on all the time and let your box go into hibernation. Or you can turn power saver off reboot and and leave your box on all the time and not look at the yellow data light.  Choices choices...We have an Arris XG1-A.

Regular Visitor

 • 

1 Message

2 y ago

Why does the amber light stay on for the last 3 days in front of the cable box

CCAndrew

Gold Problem Solver

 • 

25.9K Messages

2 y ago

If the DVR is working, why worry about it? Put a piece of electrical tape over it and you’re done. Better yet upgrade your older dvr to the newest dvr, with no lights.
https://forums.xfinity.com/t5/X1/Xfinity-4k-XG1v4-Cable-Box-Availability/td-p/2987898

New Poster

 • 

1 Message

2 y ago

Mine has been on for a few days and have been wondering why. It says data so I thought maybe it was trying to say I’ve used a lot of data with my internet but when I look at my numbers from previous months, I haven’t used as much so idk. I went into the setting to the light brightness of the box and when I did that and put it to Zero and back to 1 where I had it, the light on the box went away. Idk...

New to the Community?

Start Here