JLP57's profile
JLP57
Stamp of Approval
1st Kudo
1st Reply

New Poster

 • 

3 Messages

Thu, Aug 29, 2019 6:00 PM

Why has the amber LED on my X1 DVR been on recently while watching TV?

During the last few days when watching TV , the amber LED on my DVR comes on and stays on. Any ideas why?

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

pmell20

Contributor

 • 

43 Messages

1 y ago

11/11/19 I've been a Comcast/Xfinity user for 25 yrs, and up until a few days ago, have never had an amber light on my DVR box.  
When I called, they said it was "transmitting data".  Not sure why there is a need to have a light on to show this, I'm sure it's been transmitting data for the past 25 yrs.

Solution:  take a small piece of black duct tape and place it over the light.  It is very annoying.

pmell20

Contributor

 • 

43 Messages

1 y ago

I had the same issue and each time I called Xfinity, I was told data is transmitting.  Not sure why we need to see a light to know this?

My solution was to take a piece of black duct tape and paste it over the light.  
no more annoying light.

ComcastTeds

Official Employee

 • 

18.9K Messages

1 y ago


@pmell20 wrote:

I had the same issue and each time I called Xfinity, I was told data is transmitting.  Not sure why we need to see a light to know this?

My solution was to take a piece of black duct tape and paste it over the light.  
no more annoying light.


Apologies. This behavior is not intentional or expected. Our team has identified the issue and there is an upcoming update that will correct this errant behavior. Thanks for your patience.

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Frequent Visitor

 • 

6 Messages

1 y ago

Best response so far....thanks!
ComcastTeds

Official Employee

 • 

18.9K Messages

1 y ago


@Billh129 wrote:
Really that’s the Comcast employees answer. Replace the box for one without the light. There goes all your recordings on DVR

Apologies. This behavior is not intentional or expected. Our team has identified the issue and there is an upcoming update that will correct this errant behavior. Thanks for your patience.

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New Poster

 • 

1 Message

1 y ago

So a technician just came to my home, changed wiring that I specifically told him did not need to be done, all over this exact issue that you all were aware of a month ago?!?!?!? So now not only do I have $40 trip fee but I have issues with my internet service that I did not have before this visit.
Herbaldew

Contributor

 • 

34 Messages

1 y ago


@ComcastTeds wrote:

@pmell20 wrote:

I had the same issue and each time I called Xfinity, I was told data is transmitting.  Not sure why we need to see a light to know this?

My solution was to take a piece of black duct tape and paste it over the light.  
no more annoying light.


Apologies. This behavior is not intentional or expected. Our team has identified the issue and there is an upcoming update that will correct this errant behavior. Thanks for your patience.


Hmmm - never had the problem until this morning - Googling it brought me here.

 

I hope the fix wasn't pushed last night because if it was, it appears they got it backwards 

ComcastTeds

Official Employee

 • 

18.9K Messages

1 y ago


@Herbaldew wrote:

@ComcastTeds wrote:

@pmell20 wrote:

I had the same issue and each time I called Xfinity, I was told data is transmitting.  Not sure why we need to see a light to know this?

My solution was to take a piece of black duct tape and paste it over the light.  
no more annoying light.


Apologies. This behavior is not intentional or expected. Our team has identified the issue and there is an upcoming update that will correct this errant behavior. Thanks for your patience.


Hmmm - never had the problem until this morning - Googling it brought me here.

 

I hope the fix wasn't pushed last night because if it was, it appears they got it backwards 


Fix has not been rolled out yet. Thanks for your patience. 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New Poster

 • 

1 Message

1 y ago

I know this was a few months ago, but my light is on as well. I have zero messages.

New Poster

 • 

1 Message

1 y ago

easy fix...go to settings..device settings...device lights..power light brightness...toggle from 1 2 3 ..orange goes off ..done!!
JodieNJ

Regular Contributor

 • 

191 Messages

1 y ago

The light is only gone temporarily. It will come back.
drbrake

Contributor

 • 

21 Messages

1 y ago

Glad to hear you are working on a fix

No one else and Comcast had a clue that is was a real problem

 

Hope Comcast sends out an e-mail or something when the fix is released


@ComcastTeds wrote:

@Herbaldew wrote:

@ComcastTeds wrote:

@pmell20 wrote:

I had the same issue and each time I called Xfinity, I was told data is transmitting.  Not sure why we need to see a light to know this?

My solution was to take a piece of black duct tape and paste it over the light.  
no more annoying light.


Apologies. This behavior is not intentional or expected. Our team has identified the issue and there is an upcoming update that will correct this errant behavior. Thanks for your patience.


Hmmm - never had the problem until this morning - Googling it brought me here.

 

I hope the fix wasn't pushed last night because if it was, it appears they got it backwards 


Fix has not been rolled out yet. Thanks for your patience. 


 

pmell20

Contributor

 • 

43 Messages

1 y ago

Woke up this morning, no more amber light.  Seems to be fixed.

Nextohel

Frequent Visitor

 • 

9 Messages

1 y ago

Uh. No. It's still on.

New Poster

 • 

1 Message

1 y ago

I have the same issue. Pace XG1V1, is what I have. No msg's either.

New to the Community?

Start Here