Joe_S's profile

Contributor

 • 

83 Messages

Mon, Feb 24, 2020 12:00 PM

Volume level changed?

This is weird and I don't expect anyone will come up with a definate answer but yesterday I noticed that the audio volume level that comes from my TV is much lower than it has been since I got the X1 box. I usually listen to programs thru an AV Receiver but there are times that I turn that off and listen to the audio from the TV via the HDMI port.  My "comforatble" volume level on my TV is "6", but now I have to increase it to "12" to get the same loudness. I was initially concerned that something was wrong with my hearing but that doesn't seem to be the case. The sound level thru my AV Receiver via optical seems to be unaffected.

So, I'm just looking for an explanation, but I'm afraid it's going to be one of those things that someone tweaked and no one else notices or cares.

 

Responses

New Poster

 • 

1 Message

8 m ago

I have the same issue. No problem until I switched to the new box. The old box was connected through HDMI as well so that’s not the problem. Before we could listen at 10 now we have to go up to 16 to get the same level as before.

New Poster

 • 

6 Messages

7 m ago

thanks ....i appreciate that 

Official Employee

 • 

315 Messages

7 m ago

Hi there! I'd be glad to ensure that this gets looked into further. Please click on my handle (ComcastRob) and send a private message with your name, the complete service address (including city, state, ZIP, suite number, etc), and the phone or account number, and any pertinent details-- like the ticket number(s)-- so we can help.  @Mawkrushme

New Poster

 • 

1 Message

5 m ago

I have a volume issue as well.

When I use Googlecast, no issue. When I watch DVR, I have to double the volume if not more.
XfinityAbbie

Official Employee

 • 

388 Messages

5 m ago

@Gageland Thank you for letting us know you are noticing this as well. I'd like to look further into this for you. 

 

Please send me a private message and include your first and last so I can assist you. To send me a Private Message, please click my name “ComcastAbbie” and click “Send a message”

Visitor

 • 

1 Message

5 m ago

I’m having the same audio problem. I moved and was given new equipment. I never had this audio issue with my other equipment. This is horrible. It’s effecting my audio streaming of XRT. The audio actually stops for a few seconds then the audio comes back. 
I moved from Chicago to NWI Crown Point. 
my internet was blazing fast. Now, websites pages takes forever to load. I’ve rebooted my router hoping it would fix itself. Nope! I’ve only been with Xfinity for 2 weeks. I think it’s time to try AT&T fiber if I can’t get this resolved. 

Visitor

 • 

1 Message

3 m ago

Some of the same lower volume issue with me. We just installed (yesterday) the new XG1 box. We use the optical cable for sound connected to our Pioneer amplifier. Our 'new' volume level is nearly double what is was with the old box. It'd be great to just turn up the XG1 box itself, but I suspect that is not possible. Any thoughts, or just live with the volume at a higher level. I suppose it does not really matter...

Visitor

 • 

2 Messages

2 m ago

I had the same low volume issue occur suddenly on my X1 box after 1 year of no issues. 

Go to settings/device settings/audio.  Change HDMI output from Auto-Detect to Expert Mode. That solved the issue for me. 

(edited)

Frequent Visitor

 • 

9 Messages

2 m ago

I have a Samsung tv where the volume goes from 0 to 100. I had an an xfinity cable box connected via HDMI and the sound volume was perfect around 50, when I switched to the xfinity flex box, the sound is now half of what it was (50 is now 100). I need a fix on this. I have to max out the volume to hear anything. 
Anyone at Xfinity have a fix?

(edited)

BlueJeans07

Contributor

 • 

109 Messages

2 m ago

I am not sure this will help, but I have tried going to my TV remote and to audio settings and making changes there. I have tried this method for other settings also, when doing them from Xfinity side doesn't seem to work as well.

Visitor

 • 

1 Message

1 m ago

Having the same audio issue. Just got a new device today and now have to double the volume level just to hear what is on tv. Any way to fix this? I’ve changed the audio to expert and optimized sound on my tv but don’t understand why I use to be able to have the volume at 12 and now have to have it at 24 or higher. 

(edited)

New to the Community?

Start Here