EtB123's profile

New Poster

 • 

2 Messages

Tue, Jan 28, 2020 12:00 PM

Voice control not working

I'm trying to help my elderly neighbor and customer service is absolutely no help. Her remote won't respond to voice commands. All other functions work, on/off volume. If we push the mic button it tells us "somethings not right, try again later". We've paired, unpaired, paired again,  made two calls to Customer service totalling 1.5 hours with no resolution. Their response is go get new remotes. I took the remote from her bedroom and tested it there and it responded to voice commands. I brought that remote out to the living room and paired it with the tv out there (replacing the remote that wouldn't respond). It did not respond. Took it back in the bedroom and paired it to that tv and it worked again. This leads me to believe that this isn't a remote issue. My neighbor just wants to speak into her remote.  She can't seem to get the hang of using the guide or just entering the channel number. This is important to her and I can't seem to get any resolution.  Please help!

Responses

Accepted Solution

EtB123

New Poster

 • 

2 Messages

2 y ago

Thank you for suggestions. I unplugged from the power and restarted.  Works fine. Sometimes it's the easiest things. "It ain't got no gas in it." - Carl, Sling Blade

Official Solution

Official Employee

 • 

139 Messages

17 d ago

Good morning, @gailandrews429, and thank you for reaching out through our Community Forums page for assistance with your voice remote not working correctly! There are a few things you can try, but the steps depend on which model of remote you have. You can find the model number on the inside of the battery cover, and would most likely says XR11 or XR15.

XR11 Voice Control Remote Issue

  1. Check battery power
    • Press the Setup button on the remote until the LED at the top of the remote changes from red to green.
    • Press 9-9-9.
    • The LED will blink to indicate the battery level.
      • Four green blinks indicate that the battery power is excellent.
      • Three green blinks indicate that battery power is good.
      • Two red blinks indicate that battery power is low.
      • One red blink indicates that the battery power is very low and that the batteries should be replaced.
    • If your LED blinks red five times when pressing any button, this indicates that your battery power is extremely low and the batteries should be replaced as soon as possible.
  2. Re-pair Voice Remote to TV Box
    • Hold Setup until the All Power button goes from red to solid green.
    • Press xfinity button once.
    • Enter the three digits that appear on the TV screen.
  3. Remote Control Programming for Audio and TV Devices
  4. Factory reset Voice Remote
    • Press the Setup button until the LED at the top of the remote changes from red to green.
    • Press 9-8-1.
    • The LED will blink green twice to indicate that the remote was reset.
      • Need to re-pair remote to TV Box after reset.
    • Pair remote to DVR TV Box.
      • Will not pair to RNG-150 TV Box-not supported.
    • Hold down Voice button and complete sentence.

XR15 Voice Control Remote Issue

  1. Press xfinity > Settings > Remote Settings and follow the on-screen prompts.
    • Check battery power
    • Re-pair Voice remote to TV Audio and TV Devices
    • Turn Voice Control On/Off
  2. For more information, see The Voice Remote Overview and Voice Remote FAQs.

Rebooting your X1 main box is also a good troubleshooting step as well, as this will ensure your box has all the most recent updates and correct signals.

This comment was created from this reply
CCAndrew

Gold Problem Solver

 • 

25.9K Messages

2 y ago

Try swapping the box out or resetting the box, that’s the last thing to try to troubleshoot
Rustyben

Expert

 • 

24.1K Messages

2 y ago

adding ...

the remote is 'RF' (radio) paired to the set top box. taking one that is paired to box 'A' to box 'B' still works box 'B' if it is in range. There are commands to issue/press on the remote to reassign a remote to a different set top box. On the original problem. I seldom have the problem you are describing, and until yesterday it had been some months since the last time. last night I had problems on 2 set top boxes giving the same problem 'something's not right' and that 'off sound' from the remote. after trying the button 3-4 times it then worked. It could be that the server that the set top box sends the voice message to for decoding was overloaded or rebooting, etc. 

New Poster

 • 

2 Messages

3 m ago

I have the same problem . I have tried restarting, new batteries, no help.  I speak clearly but many times I get random stuff so I just give up. 

 Maybe asking for a new remote would help I don't know. Glad to see it's not just me struggling. I'm sure there is a solution, would love to see it.

Visitor

 • 

1 Message

2 m ago

I just had this very issue, all the buttons on the X15 remote worked fine, except for the voice control. It kept saying "something's not right try again later". I tried resetting, re-pairing the remote, I even tried factory resetting the remote, all I got was the same message. I went and got the remote from the living room and reset it back to factory and paired it to the box in the room where the voice side wasn't working, and all the buttons worked, except for the voice side of the remote. I paired the bedroom remote to the TV in the living room and everything worked fine including the voice side of the remote, so it wasn't a remote issue. In the meantime I had shut down and restarted the box in both the living room and bedroom, went back through the whole process of resetting back to factory settings, and the voice side still gave me the same on screen message. I should mention, when I went into the onscreen settings it showed the voice commands as "on" yet all I would get is the remote beep, and the on screen message "something's not right, try again later". 

I did this four times, four separate times I went though this long process of pairing, re-pairing, shutting down, rebooting if it hadn't worked after the fourth time I was going to rip out the box and march it back to the store Xfinity store and get a replacement and go though the whole process for a fifth time, after all I had nothing better that I could've been doing (sarcasm).  However, after the fourth attempt the voice side of the X15 remote worked. Still, it shouldn't be that hard, or require that much shutting down and re-booting, re-pairing etc, etc. 

If you have this problem, you may just want to unplug everything the power, the HDMI cable, and let it sit for a few minutes, reset the remote to factory settings and re-pair the remote. But be prepared it may take more than one attempt....

Visitor

 • 

1 Message

1 m ago

Try going to the home page, press the Flex home button. Then, using the arrow buttons, select the small gear symbol on the upper left corner. You should see the settings menu. Scroll down to and select Remote Settings. Scroll to Voice Control. If it's Off, turn it On. I don't know why there's a "voice control not working" instead of a Voice Control Is Off.

Visitor

 • 

1 Message

8 d ago

When mine does this, I unplug the set top box and restart it. Works for me but annoying. Had no problems for a year. Now several times in the last month. 

New to the Community?

Start Here