Mr_Kludge's profile

Contributor

 • 

125 Messages

Thu, May 13, 2021 3:27 AM

Song identification feature...

I have used the song identification feature for years with X1. This evening it has started telling me that my box does not support song identification and to try another box. I have 2 XG1v4s  and one XG2 and all are telling me the same thing. Anyone else with this issue? I have haven't rebooted or done a system refresh as I am busy watching while the boxes record more content...

Responses

Visitor

 • 

2 Messages

2 m ago

I am a new Xfinity subscriber. This feature worked for two weeks and now I am getting the same error you noted.

Visitor

 • 

1 Message

2 m ago

I also started getting the same message a couple of days ago. It was working and then it stopped. Customer chat recommended unhooking everything and connect it again and also connect directly to wall outlet without splitter. I have not had the time to try and unhook everything and reconnect it that way yet, but not sure how that would help as this equipment was newly installed just last week and the song identification feature was working.

Visitor

 • 

5 Messages

2 m ago

All posts asking about why Music Identification suddenly stopped working is exactly the problem I’m having. No sense in repeating it all. Please just tell me what to do. Absolutely nothing has changed on my end. 

Visitor

 • 

2 Messages

1 m ago

Same problem here.  Replaced my Flex box one month ago at the recommendation of an Xfinity tech support person when this feature stopped working.  Featured worked for a couple of weeks on the new box, now today not working AGAIN.  Usually when I turn TV/Flex on first thing, it comes up on the Home screen.  This morning, it opened an odd screen that wanted me to select Account, which tells me something uploaded to the Flex device probably last night.  I have already done a hard restart on both XFi gateway and the Flex box.  Still not working.  If you folks can't keep features working, please stop advertising them.

(edited)

Mr_Kludge

Contributor

 • 

125 Messages

1 m ago

I've been trying to reply for quite some time. System seems broken? Anyhow this is working on my XG2 just not on my 2 Xg1v4s. My theory is that they removed it to make room for other apps or forgot to put it back after a recent update.

Mr_Kludge

Contributor

 • 

125 Messages

1 m ago

@ComcastKatieMS As mentioned it is working on my XG2 but not on Xg1V4s. Error is "Sorry, your TV box doesn't support music identification."  in white letters near the bottom of the screen. Below that in blue "Please try using this feature on another TV box.". Seems to be a system issue an not something unique to me. I have already tried box resets and system refreshes. 

On a side note if i attempt to reply here using the latest Apple Safari (14.1.1) I always get a "Request failed with stats code 431". I had to use Chrome to post these replies. Seems the code here needs to be updated to accomidate?

Visitor

 • 

10 Messages

1 m ago

Yes, I’m having this issue. Mine has been out since Memorial Day. I’ve called eighteen times and had two service techs to the house. This is the last thing that still doesn’t work. Good luck is all I can say. Too bad there is really not an option of another provider

Visitor

 • 

10 Messages

1 m ago

Mines been out since Memorial Day. I’ve made eighteen phone calls and had two technician visits. This feature still doesn’t work. Some one was supposed to reach out from X-finity but so far no luck. Good luck! Hahaha

New Poster

 • 

4 Messages

1 m ago

yep - will see what happens - software issues

Visitor

 • 

1 Message

1 m ago

I have the same issue- was working and then in May it just stopped. Message states "your TV box doesn't support music identification". Have rebooted, tried a system refresh, made several calls, had a technician come out, all with no success. I did have a senior IT person tell me that the issue was on Comcast end and that there was a firmware issue and that they would get back to me. It is now July and I'm still waiting for a fix as well as some return communication.

Visitor

 • 

1 Message

1 m ago

I’m having the same issue as everyone else.  Error message, Sorry, your box doesn’t support music identification. All other voice commands are working fine. How do we go about getting this fixed?

Visitor

 • 

1 Message

25 d ago

Just realized I’m having the same problem. Looks like after reading all previous comments it’s a known issue to us subscribers but as usual Comcast/Xfinity does want to admit there is an issue. Same thing happened several years ago on a similar matter. Sadly all we can do is wait for  it to be fixed or cancel service and go else where!!!!

Visitor

 • 

1 Message

22 d ago

I am on the hold on the phone right now with Comcast i have self replaced the box myself twice and now the box is saying the same thing again The agent on the phone is wanting me to approve a $100 tech call i pay over $200 a month you would think Comcast would have enough pride in their company that they would want their customers equipment working correctly! Charges like this are a good way to drive away customers!

Visitor

 • 

1 Message

3 d ago

I have been having the same issue. The song identification works on my small X1 box upstairs, but no longer works on the large X1 box in the living room. I am getting very disgusted with Comcast lately.

New to the Community?

Start Here