masayoyoshida's profile

Regular Visitor

 • 

4 Messages

Mon, Mar 16, 2020 9:00 AM

Power Saver doesn't turn off

My X1 TV box goes into Power Saver mode (after 4 hours of inactivity) even though I've gone to Settings>Power Preferences and turned Power Saver OFF. I have also replaced the box with the same results. I'm beginning to wonder if I can actually turn that feature off.  Is anyone else having this problem?

Responses

Official Employee

 • 

231 Messages

4 m ago

Hi, @LindsayA. I sleep with my TV on as well and need the background noise as well. The Power Preferences and Screen Saver are 2 different settings. I would be happy to help so you can sleep in peace. Please send me a PM with your first and last name along with your service address so I can look into this further. 

New Poster

 • 

1 Message

4 m ago

@ComcastRayana How can I PM you? We have the same problem and tech support has no idea how to fix it. Please help.
dcfox

Regular Contributor

 • 

329 Messages

4 m ago


@ShawnNicholson wrote:
@ComcastRayanaHow can I PM you? We have the same problem and tech support has no idea how to fix it. Please help.

Click on her name at the top left of her post then click send message in her profile. They should explain it as not everyone know how to. 

EG

Expert

 • 

87.2K Messages

4 m ago

11 month old dead now being closed.

Official Employee

 • 

375 Messages

4 m ago

@ShawnNicholson, Thanks so much for taking the time to reach out to us regarding your power save concerns. This link will walk you through and assist you in adjusting your power save settings https://comca.st/3b2EEhd, This will help you to adjust your screen saver settings https://comca.st/3q4lHPF. I sleep with the tv on as well ever since my babies were born and wake right up if my tv were to shut off, please let me know if you need any further assistance after reviewing these steps and adjusting your settings. 

Regular Visitor

 • 

4 Messages

Unsure how you are sleeping with no interruption.  There is no option to turn off the screen saver.  The longest you can set for it not to turn on is 5 hours.  This is confirmed on the link you posted above.  Getting woke up by the silence after 5 hours is going to cause me to seek other option for my TV viewing.  Hard to believe Comcast can't give us an option to disable the screen saver all together.  It appears this issue has been going on for years so I'm guessing this isn't a high priority to fix on your end...

My power saving option is turned to "off" too. 

Also, when I try to access Comcast Labs to see if any settings in there might help I get:  please give us a moment. we are making some updates, your current comcast labs settings will stay in effect, in a few minutes, you'll be able to change your settings.  I've left this message up for hours and it never goes away so I can't change any settings in Comcast Labs either.  (getting frustrated, possibly due to constantly interrupted sleep).

Official Employee

 • 

2.4K Messages

Hello, @GooglyWoogly

 

I totally understand where you are coming from. I need ambient music or some sort of background noise to get good sleep. As of right now, there are two options that your box would be set up for, Power saving and Nap Mode. When you have one turned on the other is offered. The only difference is the power saving. The box will still turn "off" or go into screen saver mode after 4 hours. 

 

I am glad to see customers posting about features they would like to see. If you have any other questions, please let us know. 

:edit: There still should be a sound of the channel coming from the screen saver if power saver mode is turned off. If you have Power Saver off, but no sound after 4 hours, we can send a signal to your box that should push a fix. Please feel free to send us a private message with your full name and service address for us to help. 

• Click the "Peer to peer chat" icon or https://forums.xfinity.com/peer-to-peer-chat
• Click the "New message" (pencil and paper) icon
• Type "Xfinity Support" in the "To:" line and select "Xfinity Support" from the drop-down list which appears. The "Xfinity Support" graphic replaces the "To:" line

 

(edited)

Visitor

 • 

11 Messages

3 m ago

The above links for setting the POWER SAVER mode does NOT work. No matter what you set, the X1 box still goes into power saver after 4 hours. My wife and I both have to have the TV on to sleep and when it goes into POWER SAVER, we wake up right away. HOW can we turn POWER SAVER off??? 

Also... Is there anyway we can get the Channel reminder to actually turn the channel instead of just pop-up to turn the channel. Verizon FIOS and others do it. Will XFINITY be using this awesome feature as well?

Visitor

 • 

1 Message

24 d ago

Really wish we could have the tv on all day for our dogs.  We like to leave them with Dog Tv on if we have to both be gone all day for work but after 4 hours it goes off.  Its a reason to look for a new provider.

Visitor

 • 

14 Messages

17 d ago

Yes.  Its maddening.  COMCAST please address this.  Stop giving us the run around.  We all need to do class action lawsuit or something.  We pay enough....if  we want our TV on All day ...we should be able to.  This is treating us like kids with TV watch limits.  I NEED TV to sleep and drown out noise from street.  Makes no sense why volume turns off also.  We all need to demand credit or leave Comcast.  Keep calling and complaining or nothing will change.. 

Official Employee

 • 

70 Messages

Oh, no! I'm so sorry to hear that you've been experiencing some trouble with our TV sleep features. Rest assured; our Digital Care Team of corporate experts are here, every step of the way! Before we proceed troubleshooting any further, can you please visit https://comca.st/3gdtHe3, in an effort to see if these steps will provide you with the preferred settings? I hope our web page with instructions on how to fix this issue can be helpful! Please let me know if this helped, and I will be standing by. If it turns out it wasn't helpful, than I will be more than happy to proceed with trying to locate the issue. Xfinity's got your back! 

New to the Community?

Start Here