BKT21's profile

Regular Visitor

 • 

2 Messages

Wed, Feb 17, 2021 3:00 PM

new DVR playback pixelated, skipping

Just upgraded from no DVR to XG1v4-A box.  Oftentimes during playback of recorded shows (all channels) the picture and audio is pixelated, skippy, and frozen, sometimes losing 20 seconds or more blocks of scene/dialog. When watching live I do sometimes notice occasional short blips but the frequency and duration during recorded shows is significant. I have started recording duplicates of broadcast channels (HD and SD) and the problem seems to be worse with HD channels.

 

Another problem is that sometimes the recording abruptly stops at 20 or 40 minutes remaining and goes to message saying "recording is finished, do you want to delete?" This happens even though the bar at the bottom of the picture indicates a full hour was recorded. Sometimes I can slowly FF past the problem but of course several minutes of audio/video is skipped over this way.

 

Remote is also much slower to react to commands (ff, rw, etc.) sometimes freezing for several seconds to where I have to shut off/restart the tv. I have restarted box, checked connections.

 

Do I just have a faulty box? Do connections or settings need to be updated since I have gone from no DVR to having a DVR? What is my next step? Thanks

Responses

ComcastThomasF

Official Employee

 • 

163 Messages

3 m ago

Hello and thank you! I really appreciate you being a member of the Comcast Family!  First, I’m so glad you chose us as your provider, thank you! 2nd, I’m very sorry for this experience with DVR glitch. Can you please send me a private message with your first and last name so I may further assist you? To send a private message, please click my name "ComcastThomasF" then select "Send a Message" on the right side.

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Visitor

 • 

1 Message

1 m ago

The following was posted in an earlier post and now I'm experiencing the exact problem:

Oftentimes during playback of recorded shows (all channels) the picture and audio is pixelated, skippy, and frozen, sometimes losing 20 seconds or more blocks of scene/dialog. When watching live I do sometimes notice occasional short blips but the frequency and duration during recorded shows is significant. I have started recording duplicates of broadcast channels (HD and SD) and the problem seems to be worse with HD channels.

 

Another problem is that sometimes the recording abruptly stops at 20 or 40 minutes remaining and goes to message saying "recording is finished, do you want to delete?" This happens even though the bar at the bottom of the picture indicates a full hour was recorded. Sometimes I can slowly FF past the problem but of course several minutes of audio/video is skipped over this way.

 

Remote is also much slower to react to commands (ff, rw, etc.) sometimes freezing for several seconds to where I have to shut off/restart the tv. I have restarted box, checked connections.

 

Do I just have a faulty box? Do connections or settings need to be updated since I have gone from no DVR to having a DVR? What is my next step? Thank

Official Employee

 • 

146 Messages

Hello! I can also help review your equipment and service. I see you've listed various issues, and I'd like to help narrow things down. I understand the problems are also visible on live TV in both SD and HD at times. I appreciate the troubleshooting steps you've done by restarting and checking the cables.

 

I ask that you reach out privately, so we can cover the details of your account. You can start by clicking the chat icon located in the top right corner on your forums page when signed in. Once there, you can search for "Xfinity Support" to compose your direct message. Please add your first and last name to help us locate your account. Let me know if you have any questions.

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Visitor

 • 

1 Message

1 m ago

I have exactly the same problems that started when we had our old box replaced with a new one.

Visitor

 • 

1 Message

25 d ago

I also have the exact same issue with an "upgraded" box.  Thinking I need to just reinstall the old box and return the new one.

Official Employee

 • 

2.7K Messages

Hello @Ktmsu7878. Pixelation and freezing can be caused by a wide variety of things and we would need to take a closer look to be able to fix it. Please send us a Live Chat with your first and last name as well as your service address so we can assist. 

To send a Live Chat, please click on the chat icon on the top right of this page, next to the bell. Make sure to send the message to our singular handle "Xfinity Support" and we will get back to you ASAP.

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
Rustyben

Expert

 • 

24K Messages

23 d ago

the X1 system is a two way communication device and does need a cleaner good signal to operate. The tech has special testing equipment that can monitor/test each channel that is used.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Visitor

 • 

1 Message

7 d ago

I have the exact same problem now ( pixelated, slow remote) and only got a new cable box yesterday, I just  been on to an agent who rebooted I still have issues with the previous recordings but I will see if this problem continues tomorrow on newer recording, 

Official Employee

 • 

180 Messages

Hello, @user_f6943f. I wanted to check in and see if the new cable box has resolved the problem for you or if you still need additional assistance. Are the new recordings doing alright? We want things working great and are happy to assist!

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New to the Community?

Start Here