jffbkr's profile
jffbkr
Expressive Exchange
Conversation Starter
1st Reply

Frequent Visitor

 • 

13 Messages

Wed, Oct 9, 2019 5:00 AM

Fox Channel Lip Synch off with Soundbar

Whenever I use my soundbar, Fox channel goes out of sync no matter what X1 Audio setting I choose for the HDMI output or the TV input. X1 restarts do not help. Other channels are fine. I’ve been troubleshooting this for weeks now...

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

MNtundraRET

Expert

 • 

4.3K Messages

2 y ago

You are better off connecting the sound bar directly to the television.

 

 

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
jffbkr

Frequent Visitor

 • 

13 Messages

2 y ago

Soundbar is connected to the TV through the HDMI arc port.
Rustyben

Expert

 • 

24K Messages

2 y ago


@jffbkr wrote:
Whenever I use my soundbar, Fox channel goes out of sync no matter what X1 Audio setting I choose for the HDMI output or the TV input. X1 restarts do not help. Other channels are fine. I’ve been troubleshooting this for weeks now...

find a 'talking head' channel and then use the TV's remote and locate the audio lip-sync menu. adjust the timing (+/-) until it is good. The adjustment affects only the current port.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
jffbkr

Frequent Visitor

 • 

13 Messages

2 y ago

Thanks, I have tried that. Since it’s only a few channels having the issue, Fox being the worst, it’s not tied to the port delay settings.
My X1 box is not the newest model so I’m thinking of trying a newer device.
jffbkr

Frequent Visitor

 • 

13 Messages

2 y ago

After lots of tests including two different x1 boxes and two different soundbars, audio sync works best if the soundbar has a HDMI pass through port to send cable through to the TV. That’s the only combination that works for me.

Frequent Visitor

 • 

13 Messages

4 m ago

This is an ongoing problem, yet resolved.  I have a 65" q9 series Samsung tv with a Sonos arc sound bar. Replaced HDMI cables with Auidoquest Cinnamon 4K/8k  on both connections, no difference.  Replaced x1 box with new 4K box, no difference. Better picture though. Have to set audio to stereo to get lip sync correct on CBS. Doesn't help on FOX?  All other channels are fine in expert mode. Same problem on my other TVs. 

Rustyben

Expert

 • 

24K Messages

4 m ago


@jazzcutouts wrote:

This is an ongoing problem, yet resolved.  I have a 65" q9 series Samsung tv with a Sonos arc sound bar. Replaced HDMI cables with Auidoquest Cinnamon 4K/8k  on both connections, no difference.  Replaced x1 box with new 4K box, no difference. Better picture though. Have to set audio to stereo to get lip sync correct on CBS. Doesn't help on FOX?  All other channels are fine in expert mode. Same problem on my other TVs. 


lip sync to audio is always an adjustment by the 'sink' (TV in this case). go to your TV's settings menu, audio, and find lip sync. tune to a live network channel where people are speaking and adjust for close match.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Frequent Visitor

 • 

13 Messages

4 m ago

As suggested, adjusted the Fox station to a close lip sync, however that impacted the other channels that were not an issue previous to the adjustment. What does work is to set the Xfinity "audio" setting to "stereo" from "expert mode". lip sync issues are resolved. The audio is no loger inhanced and sound is not as good is the concession.

 

 

 

Frequent Visitor

 • 

13 Messages

3 m ago

In addition to everything else mentioned below, I replaced the X1 box, didnt help. The only fix that works is to get out of "expert" mode and select stereo mode. I have two 4-8k Samsung TV's and a Samsung sound bar on one and a Sonos ARC sound bar on the other. Changed out HDMI cables to Quest cinimon 4k/8k cables, re-booted, adjusted sync - all to no avail. Switch to stereo and the lip sync issue resolved. Not the fix I wanted, full 5.1 dolby sound would be nice with lip sync issue corrected  Not sure who is working on a fix.

MNtundraRET

Expert

 • 

4.3K Messages

3 m ago


@jazzcutouts wrote:

In addition to everything else mentioned below, I replaced the X1 box, didnt help. The only fix that works is to get out of "expert" mode and select stereo mode. I have two 4-8k Samsung TV's and a Samsung sound bar on one and a Sonos ARC sound bar on the other. Changed out HDMI cables to Quest cinimon 4k/8k cables, re-booted, adjusted sync - all to no avail. Switch to stereo and the lip sync issue resolved. Not the fix I wanted, full 5.1 dolby sound would be nice with lip sync issue corrected  Not sure who is working on a fix.


My Sony 5.1 Surround System (circa 2014) did require that I turned "on" the ARC function on the S.S. box.   Maybe that's the problem.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Frequent Visitor

 • 

13 Messages

3 m ago

Newer Samsung TVs auto detect arc setting and connect sound bar via smart box. Verified both TV's via settings, see below.

 

 

jazzcutouts_0-1613844978251.jpeg

 

New to the Community?

Start Here