Jaggster2012's profile

Contributor

 • 

27 Messages

Wed, Feb 24, 2021 7:00 AM

Audio cutting out for last 2 weeks

Over the past 2 weeks we have been having issues with our X1 box.  The issue is that the audio cuts out for a couple seconds sporadically during live TV as well as on DVR recordings.  Sometimes it will cut out 7 or 8 time during an hour show and other times it can happen 20-30 times.  We have tried to reset the box a few times over the past weeks and that has not helped.  We find that the audio cuts out are being recorded on the DVR as we can rewind a show and experience the same cutouts at the same times.   This would indicated the issues is with the box itself versus our television.  

 

The information about our X1 box is…

STB Version: PX013AN_4.6p5s1_PROD_sey

Release Version: 126.2.0

XRE Protocol Version: 2.8.0

Receiver Native Version: 4.6.0

Environment: h1c-2t

 

Anyone else run into this and if so was there a solution?

Thank you.

Official Employee

 • 

350 Messages

8 m ago

@Jaggster2012

Hi there! I'd be glad to ensure that this gets looked into further. Please click on my handle (ComcastRob) and send a private message with your name, the complete service address (including city, state, ZIP, suite number, etc), and the phone or account number, and any pertinent details-- like the ticket number(s)-- so we can help. 

Visitor

 • 

1 Message

7 m ago

I am having the same issue, what was the solution? 

MNtundraRET

Expert

 • 

4.6K Messages

7 m ago

Check all your cable connections inside your home. It sounds like a loose or dirty connection.

If that does not help your may need a tech. to check outside.

Visitor

 • 

1 Message

4 m ago

I have the same issue.  What was the solution?

Visitor

 • 

1 Message

2 m ago

I’m having the same issue for the past few weeks. It’s getting really annoying. It happens on all the TVs in the house. It’s starting to make me angry!!! 

Contributor

 • 

27 Messages

2 m ago

In our case we had to replace our X1 box.  With the new box in place it seemed to correct the issue.

Visitor

 • 

5 Messages

1 m ago

I have the same problem still after both boxes were replaced.

Visitor

 • 

2 Messages

1 m ago

I have experienced it the past week as well.

Visitor

 • 

5 Messages

1 m ago

Here’s my past ten moths. 

From day one Gateway cuts out and does not reset. No trouble found from customer service or website remote system checks. Technician came out nothing wrong within house. Something about line connection down the street. Never notified if that was fixed, but did resolve. I know now why it’s recommended to put Gateway in middle of room. You have to unplug it couple of times a week.  

On going pretty much since then audio glitching and sometimes video as well. Couple seconds. Worse at night. Again remote check by customer service nothing wrong. Got new STB boxes. That’s a whole nother story.  Did not resolve. Tech has been out and found nothing wrong. He mentioned setting in Gateway can cause this issue, but setting was correct.  

I think to myself when I came home last night, it’s almost a week without a glitch (longest in ten months) and turned on Phillies. Jinx!  Internet and TV going off for minutes at a time. Almost an hour. Website does not show outages. System check says no problems, but can not connect to X1 boxes. Isn’t that a problem? Went thru house unplugged all boxes and Gateway. Working again for now. Well I haven’t turned on TV this morning, so maybe. 

Oh yeah, xfinity customer service. Thought it was just overseas team, but store support is just as useless. Will leave that for later if I can find someone that cares.

Official Employee

 • 

172 Messages

Hi @user_2af66d and thank you for your feedback. Having ongoing connection issues would be upsetting along with not getting a resolution. I would be just as upset and looking for a resolution too! 

 

We would love to investigate your account and happy to help you right here! Please send us a a private message with your full name and address so we can get to the bottom of this for you! Here is how to send us a message. 

 

(Full credit to @BruceW for this excellent explanation!) 



"Search for Xfinity Support" won't work. To send a "Direct Messaging" message to Xfinity Support:



 • Click "Sign In" if necessary



 • Click the "Direct Messaging" icon or https://comca.st/3ArsGI7



 • Click the "New message" (pencil and paper) icon



 • The "To:" line prompts you to "Type the name of a person". Instead, type "Xfinity Support" there



 •  - As you are typing a drop-down list appears. Select "Xfinity Support" from that list



 •  - An "Xfinity Support" graphic replaces the "To:" line



 • Type your message in the text area near the bottom of the window



 • Press Enter to send it



See https://comca.st/3ABJrAo for an example.

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

1 Message

1 m ago

I've been experiencing the same issue the last couple of weeks with audio randomly cutting out while streaming. I am using the Xfinity streaming box. After a few minutes of initial streaming the audio seemingly improves, but right when I get my hopes up, it starts cutting out again. Annoying to say the least. Is there a fix?

XfinityAbbie

Official Employee

 • 

597 Messages

@user_93a955 Thanks for reaching out! 

The sound issue may be because the default audio track setting is disturbed. If you are using the TV box, you have to open the main menu and scroll down to the setup option. From setup, open the audio setup option and set the DAT to your desired language. Please let me know if this helps! 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

1 Message

18 d ago

I am having the same issue with my new DVR which we have had for about 2 months but it has been acting like this for 3 weeks.  It happens on recordings as well as live but i think it is only happening on HBO.  I tried to switch off of the high def channel but it auto tunes to HD.  How can I get my HBO broadcast fixed?

Official Employee

 • 

353 Messages

Hello, @user_ca8092

 

I would like to look into the audio issues you're experiencing further and get a ticket opened to investigate on the backend. Please send us a Direct Message with your first and last name. The message icon is located at the top right of the Community Forum page, clicking on the message icon will allow you to initiate a chat conversation with us directly. Please ensure you are sending your message to our 'Xfinity Support' handle. 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

4 Messages

17 d ago

Same problem here. My HBO DVR recordings have the sound cut out every 5 minutes or so for 15 seconds. It's super annoying.

Visitor

 • 

2 Messages

17 d ago

Us too, with HBO, Comedy Central…. Any fix?

Official Employee

 • 

302 Messages

@user_729d6c

Thank you for reaching out to the Digital Care Team. I hate to hear this has been your experience and would love to investigate this for you! Please send us a PM with your first and last name, as well as house numbers to your service address. To send us a Private Chat Message, select the message icon in the top right corner and then search for Xfinity support. With our new Xfinity support chat, you do not need to input the name of a person. Just select Xfinity support and you will be able to speak with the next available specialist.

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

1 Message

17 d ago

Having the same issues only on HBO so far. Last night on Real Time with Bill Maher it was really bad. Sound kept going in and out, the picture would stutter and then go black. It's not happening on all the shows, just some of them. It's been for the last couple of weeks. 

Visitor

 • 

4 Messages

@user_f7aff3 Exact same issue here

Official Employee

 • 

435 Messages

Hi, @user_f7aff3. I love my HBO so that sounds quite frustrating. There are a few things we can have you check, since this thread is a bit old and scattered over different issues, can you please send us a direct message with your name and address?

To send a direct message, please click on the chat icon in the top-right corner of the screen, and select "Xfinity Support" to initiate a live chat. 

 

Click "Sign In" if necessary

Click the "direct messaging" icon or https://comca.st/3v1xS3z

Click the "New message" (pencil and paper) icon

Type "Xfinity Support" in the "To:" line and select "Xfinity Support" from the drop-down list which appears. The "Xfinity Support" graphic replaces the "To:" line

Type your message in the text area near the bottom of the window

Press Enter to send it

 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

2 Messages

17 d ago

having the same issue with HBO TV and HBO recordings.  

Official Employee

 • 

387 Messages

Greetings, @BudR! I hope your week has been treating you well. Thanks so much for taking a moment out of your busy day to leave a post on our community forum. I'm sorry to hear you're having the same issues with your service, but you have definitely come to the right place for assistance.

 

If you could send our team a private message with your full name, the name listed on the account (if different), and the service address associated with your account, I'd be more than happy to look into this for you.

 

To send a Private Message, please click on the chat icon in the top-right corner of the screen, next to the bell icon, and then type or select "Xfinity Support" to initiate a live session.

 

The thread you are commenting on is relatively old, and may have already been archived, so if you do not have the options I described above, please create a new post that explains the situation in detail, then those options should appear as described.

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

New to the Community?

Start Here