U

Visitor

 • 

1 Message

Mon, Oct 11, 2021 10:37 PM

New CableCARD in Tivo Edge not pairing

@CCTeds 

I've been on the phone and text chat with 10 different Xfinity agents today and no one seems to even begin to understand how to get a CableCard working. 

This page: https://www.xfinity.com/support/articles/pair-activate-cablecard links to this URL http://www.xfinity.com/activatecablecard which leads to this: "404 Not Found: Requested route ('cablecardactivation.xsp.comcast.net') does not exist."

This Edge is just over a year old. Worked in San Francisco with a Motorola Cablecard. Moved to Porland, OR. New CableCard here - same model. Xfinity says their system doesn't see the card online. My Motorola modem is plugged into the same cable outlet with a proper extreme splitter and runs fine at about 600Mbps downstream.

It's uncanny to me that I can spend $130 a month for a service that literally ten agents don't know how to activate - and that a public self-service website to do the activation myself has a broken link.

Accepted Solution

wbguy99

Visitor

 • 

11 Messages

2 m ago

Here is the number I always call for Cable Card Service.  1-877-405-2298 They helpout about 80% of the time.  They know more 80% of the time. 

Official Employee

 • 

504 Messages

2 m ago

Hello, @user_b1ff27, I'm sorry to hear you've had trouble getting the support you've needed to get your service up and running. I'd love a chance to help turn this situation around and see what's going on with your cable card. I'd like to take a look at your account to confirm if that cable card is listed on your account. In order to get started can you please send a direct message to Xfinity Support with your full name and full address by clicking the chat icon in the top right?

Visitor

 • 

1 Message

1 m ago

Same issue here. I have spoke. To over 14 people in chat and on the phone. Spent over 5 hours yesterday and over 4 today. Tivo edge works fine. All my Comcast programming is blocked. Went to the xfinity store this morning to get a different cable card. Person in store had no idea what it was. The self activation site gives me a 404 error. I told them at the store and they just shrugged.  The phone number they give you to call routes you to agents who have no idea what to do. I am on hold again for over 40 minutes. Chat agents have no idea what to do. Shame on you Comcast. Will be writing a letter to the president. Still on hold and noe one will help me. They all use the same script when talking to you. What a horrible company that does not care about the customer.

Visitor

 • 

5 Messages

@user_ba54a3 I'm in the midst of frustrating Xfinity-TiVo issues, too, but I've at least learned how to get to the cable card folks *most* of the time. When you eventually get to a live person (sometimes I ask for Sales or Billing even though I know they're not my destination), ask to be connected to the cable card repair dept. If they're confused by that request, tell them the info is in their toolkit or toolbox. I assume that is a resource folder of some sort – all I know is that someone from the cable card dept. gave me that hint, and it has worked several times for me. Now if only I could get my actual issue resolved, that'd be great. Good luck!

P.S. They're not a 24-hour department... More like 9-6 and they're on Mountain or Pacific time. (Obviously, I don't know their exact operating hours - sorry!)

New to the Community?

Start Here