D

Visitor

 • 

1 Message

Thursday, December 1st, 2022 5:09 PM

Enabling Private Messaging

I am unable to private message because I don't have the message icon.

Official Solution

Administrator

 • 

5K Messages

2 months ago

@Dalstar 

Welcome to the Xfinity Forum and thank you for posting your question here. We intentionally prevent brand new users to the Xfinity Forum from sending direct messages as we want to encourage all users to start any concern they have with a public forum post on the topic first. If an employee responds, we ask that you please wait to be invited to direct message them. This will ensure that you get the quickest/best response possible while adhering to all our posted forum guidelines.

 

Due to the nature of forums, the Xfinity Forum has never been designed as a place to receive assistance in "real-time". If you are in need of immediate assistance we ask that you reach out to us via one of the methods shared here: https://forums.xfinity.com/t5/My-Account/ANSWERED-How-to-contact-Comcast/ta-p/3053370.

Please note, sending unsolicited private messages to our team, another Official Employee, or any other forum user does violate our Xfinity Forum Guidelines (found here: https://forums.xfinity.com/t5/Guidelines/Xfinity-Forum-Guidelines/td-p/3115028) and our Xfinity Forum Acceptable Use Policy (found here: https://forums.xfinity.com/t5/Guidelines/Xfinity-Forum-Acceptable-Use-Policy/td-p/2618379). Please remember, by having an account and utilizing these forums, you have already agreed to the rules, policies, and guidelines contained within those document as well as any other posted documents throughout the community.

 

We ask that you review those documents thoroughly as continued violations could result in a revocation of a user's Xfinity Forum posting privileges. Thank you in advance for your understanding.

(edited)

forum icon

New to the Community?

Start Here