Community Forum

X1 Notifications Issue

Frequent Visitor

X1 Notifications Issue

I’m running the latest release version 110.1.2 and I’ve been experiencing an issue with system notifications. I get the Blue dot on the Gear Icon on the Menu but when I check the notifications Menu it tells me I’m all caught up. This started with the prior release version and is still happening with this most updated release from 3/6/20.
Is this a known bug that Comcast is working on since I’ve already missed 3 messages.
Thanks!
Highlighted
Expert

Re: X1 Notifications Issue


@TigerJr wrote:
I’m running the latest release version 110.1.2 and I’ve been experiencing an issue with system notifications. I get the Blue dot on the Gear Icon on the Menu but when I check the notifications Menu it tells me I’m all caught up. This started with the prior release version and is still happening with this most updated release from 3/6/20.
Is this a known bug that Comcast is working on since I’ve already missed 3 messages.
Thanks!

Sometimes versions need to revert to a past version due to errors found on the newest replacement. You most likely are one the one in use now. Replacement will normally happen overnight (if the is one).

 

You could just turn off the notification, reset the cable-box(s), and then turn it back on. Updates happen when the Comcast computer sends them. None of us have any control over that.


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Valued Contributor

Re: X1 Notifications Issue

This has been an issue for several months in my area so what ever the issue is it would appear that comcast continues to go back to a bad version.  With that said it sure does not say much for the testing of new versions that comcast are pushing out to the customer base.  I no longer have any faith on this message notification option being a valid tool and have disabled it.

Highlighted
Expert

Re: X1 Notifications Issue


@fedup978 wrote:

This has been an issue for several months in my area so what ever the issue is it would appear that comcast continues to go back to a bad version.  With that said it sure does not say much for the testing of new versions that comcast are pushing out to the customer base.  I no longer have any faith on this message notification option being a valid tool and have disabled it.


True!  There have been quite a number of times revisions have been issued and pulled back. The same can be said for Microsoft, Google, etc. Trying to keep: forums, business sites, safe from hacking can cause other unwanted problems in the operation of any type Internet site.


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!