Community Forum

RDK-03033

Highlighted
New Poster

RDK-03033

I am getting multiple RDK-03033 errors, requiring the box to be unplugged and restarted.   It started a few days ago and is now an hourly event.  When we called Comcast last night, they tried to convince me it was an internet issue with a second wireless network that is used for a computer back up (time capsule) but doesn't use the internet.  The other problem is our Comcast router is set to a 2.4 and a 5.0 networks and they say I should eliminate them and make one.  Since this issue is new and that has been how our wireless has been set up for years, I don't buy it.  

I have reset the gateway and I have done a system refresh and it hasn't solved the issue.   There are no service outages in the area.   Any ideas?

Highlighted
Diamond Problem Solver

Re: RDK-03033

It’s a known issue being worked on
https://forums.xfinity.com/t5/X1/RDK-03033-Errors/td-p/3334164

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!