Community Forum

Getting error "this tv box can't play this program"

Highlighted
Bronze Problem Solver

Getting error "this tv box can't play this program"

Getting error "this tv box can't play this program" on multiple recording on all remote boxes. Started about a month ago with no change with boxes. Did system refresh and rebooted all boxes with no change. What is the solution to this? Has anyone ever solved this?

Highlighted
Expert

Re: Getting error "this tv box can't play this program"


@mvenanzi wrote:

Getting error "this tv box can't play this program" on multiple recording on all remote boxes. Started about a month ago with no change with boxes. Did system refresh and rebooted all boxes with no change. What is the solution to this? Has anyone ever solved this?


what you describe is a failure of MoCA communication (ethernet over Coax) with the Hub (usually the DVR). have you changed anything in wiring or hookups?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Bronze Problem Solver

Re: Getting error "this tv box can't play this program"


@Rustyben wrote:

@mvenanzi wrote:

Getting error "this tv box can't play this program" on multiple recording on all remote boxes. Started about a month ago with no change with boxes. Did system refresh and rebooted all boxes with no change. What is the solution to this? Has anyone ever solved this?


what you describe is a failure of MoCA communication (ethernet over Coax) with the Hub (usually the DVR). have you changed anything in wiring or hookups?


Nothing has been changed. Only some recording generate this error, but if one does, it generates the error on all 3 remote boxes