Community Forum

DVR Recordings Randomly Becoming Cloud Recordings Overnight

Regular Contributor

DVR Recordings Randomly Becoming Cloud Recordings Overnight

I've had this problem every few weeks now for months and it doesn't seem to be improving.

 

I only have 1 X1, an Arris XG1v3 with a physical hard drive.  The hard drive appears fine as I have no issues performing mutiple recording at the same time.  My signal levels are also great, as I even had a tech confirm my levels and replaced the drop to my house a little over a month ago just to make sure there are no questions.

 

The problem is on random days recording on my DVR will be deleted and replaced with cloud based versions.  My hard drive is almost empty and many times this appears to happen after the overnight reboot.  I can reboot my box during the day or perform a system refresh and nothing is fixed.  Every now and then some old recordings that were deleted a week or more ago will also just randomly appear back on my recording list as watched.  I then have to delete them again

 

Last night I recorded 6 programs.  I saw my X1 record them and before I went to bed my hard dive was showing 3% full and the programs were there with no 'cloud icon' when I check the recordings.  When I checked this morning all 6 programs were listed, but my hard rive was now 1% full.  Sure enough 3 of the programs were now playing back with the 'cloud icon' meaning they were now in the cloud instead of my hard drive.  For the heck of it I tested recording 3 shows at the same time this morning and all recorded fine.  I rebooted my box and all three shows were still showing on my hard drive.  I'll perform so additional recording tests this afternoon, but it looks like my hard drive and tuners are working fine for the recordings.

 

As I mentioned this has been happening on and off for months now and things could be fine for a few weeks.  It seems to have something to do with how my X1 is communicating with the Comcast servers, and seems to happen overnight randomly?  My neighbors have been seeing the same type of issues even after swaping equipment.  I even talked with a coworker this morning who was seeing the same thing with thier X1 with a physical DVR.

 

The most obvious thing I always see is the the % full listed on my DVR seems to jump around from day to day and I only have the 1 X1 box.

 

Does Comcast have any more information on what's causing these DVR oddities?  This all seemed to start when they started pushing the cloud based DVR service for new customers ... which I don't use 

Expert

Re: DVR Recordings Randomly Becoming Cloud Recordings Overnight


@Brocktoon wrote:

I've had this problem every few weeks now for months and it doesn't seem to be improving.

 

I only have 1 X1, an Arris XG1v3 with a physical hard drive.  The hard drive appears fine as I have no issues performing mutiple recording at the same time.  My signal levels are also great, as I even had a tech confirm my levels and replaced the drop to my house a little over a month ago just to make sure there are no questions.

 

The problem is on random days recording on my DVR will be deleted and replaced with cloud based versions.  My hard drive is almost empty and many times this appears to happen after the overnight reboot.  I can reboot my box during the day or perform a system refresh and nothing is fixed.  Every now and then some old recordings that were deleted a week or more ago will also just randomly appear back on my recording list as watched.  I then have to delete them again

 

Last night I recorded 6 programs.  I saw my X1 record them and before I went to bed my hard dive was showing 3% full and the programs were there with no 'cloud icon' when I check the recordings.  When I checked this morning all 6 programs were listed, but my hard rive was now 1% full.  Sure enough 3 of the programs were now playing back with the 'cloud icon' meaning they were now in the cloud instead of my hard drive.  For the heck of it I tested recording 3 shows at the same time this morning and all recorded fine.  I rebooted my box and all three shows were still showing on my hard drive.  I'll perform so additional recording tests this afternoon, but it looks like my hard drive and tuners are working fine for the recordings.

 

As I mentioned this has been happening on and off for months now and things could be fine for a few weeks.  It seems to have something to do with how my X1 is communicating with the Comcast servers, and seems to happen overnight randomly?  My neighbors have been seeing the same type of issues even after swaping equipment.  I even talked with a coworker this morning who was seeing the same thing with thier X1 with a physical DVR.

 

The most obvious thing I always see is the the % full listed on my DVR seems to jump around from day to day and I only have the 1 X1 box.

 

Does Comcast have any more information on what's causing these DVR oddities?  This all seemed to start when they started pushing the cloud based DVR service for new customers ... which I don't use 


i'd swap that DVR out for new 4k DVR (has a solid state drive), no clock, smaller form factor. check your overnight reboot scheduled time to see if it is happening during your recordings overnight and interrupting them. you can change that schedule to a time you do not normally record. the hard drive in the older DVR may be having issues.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Contributor

Re: DVR Recordings Randomly Becoming Cloud Recordings Overnight

As an update, the same thing happened again overnight between 10/16 and 10/17.

 

My DVR had been fine with multiple recordings Monday night, Tuesday, Tuesday night, and Wednesday during the day.  I even tested 4 recordings at the same time and they were all fine.  Once again my recordings took place last night and were on the physical DVR showing 5% full.  When I checked this morning my DVR was now saying 2% full and 2 of the 3 recording from last night have now become cloud recordings.

 

There appears to be nothing wrong with my equipment and DVR as it's worked fine for a few days and my signal levels are still great.  This still appears to have something to do with a Comcast 'backend' network problem with how communication is happening with the cloud servers.  It MAY coiencide with software updates being pushed.  I noticed I'm running v104.1.0 as of this morning which may be new.  I can't remeber my previous version, but I do know that last time I saw this cloud issue did occur was when the last software version was pushed overnight ... just can't remember what version that was.

 

Can anyone from Comcast help with tracking and resolving this issue.  It's popped up in the past, but it's never been this bad or frequent as it's been lately.  I'm paying for the option to have a physical DVR for my recording in surround sound, and I'm not too happy right now with the lower quality cloud recordings that keep popping up.