Community Forum

Bowers & Wilkins Panorama 2 Soundbar going into protect mode with Xfinity remote X15 and others

billkat
Frequent Visitor

Bowers & Wilkins Panorama 2 Soundbar going into protect mode with Xfinity remote X15 and others

Hi-

I have a problem when using  any of my xfinity remotes (including the X15) when trying to power on my B&W Panorma 2 soundbar. What appears to be happening is the soundbar goes into a "protect mode" after receiving the turn off signal from the xfinity remote. I must then unplug the soundbar and plug back in for it to work.  The remote will then power the soundbar (and Sony Bravia TV) back on but when I turn the devices off with the xfinity remote, the soundbar goes into protect mode again, requiring unplugging.

The soundbar is connected to the Sony via HDMI (ARC) connection.  Xfinity is connected into Sony as well via another HDMI input.  (I am not using the Soundbar to receive the Xfinity connection via HDMI because that caused same problem).

If I use the stand alone remote for the soundbar this does not happen.  If I use my logitech universal remote this does not happen.  (Update: IF I USE THE DIGITAL OPTICAL OUT CONNECTION FROM TV TO SOUNDBAR (not the HDMI ARC connection), THIS DOES NOT HAPPEN but I think I am loosing sound quality and other features by not using the HDMI ARC channel.  Of course my kids want to use the X15 remote all the time because of voice feature.

From my extensive research  the problem this could be that my soundbar gets jammed or needs protect mode due to IR signal that is being sent from the Xfinity remote or that it is a handshake problem via the HDMI ARC connection.  I have switched using older Xfinity remotes and the same problem occurs...Any other suggestions?

Thanks!

Rustyben
Expert

Re: Bowers & Wilkins Panorama 2 Soundbar going into protect mode with Xfinity remote X15 and oth


@billkat wrote:

Hi-

I have a problem when using  any of my xfinity remotes (including the X15) when trying to power on my B&W Panorma 2 soundbar. What appears to be happening is the soundbar goes into a "protect mode" after receiving the turn off signal from the xfinity remote. I must then unplug the soundbar and plug back in for it to work.  The remote will then power the soundbar (and Sony Bravia TV) back on but when I turn the devices off with the xfinity remote, the soundbar goes into protect mode again, requiring unplugging.

The soundbar is connected to the Sony via HDMI (ARC) connection.  Xfinity is connected into Sony as well via another HDMI input.  (I am not using the Soundbar to receive the Xfinity connection via HDMI because that caused same problem).

If I use the stand alone remote for the soundbar this does not happen.  If I use my logitech universal remote this does not happen.  (Update: IF I USE THE DIGITAL OPTICAL OUT CONNECTION FROM TV TO SOUNDBAR (not the HDMI ARC connection), THIS DOES NOT HAPPEN but I think I am loosing sound quality and other features by not using the HDMI ARC channel.  Of course my kids want to use the X15 remote all the time because of voice feature.

From my extensive research  the problem this could be that my soundbar gets jammed or needs protect mode due to IR signal that is being sent from the Xfinity remote or that it is a handshake problem via the HDMI ARC connection.  I have switched using older Xfinity remotes and the same problem occurs...Any other suggestions?

Thanks!


go into your Xfinity set top box menu and turn off CEC control.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
billkat
Frequent Visitor

Re: Bowers & Wilkins Panorama 2 Soundbar going into protect mode with Xfinity remote X15 and oth

Thanks so much for the response and I tried to change the setting but I could not find it in the "settings" menu, from other threads it appears it may have been removed unless I am looking incorrectly....Any additional direction what be appreciated on how to turn off the CEC setting.

 

dcfox
Regular Contributor

Re: Bowers & Wilkins Panorama 2 Soundbar going into protect mode with Xfinity remote X15 and oth

Check under device then power preference. I have it on a v4 box. 

billkat
Frequent Visitor

Re: Bowers & Wilkins Panorama 2 Soundbar going into protect mode with Xfinity remote X15 and oth

Thanks, so I have version 4.2.0 and it does not have that option under power preferences.

billkat
Frequent Visitor

Re: Bowers & Wilkins Panorama 2 Soundbar going into protect mode with Xfinity remote X15 and oth

Thanks, so I have version 4.2.0 and it does not have that option under power preferences. 

dcfox
Regular Contributor

Re: Bowers & Wilkins Panorama 2 Soundbar going into protect mode with Xfinity remote X15 and oth

Are you looking on your cable box, not the soundbar setting? I was referring to the XG1v4 box. 

billkat
Frequent Visitor

Re: Bowers & Wilkins Panorama 2 Soundbar going into protect mode with Xfinity remote X15 and oth

HI Doc!  Yes, I was talking about the Cable Box.  It is an X1.  Can you tell me how you get to settings on your system to find the HDMI/CEC setting..?

dcfox
Regular Contributor

Re: Bowers & Wilkins Panorama 2 Soundbar going into protect mode with Xfinity remote X15 and oth

Device settings then power preferences. It is the second setting down below power saver. 

billkat
Frequent Visitor

Re: Bowers & Wilkins Panorama 2 Soundbar going into protect mode with Xfinity remote X15 and oth

Thanks Dr.

Unfortunately, my Xfinity box must have a  different version software than yours.  My only settings under Device Settings, is Power Saver and Restart.... no HDMI or CEC references anywhere....from other postings on this site, I think some people have different software installed on there set-tops (some have the option you refer to and others do not, I swear I used to have that version) ....I also updated and restarted my set-top so not sure what else I can do at this point....thanks for trying and if you think of anything else, please feel free to ping me.