Community Forum

Experiencing error code CL-14, On Demand was working fine 1-2 weeks ago

Highlighted
Regular Contributor

Experiencing error code CL-14, On Demand was working fine 1-2 weeks ago

Yet just last week the house next door had a tech there working on something inside the box on the outside of the house. Don't know if they were installing, re-installing or otherwise tweaking service for them or what. Had an issue with my internet previously after some sort of filter or other device was used on the line in my neighborhood. Once that was mitigated that service went back to normal.

 

I've already tried unplugging the box (older style set top box) for 10-15 seconds AND for up to a minute and it gets as far as the Xfinity On Demand logo and then gives the CL-14 error. Any help would be appreciated as I missed out on new episodes for a series I've been following and normally would check them out via On Demand, but I can't do that at the moment.

 

Tried posting this in either the customer service or billing forum and have received no response there (even from the 'helpers' that escalate to an official rep). Hopefully this is in the right spot to get some sort of resolution now.

Highlighted
Diamond Problem Solver

Re: Experiencing error code CL-14, On Demand was working fine 1-2 weeks ago

Maybe the filter is back on your line (usually for noise/ingress/interference). Easiest way to check is look at your modem’s diagnostic page, look at your upstream modem levels. If you have only one or two upstream channels, there’s a good chance of a filter, 3 or 4 channels no filter. On Demand has to communicate back and fort, if for whatever it can’t, you’ll get those type of errors

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Highlighted
Regular Contributor

Re: Experiencing error code CL-14, On Demand was working fine 1-2 weeks ago


@CCAndrew wrote:
Maybe the filter is back on your line (usually for noise/ingress/interference). Easiest way to check is look at your modem’s diagnostic page, look at your upstream modem levels. If you have only one or two upstream channels, there’s a good chance of a filter, 3 or 4 channels no filter. On Demand has to communicate back and fort, if for whatever it can’t, you’ll get those type of errors

Sorry if I'm not understanding this, but what does my modem have to do with the cable line, which is the only thing plugged into the back of the older styled TV box we have. There is no internet line whatsoever going to the box.

Highlighted
Regular Contributor

Re: Experiencing error code CL-14, On Demand was working fine 1-2 weeks ago

STILL waiting on an official reply about this as it likely hasn't worked right since the box was rebooted to reflect the changes made by @ComcastTambrey  , which again unfortunately included the loss of WGN America and apparently On Demand as trying to 'reset' the box by unplugging it for a minute HAS NOT WORKED.

 

The only issue besides the reboot of the box that I could think of that could possibly have caused the loss of On Demand is the work done by the Xfinity tech next door on my neighbor's line that somehow messed up our line. It's happened before where a tech came out to fix a neighbor's issue and it caused an issue for us. I'd like this fixed as neither my TV nor the PS4 has an Xfinity app and watching any video on my PC is a stuttering mess at times even with a 60+ MBps download and 5 Mbps upload connection for some reason.

Highlighted
Diamond Problem Solver

Re: Experiencing error code CL-14, On Demand was working fine 1-2 weeks ago

On Demand is a two way communication, like an internet connection. If there’s a filter in place it would show in your modem’s informs (if you have Comcast Internet). It has nothing to do with an internet connection to the box

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Highlighted
Frequent Visitor

Re: Experiencing error code CL-14, On Demand was working fine 1-2 weeks ago

Day 4 of no On Demand services.  Both tv boxes are showing the error code CL-17.  Unfortunatly no outages appear when asking about outages.  Also Customer online chat does not work either

Highlighted
Diamond Problem Solver

Re: Experiencing error code CL-14, On Demand was working fine 1-2 weeks ago

It wouldn’t show as an outage. Outages include phone, internet and ALL TV service not just On Demand. Because of the pandemic I doubt techs are being sent out to troubleshoot unless all of your TV service is affected.

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Highlighted
Regular Contributor

Re: Experiencing error code CL-14, On Demand was working fine 1-2 weeks ago


@CCAndrew wrote:
On Demand is a two way communication, like an internet connection. If there’s a filter in place it would show in your modem’s informs (if you have Comcast Internet). It has nothing to do with an internet connection to the box

While I am tech savvy I would not even begin to know what to look for to determine if there's a filter in place now. I would prefer an in depth explanation from a Comcast employee and a credit for this lost portion of our service since we're paying for On Demand and cannot use it right now. But thank you for trying to help nonetheless.

Highlighted
Diamond Problem Solver

Re: Experiencing error code CL-14, On Demand was working fine 1-2 weeks ago

It’s probably at the tap, not for you to access. You’ll probably have to wait for the time when techs are back out in the field(it’s not a priority call). Making multiple posts in other threads isn’t going to fix On Demand any faster. The official employee you tagged earlier in the thread hasn’t been logged in since the 17th, continue to work with them when they respond.

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Highlighted
Frequent Visitor

Re: Experiencing error code CL-14, On Demand was working fine 1-2 weeks ago

Fortunatley posting to more than one place allowed me to find out an answer.  Anyone who owns a non X1 box is having a problem accessing On Demand programming as well as DVR recording capabilities because of a software upgrade.  The upgrade is for the X1 boxes and any other box that gets upgraded will run into this problem.  The only thing that will fix it is to get X1 boxes

Highlighted
Regular Contributor

Re: Experiencing error code CL-14, On Demand was working fine 1-2 weeks ago


@priorpatch wrote:

Fortunatley posting to more than one place allowed me to find out an answer.  Anyone who owns a non X1 box is having a problem accessing On Demand programming as well as DVR recording capabilities because of a software upgrade.  The upgrade is for the X1 boxes and any other box that gets upgraded will run into this problem.  The only thing that will fix it is to get X1 boxes


So just like when Comcast pushed out a firmware to my gateway for internet that turned out to be defective and caused repeated outages (usually in the overnights thankfully) I have to wait for them to want to fix it. 

 

We're fine with the very old box we have for cable as all my family does is watch TV for entertainment and I honestly don't feel like tweaking the universal remote to work with a whole new box for what is COMCAST's problem THEY created. Not to mention I Imagine any "newer" one will likely result in an upcharge like we're already seeing for a "DVR" box we don't even have.

Highlighted
Regular Contributor

Re: Experiencing error code CL-14, On Demand was working fine 1-2 weeks ago


@CCAndrew wrote:
It’s probably at the tap, not for you to access. You’ll probably have to wait for the time when techs are back out in the field(it’s not a priority call). Making multiple posts in other threads isn’t going to fix On Demand any faster. The official employee you tagged earlier in the thread hasn’t been logged in since the 17th, continue to work with them when they respond.

Hopefully it's sooner than later as it's beyond frustrating already knowing we're getting charged for this portion of the service and NOT receiving it due to something out of our control. Whether it's a firmware mistakenly sent out to our old styled box or something with the lines as you mentioned hopefully we will be receiving a partial credit for the service we weren't getting during this period.

Highlighted
Regular Contributor

Re: Experiencing error code CL-14, On Demand was working fine 1-2 weeks ago

We are now at SEVENTEEN DAYS since I noticed the On Demand is NOT WORKING. FIX IT or give us a credit equal to about 1/3 of our current bill ($40-50) because this is a substantial portion of our service to my family.