Community Forum

background audio

Highlighted
Regular Visitor

background audio

Why is the background audio/music dragging, sounding like a horror film?
Highlighted
Silver Problem Solver

Re: background audio


@Livin_The_Dream wrote:
Why is the background audio/music dragging, sounding like a horror film?

Which X1 box do you have?

https://www.xfinity.com/support/articles/x1-hub-vs-companion-box


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Highlighted
Regular Visitor

Re: background audio

I have a Motorola QIP 2500-3

Highlighted
Expert

Re: background audio

moved entire thread from x1 to non-X1 area of the forum



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Regular Visitor

Re: background audio

Thank you for moving my post to the proper forum. It's been frustrating when you don't know what you're doing but know that someone somewhere out there does. Know that I've posted the model of my cable box, what next?

Highlighted
Diamond Problem Solver

Re: background audio

Could be that that box is one of the oldest left out there. Might be time to update equipment

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Highlighted
Regular Visitor

Re: background audio

Comcast came out yesterday and changed the box as suggested. The technician agreed that it probably was the box that was causing my issues. Thank you for your support.

Bruce