Community Forum

TIVO C117 TIVO BOX COULD NOT COMMUNICATE WITH THE TIVO SERVICE

Highlighted
Regular Visitor

TIVO C117 TIVO BOX COULD NOT COMMUNICATE WITH THE TIVO SERVICE

I get the following error when I attempt to connect my Tivo Bolt+ to my xFinity home internet.

There is a problem with the connection (C117)

This may be a temporary problem with the Service or you internet connection.  Please wait a few minutes and then try again.  If you continue to experience this problem, please restart the TiVo box.

 

(The TiVo box could not communicate with the TiVo Service)

 

For more info, visit tivo.com/help/C117

 

I've spoken with Tivo and performed some troubleshooting which included disconnecting the Tivo from the wired connection I have to my xFinity home internet service and connecting via the wifi hotspot that is not xFinity service and the connection to the TiVo service is made which confirms that the problem is not the TiVo equipment.  My internet service works fine sans the TiVo service issue.  I've tried restarting all of my inline hardware including the modem, router and firewall, I've also reset all of my home hardware to default settings and the problem remains.  I've also reached out to Comcast support on 3 separate occasions resulting in no solution.  I've had my TiVo setup for 3ish years now and this is the only time this has occured.  I think something changed on 7/15/2020 because according to the TiVo service logs:  "your network last connection was 07-15-2020 05:58:19"  and it has not connected over the xFinity internet since.  Any suggestions?