Community Forum

HDHomeRun Prime not receiving channel list (VCT=0)

Highlighted
New Poster

HDHomeRun Prime not receiving channel list (VCT=0)

Enticed by the possibility of streaming Xfinity channels directly to my Apple TV by using an HDHomeRun Prime, I recently decided to switch from Sling. Last weekend, went to the store to sign up for TV service and to pick up a CableCard.

 

However, I’m having the same issue with my HDHomeRun Prime as identified in several posts here. Essentially, it seems like the HDHomeRun is not receiving the channel list. Like those users, my VCTID is not 0, while my VCT=0. From the Silicon Dust website:

 

If the VCTID is something other than 0 but VCT/VCT Rcvd is 0, this indicates that the CableCARD has been configured incorrectly by the cable provider and is not receiving a channel lineup as a result. The provider will typically need to change the hub or headend setting associated with the card in their system. In the case of Comcast, this is not something that can be performed by a phone representative. Either the phone representative needs to escalate the issue to the local operations/warehouse/addressability people, or a tech needs to visit, and make a call to those same people and have them correct the setting.

https://www.silicondust.com/support/troubleshooting/#channel-scan-stops-immediately-with-no-channels...

I’ve called the CableCard support line several times, they've already created 2 internal tickets and escalated them, but no luck… Because of this, I haven't been able to watch anything yet. After restarting the HDHomeRun dozens of times these past days, upgrading the firmware, trying different coax cables, and exchanging the CableCard for a new one, I decided to post here, hoping someone would be able to help.

 

It would be awesome if someone has seen this issue before and would know how it can be fixed. Thank you in advance!

 

----------------

 

         Network Setup
OOB Mode:  OOB  GTC:  OOB
2-Way:  Unknown  LKC: 104.20N
Rx RF Freq: 107.40-NT 
Tx RF Freq: ---.--  Power: --
RF-OOB Status:  WAIT SYNC
EMM ID/PID: --/--
VCTID:OOB Msgs:  0
  VCT:OOB-rate: 0
  NIT: 0   XAIT: 0
  NTT: 0   CVT: 0
  STT: 0   EAS: 0
Full Tx:  0 Full Rx: 0  

 

CableCARD Status
Card ManufacturerArris/Motorola
Card Authenticationsuccess
Card Validationnone
3DES encryptionsupported
OOB Frequency98.250 MHz
OOB Locknone
Signal Strength88% (-7.5 dBmV)
Signal Qualitynone
Channel Listnone
Highlighted
New Poster

Re: HDHomeRun Prime not receiving channel list (VCT=0)

I have just tried (re)activating my new CableCard using the online portal (https://cablecardactivation.xsp.comcast.net) and to my surprise, as soon as I did that, my HDHomeRun stopped blinking, and Card Validation changed from "none" to "success", just like magic!

 

I was then able to scan for channels, it detected everything, and I can now watch them using my Apple TV and Nvidia Shield! 😄

 

I'm shocked that I was able to fix this online by myself, after spending so much time on the phone over 5 days. For those having the same problem, consider getting a new CableCard and using the online CableCard activation portal.