Community Forum

A single channel gives an error. Resetting doesn't help.

Regular Visitor

A single channel gives an error. Resetting doesn't help.

Hi,

 

A single channel, 747 suddenly gives an error, V52.

 

I am using a CableCard on my Tivo Roamio.

 

All other channels work fine.

 

I tried doing the reset through the Xfinity site.  I tried restarting the Tivo box.  It still doesn't work.

 

Anyone have any ideas?

Regular Contributor

Re: A single channel gives an error. Resetting doesn't help.

It appears to be a provisioning problem - will probably require solution via the phone-representatives but who knows maybe the online reps can fix it for ya.

Gold Problem Solver

Re: A single channel gives an error. Resetting doesn't help.


@RealVern wrote: A single channel, 747 suddenly gives an error, V52. ....

Loss of a single channel suggests a signal problem. See Tivo's Troubleshooting Digital TV Signals article.

Regular Visitor

Re: A single channel gives an error. Resetting doesn't help.

I went to that article and it suggested going to diagnostics after tuning to the channel that was having the problem.  I tuned to the channel and it's magically back!  I didn't do anything.  The issue must have been on Xfinity's side of things.

That looks like a really good article, I'm going to bookmark it.

 

Thanks all.

Gold Problem Solver

Re: A single channel gives an error. Resetting doesn't help.


@RealVern wrote: ... I tuned to the channel and it's magically back! ...

Sounds good to me, especially since customer service and premise techs appear to be swamped. Hoping it continues working for you!

 

You might want to check the signal strength and SNR values on that channel while it's working. If those are borderline, the channel is likely to drop out again.