D

Saturday, February 10th, 2024 1:15 PM

Closed

Like many just got 200mbs service

Only getting 94mbs, cat 6 cables, 1 gig intel on-board network adapter,  2.5 gig arris modem, netgear ac 1000 router ,cat 6 cable from router to PC

Gold Problem Solver

 • 

7.8K Messages

13 days ago

94Mbit would seem to imply something is limiting to 100Mbit Ethernet. I know somewhere in the Windows Network settings, probably under Advanced settings, it can tell the actual link rate.

4 Messages

Thanks for the reply, the setting is set to auto and setting it

to 1 gigabyte did not work. I am hoping someone from Xfinity will see this as their virtual assistant is worthless with this issue.

Official Employee

 • 

516 Messages

Hi there @dgy360 ! As @user_noname suggested, trying a direct connect from the modem directly to a pc/laptop with ethernet would be my top suggestion. I would also be interested to know the make and model of your modem, so we can be sure it is certified to work with the new speeds.

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Contributor

 • 

89 Messages

12 days ago

@dgy360 - as a troubleshooting step I would disconnect the router and connect the PC directly into the Cable Modem to see if the network connection goes beyond FastEthernet, I would also double check the MTU settings under network connection of the PC.

4 Messages

OK after multiple modem and pc restarts and direct connection to the modem from the pc I am getting correct speed. The problem must lie with router or cable which is new. Thanks for the replies.

Official Employee

 • 

516 Messages

@dgy360 , glad to hear you were able to narrow down where the issue lies! Making sure you have the latest firmware for the router, and checking out the settings on it to see if anything may be hindering throughput would be great next steps. Thanks for reaching out here on the Community Forums! 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Contributor

 • 

89 Messages

@dgy360​ - Glad you found the culprit !

4 Messages

All good,  new router fixed it.

forum icon

New to the Community?

Start Here