F

Wednesday, January 17th, 2024 6:39 PM

Closed

Connection Keeps Dropping

My connection keeps dropping all throughout the day.  First started on 1/5/2024.  I'm creating this post so it gives me the ability to send a DM and open a ticket with all the details.

Expert

 • 

104.1K Messages

5 months ago

Expert

 • 

104.1K Messages

5 months ago

@EG​ I appreciate that, but I have already tried every single one of these troubleshooting tips to no avail.  Logs for my Arris SURFboard SB6183 modem are showing many critical errors beginning on 1/5/24.  See examples below.  This modem was purchased less than two years ago.  When the connection drops, upload speed goes down to 0.01 Mbps and any websites or web-connected apps immediately freeze.  Any further insight you can offer would be appreciated.

Fri Jan 05 15:00:53 2024 Critical (3) REG RSP not received;
Fri Jan 05 15:00:56 2024 Critical (3) SYNC Timing Synchronization failure - Failed to acquire FEC framing;
Fri Jan 05 15:00:58 2024 Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;
Fri Jan 05 15:01:46 2024 Critical (3) DHCP failed - DHCP Solicit sent, No DHCP Advertise received;
Fri Jan 05 15:01:53 2024 Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;
Fri Jan 05 15:03:02 2024 Critical (3) TFTP failed - Request sent - No Response;
Fri Jan 05 15:03:02 2024 Critical (3) TFTP Request Retries exceeded, CM unable to register
Fri Jan 05 15:03:07 2024 Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;
Fri Jan 05 15:03:24 2024 Critical (3) No UCDs Received - Timeout;
Fri Jan 05 15:03:25 2024 Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;
Fri Jan 05 15:03:42 2024 Critical (3) No UCDs Received - Timeout;
Fri Jan 05 15:03:43 2024 Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;
Fri Jan 05 15:05:26 2024 Critical (3) REG RSP not received;
Fri Jan 05 15:05:29 2024 Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;
Fri Jan 05 15:05:46 2024 Critical (3) No UCDs Received - Timeout;
Fri Jan 05 15:05:47 2024 Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;
Fri Jan 05 15:06:04 2024 Critical (3) No UCDs Received - Timeout;
Time Not Established Notice (6) Honoring MDD; IP provisioning mode = IPv6
Time Not Established Warning (5) ToD request sent - No Response received;
Wed Jan 17 06:45:12 2024 Critical (3) Started Unicast Maintenance Ranging - No Response received - T3 time-out;


Expert

 • 

104.1K Messages

5 months ago

What do the signal status values look like ? 

Please copy all of the text in its entirety of the *Downstream Power Levels*, the *SNR's* (Signal to Noise Ratios), and the *Upstream Power Level* numbers and paste them into your next post.


What is the exact make and model number of the modem / gateway device ?

@EG​ My modem is the Arris SURFboard SB6183.  Additional logs are copied below as requested.

Downstream Bonded Channels
Channel Lock Status Modulation Channel ID Frequency Power SNR Corrected Uncorrectables
1 Locked QAM256 36 615000000 Hz -0.4 dBmV 35.3 dB 10 32
2 Locked QAM256 29 573000000 Hz -0.4 dBmV 33.1 dB 66 74
3 Locked QAM256 30 579000000 Hz -0.1 dBmV 35.1 dB 8 28
4 Locked QAM256 31 585000000 Hz -0.2 dBmV 35.4 dB 12 27
5 Locked QAM256 32 591000000 Hz -0.9 dBmV 35.3 dB 11 30
6 Locked QAM256 33 597000000 Hz -0.9 dBmV 34.5 dB 153 27
7 Locked QAM256 34 603000000 Hz -0.7 dBmV 35.3 dB 6 33
8 Locked QAM256 35 609000000 Hz -0.5 dBmV 35.3 dB 4 33
9 Locked QAM256 37 621000000 Hz -1.0 dBmV 35.2 dB 33 26
10 Locked QAM256 38 627000000 Hz -1.2 dBmV 35.1 dB 45 30
11 Locked QAM256 39 633000000 Hz -1.8 dBmV 35.0 dB 12 28
12 Locked QAM256 40 639000000 Hz -1.4 dBmV 35.0 dB 13 29
13 Locked QAM256 41 645000000 Hz -1.1 dBmV 35.0 dB 32 45
14 Locked QAM256 42 651000000 Hz -1.2 dBmV 34.9 dB 32 26
15 Locked QAM256 43 657000000 Hz -1.9 dBmV 34.8 dB 12 30
16 Locked QAM256 44 663000000 Hz -2.5 dBmV 34.6 dB 12 30


Upstream Bonded Channels
Channel Lock Status US Channel Type Channel ID Symbol Rate Frequency Power
1 Locked ATDMA 19 5120 Ksym/sec 22800000 Hz 38.8 dBmV
2 Locked ATDMA 18 5120 Ksym/sec 29200000 Hz 40.0 dBmV
3 Locked ATDMA 17 5120 Ksym/sec 35600000 Hz 40.0 dBmV
4 Locked ATDMA 20 5120 Ksym/sec 16400000 Hz 38.7 dBmV


Expert

 • 

104.1K Messages

5 months ago

All of the downstream channel SNR values are a bit low to being out of spec. It appears that there is some spurious noise ingressing into the line(s) somewhere.

Consider getting a tech out to investigate / correct the problem. Good luck with it !

Official Employee

 • 

550 Messages

5 months ago

Hey there, @Forums_User_1998! I am sorry to hear about the experience with your internet connections, and it dropping. We have received your DM and will continue to further dive into the account with you to pull up the account details. As mentioned by our Expert @EG in the link they shared, we will invite you to send us a direct message if needed. We ask that you please refrain from sending any employee, our XfinitySupport team, or any Xfinity Forum user an unsolicited direct message. Sending unsolicited direct message is a violation of both our Xfinity Forum Guidelines and our Xfinity Forum Acceptable Use Policy. Please remember, by having an account and utilizing these forums, you have already agreed to the rules, policies, and guidelines contained within those documents as well as any other posted documents throughout the community.

(edited)

3 Messages

1 month ago

Have the same problem. Started a few weeks ago.  Have had Xfinity for 2 years and no issues up until a few weeks ago.

I can't get anyone to fix it.

For what it’s worth, my issue resolved itself within about one week of my original post. I did have a technician come out to check the signal at the box. He said some of the cables inside were getting old, so he replaced them. I’m pretty sure he also added a splitter because my downstream power dropped by 5-8 dBmV depending on the channel. Anyway, he said the signal at the box was fine and that he would need to check every cable in my house to resolve the issue. I said no thanks and sent him on his way. Issue persisted for a couple days after that before going back to normal. I still get all sorts of errors in my modem’s event log, but at least the connections aren’t dropping anymore. With that said, I should probably upgrade my modem sooner than later.

Official Employee

 • 

1.2K Messages

It's important to us that you have a great connection in every room and on every device,

user_22ig3j. Can you elaborate on what you're experiencing and any troubleshooting steps you've taken? The Xfinity App works great to troubleshoot and is easy to use. Our Community Experts have also created The Tips for troubleshooting your Xfinity Internet connection article which is packed with additional info that may help. Our Digital Care Team is here to help too! We can troubleshoot and help schedule an expert Xfinity tech if we're unable to resolve the issue remotely. 

 

 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Official Employee

 • 

1.8K Messages

I am happy to hear that things have improved but am still concerned with the errors you are getting, 

Forums_User_1998. We would be happy to check further on your signal levels to ensure the noise is no longer present. 

Please send us a direct message with your full name and complete service address to “Xfinity Support”. To do so, click on the direct messaging icon located at the top right of this forums page.

Here's the detailed steps to direct message us:
• Click "Sign In" if necessary
• Click the "Direct Message” icon (upper right corner of this page)
• Click the "New message" (pencil and paper) icon
• Type "Xfinity Support" in the to line and select "Xfinity Support" from the drop-down list
• Type your message in the text area near the bottom of the window
• Press Enter to send your message

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick
forum icon

New to the Community?

Start Here