dcfox's profile

Contributor

 • 

385 Messages

Mon, Mar 15, 2021 6:46 PM

Closed

Unabe to use forum on Edge.

Not sure where to post but I now get "400 bad request" error on Edge since forum was update but works with Firefox. I haven't seen other post so anyone else run in to this yet or have any suggestions?

This conversation is no longer open for comments or replies and is no longer visible to community members.

Rustyben

Expert

 • 

24.2K Messages

1 y ago

moved post to the streaming website area of the forum. 

flatlander3

Problem Solver

 • 

422 Messages

1 y ago

Old edge issue.  You'll see it in a simple internet searches going back as far as 2016 beta.  Here's one from 2019.

https://answers.microsoft.com/en-us/edge/forum/edge_open-edge_win10/windows-edge-error-400/a262ee90-f89c-4be0-99ed-6021a50dbaa8

Non destructive method is to try the 'repair' function.  'reset' function in edge wipes out history, settings, favorites.....yeah...not particularly helpful.  More helpful than that......is to probably not use edge so much.

dcfox

Contributor

 • 

385 Messages

1 y ago

It just started today after the weekend forum update. It was good yesterday when under site update. No problem on other sites or xfinity sites. It is just the forum. Since this was moved to the Xfinity stream I should have clarified that.

(edited)

flatlander3

Problem Solver

 • 

422 Messages

1 y ago

Try the 'repair' in the link.  It's probably just a cache data corruption.  If that doesn't do it, then do a search for the 400 error and reset -- BUT CAUTION:  Find a procedure from majorgeeks or someone like that to BACKUP and then RESTORE your favorites and settings BEFORE blowing the configuration away by clicking RESET.  I don't have a win 10 box to run through a procedure on currently for a test.

(edited)

dcfox

Contributor

 • 

385 Messages

1 y ago

Now it says "page is not working right now , contact site owner". Its the only site I get an error so guess I will use firefox for this sit until it gets worked out if it does., not worth messing things up.

flatlander3

Problem Solver

 • 

422 Messages

1 y ago

Yeah.  Edge is weird.  It's not like firefox where you can just go into history, remove a visited page to bump it out of cashed history, and reload the page fresh.  I don't want to mess you up without running through a test case first.

MNtundraRET

Expert

 • 

5.1K Messages

1 y ago

I have same issue. The new company who created code is working on it.   I have W10, Edge, fully updated through 3/17/21.

(edited)

forum icon

New to the Community?

Start Here