U

Visitor

 • 

1 Message

Mon, Jul 4, 2022 4:20 AM

Devices not pausing

I have a set schedule for my kids to use the WiFi for only 8 hours a day when the downtime is active they are still able to access the internet I’ve tried pausing device and they can still use internet what do I do 

lmg_35c4

Regular Visitor

 • 

7 Messages

1 m ago

Same problem here. I am also noticing that router is reporting a different set of connected devices and that its clock is set an hour different than than app. Adjusted sched to compensate but no difference.  Still broken... 

(edited)

Official Employee

 • 

3.3K Messages

1 m ago

Hello @user_01dac9!

I appreciate you reaching out to bring this issue to our attention. 

 

It seems you posted this a few days ago now and I wanted to check in to see if you still needed help with pausing the devices in your home or if you were able to figure out a resolution? 

I'd love to help if you are still having trouble!

Visitor

 • 

1 Message

1 m ago

I am having the same problem with manually pausing all devices, setting a schedule, and time limits.  The device (iPad) is able to access the internet.

Looking at the device, it is accessing wifi through and access point that is linked to the modem,  it a separate wifi.  I have restarted the app. Removed and added devices.  Nothing works.

Official Employee

 • 

267 Messages

Hi @user_6c6def,

If the iPad is connecting through a different wireless network, then some settings may not properly apply themselves. We recommend having just the wireless network from the rental modem and xFi Pods. We do not provide support for third-party devices and would have you bypass any additional networking equipment. Do you experience issues when you remove the additional access point and only use the In-Home Network that is provided by the xFi Gateway?

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

1 Message

1 m ago

Where is the solution to this issue?  Need this fixed asap. 

Official Employee

 • 

63 Messages

Hi there, thank you for taking the time to reach out to Xfinity Community Forum. I understand you are having some issues managing your devices and connection, and it would be my pleasure to help. Have you already tried uninstalling and reinstalling the app? Also, have you made sure you're using the most recent version of the app?

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick
forum icon

New to the Community?

Start Here