CCGwen's profile

Contributor

 • 

235 Messages

Mon, Oct 6, 2014 2:00 PM

X1 Technical Issues

Welcome to the new "X1 Technical Issues" thread. We ask that you post all of your X1 related technical issues (Audio, Set Top Box, etc.) here. 

 

Below, you will find links to X1 Help articles that may assist you in resolving your technical issue:

 

Xfinity TV: Basic Troubleshooting

Find and Troubleshoot Error Codes

 

Thank you in advance for posting!

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

gotpizza

Problem Solver

 • 

2.8K Messages

7 y ago


@SamuelAAdams wrote:

Getting the "trouble connecting to the X1 platform" error message almost every day, usually requiring a reboot to fix. Do I need to arrange a service call?


This 99% related to signal issues. If you feel that your inside wiring is out dated and has splitters all over the place than, I would get the inside service plan, and make an appointment..It is not video quality that is the issue it is the modem(on the x1 box) having issues connecting to the server.

Frequent Visitor

 • 

6 Messages

7 y ago

I am having a problem with X1 boxes on SD TVs. It reset last night and was set to 780P, I reset to 480i and the picture is OK, but all of the menus appear off screen and I can't use them. This looks like an issue with the software update.

New Poster

 • 

2 Messages

7 y ago

Okay, I have an Pace X1 DVR and 4 Pace X1 Anyroom STB's. Everything works great except for my STB in my bedroom. Often times when I turn the TV on, I notice whatever channel I left it on (usually sportscenter) is letter boxed on the top and bottom, and the picture quality is poor. While this happens the STB does not respond to the remote (XR2) but the box lights up like it is receiving the signal from the remote. The only way to fix this issue is to fully restart the box. Happens 3 or 4 times a week. Had a tech come out and he really couldn't find anything except to say he put a filter on our main cable line that the X1 needed that wasn't installed before. Also the splitter we have is the top of the line white powered one with around 8 outputs, can't remember the name off the top of my head. Any ideas what this problem could be?

CCAndrew

Gold Problem Solver

 • 

25.9K Messages

7 y ago

Okay, I have an Pace X1 DVR and 4 Pace X1 Anyroom STB's. Everything works great except for my STB in my bedroom. Often times when I turn the TV on, I notice whatever channel I left it on (usually sportscenter) is letter boxed on the top and bottom, and the picture quality is poor. While this happens the STB does not respond to the remote (XR2) but the box lights up like it is receiving the signal from the remote. The only way to fix this issue is to fully restart the box. Happens 3 or 4 times a week. Had a tech come out and he really couldn't find anything except to say he put a filter on our main cable line that the X1 needed that wasn't installed before. Also the splitter we have is the top of the line white powered one with around 8 outputs, can't remember the name off the top of my head. Any ideas what this problem could be?
_____________________

How is the box connected to the tv? And can you swap locations between 2 boxes to see if the other box does it too.

New Poster

 • 

2 Messages

7 y ago

Box is connected through HDMI, have used a couple different HDMI cords to rule out that issue. I will switch boxes and report back.

Frequent Visitor

 • 

17 Messages

7 y ago

Had my X1 equipment installed on the 5th.  Since then I spent 1 hour on the phone with tech support becasue the picture/main box froze up on the 7th.  This also happened on the following days:

 

Froze up - Recycled Power - 8th
Froze up - Recycled Power - 11th
Froze up - Recycled Power - 11th  1420  15:18
Froze up - Recycled Power - 12th  1628
Froze up - Recycled Power - 13th  1535

 

Every time I have to uplug the power from the back of the box and basically recycle it.   Works fine for a while after recycling the power by pulling the power cord.  This is only happening on my main box not on any of the 3 other sub boxes.

 

Is this a problem with X1's main box??

 

Thanks

 

Regular Visitor

 • 

4 Messages

7 y ago

Another issue I'm having (unrelated to my earlier one with the SD TV) is my main box (the DVR) likes rebooting when it's recording programs in the middle of the night. I end up losing 10 or so minutes of the show when this happens.

 

It really shouldn't be updating when it's in use.

gotpizza

Problem Solver

 • 

2.8K Messages

7 y ago


@HurpDurp wrote:

Another issue I'm having (unrelated to my earlier one with the SD TV) is my main box (the DVR) likes rebooting when it's recording programs in the middle of the night. I end up losing 10 or so minutes of the show when this happens.

 

It really shouldn't be updating when it's in use.


It is not supposed to do this any longer if you are recording something. They could be having issues with that feature. I suggust calling into x1 dept and report it.

 

FWIW: It will shut down if you are playing something on the companion...

gotpizza

Problem Solver

 • 

2.8K Messages

7 y ago


@cag wrote:

Had my X1 equipment installed on the 5th.  Since then I spent 1 hour on the phone with tech support becasue the picture/main box froze up on the 7th.  This also happened on the following days:

 

Froze up - Recycled Power - 8th
Froze up - Recycled Power - 11th
Froze up - Recycled Power - 11th  1420  15:18
Froze up - Recycled Power - 12th  1628
Froze up - Recycled Power - 13th  1535

 

Every time I have to uplug the power from the back of the box and basically recycle it.   Works fine for a while after recycling the power by pulling the power cord.  This is only happening on my main box not on any of the 3 other sub boxes.

 

Is this a problem with X1's main box??

 

Thanks

 


No...it is the signal.

Frequent Visitor

 • 

17 Messages

7 y ago

So I take it, I need to get XFinity out to the house to fix it??


@gotpizza wrote:

@cag wrote:

Had my X1 equipment installed on the 5th.  Since then I spent 1 hour on the phone with tech support becasue the picture/main box froze up on the 7th.  This also happened on the following days:

 

Froze up - Recycled Power - 8th
Froze up - Recycled Power - 11th
Froze up - Recycled Power - 11th  1420  15:18
Froze up - Recycled Power - 12th  1628
Froze up - Recycled Power - 13th  1535

 

Every time I have to uplug the power from the back of the box and basically recycle it.   Works fine for a while after recycling the power by pulling the power cord.  This is only happening on my main box not on any of the 3 other sub boxes.

 

Is this a problem with X1's main box??

 

Thanks

 


No...it is the signal.


So I take it I need to get XFinity out to the house and take off more time from work or my weekend??

gotpizza

Problem Solver

 • 

2.8K Messages

7 y ago

This is something that can be fixed remotly without a visit. Get a teir two ticket opened from calling x1 dept.

LF66063

Contributor

 • 

61 Messages

7 y ago

cag,

 

I was able to create a ticket for your DVR freezing and resetting issue. They should be contacting you soon with more information.

 

ComcastLinda

Frequent Visitor

 • 

9 Messages

7 y ago

I recently moved back to a Comcast building after having Directv for 2 years. I have an X1 cable box and after a couple weeks with it, I'm disappointed.
 
1. The first thing I noticed is that the "all power" button does not, in fact, turn your X1 cable box off. If you have a receiver connected to you X1 box, sound will continue to come out of your speakers after you have "powered down" the system unless you physically press the off button on the box, or shut off your receiver. This is comically bad user experience and a needless regression from past hardware.
 
2. The X1 interface is *SLOW*. It feels like I'm beta testing pre-release software. Keypresses on the remote are frequently missed. The most reliable way to navigate the interface seems to be: press button...wait a couple seconds to see if it worked...repeat. Images in the Xfinity menu probably won't load unless you sit and wait for while. And it seems like the longer the box is left on, the slower the interface gets.
 
3. I've had the box for 3 weeks and had to unplug and reboot it twice to fix a problem.
  3a. The first time, I could not get any sound from either the RCA, digital coax, or digital optical outputs. Adjusting the display or receiver did nothing. Powering down and powering up the box did nothing. Only unplugging and replugging the box, followed by multi-minute boot cycle, brought the sound back.
  3b. Same goes for the time I tried to watch a show on demand and was treated to a silent black screen. Just reboot and a couple minutes later you can watch again. On "demand".
 
It is a fine idea to improve cable box interface, but X1 is not ready yet. It's unresponsive, buggy, and the hardware is somehow less featureful than past boxes. I'm planning to call and get a non-X1 box as soon as I can. Problem is I dread going through the phone support system considering the several hours it took us to get our service setup in the first place, in addition to the horrible stories in the press.

Frequent Visitor

 • 

17 Messages

7 y ago

Comcast Linda;

 

Thanks for opening the ticket, I dont know who the "Carlos" character is in the X1 Department, but he needs to be retrained.  I still have not received a call. And I suspect that I will be at work when they do call.  I work fro 0500 till 1730 M-F.

Frequent Visitor

 • 

6 Messages

7 y ago

Just wanted to post an update.  I spoke with support and after a whole bunch of things the box is working (mostly).  I had to put the display back into 720p (it is hooked up to a SD TV) to get the menus & guide to display correctly.  Luckily this time the picture did not shrink to just be the upper left 1/4 of the screen and the menu & guide display correctly.  The tech put in a ticket because I said the problem with the menus & guide displaying off screen is still there in 480 mode.  Hopefully they can get this fixed as not everyone had an HD TV.

New to the Community?

Start Here