CCGwen's profile

Contributor

 • 

235 Messages

Mon, Oct 6, 2014 2:00 PM

Closed

X1 Technical Issues

Welcome to the new "X1 Technical Issues" thread. We ask that you post all of your X1 related technical issues (Audio, Set Top Box, etc.) here. 

 

Below, you will find links to X1 Help articles that may assist you in resolving your technical issue:

 

Xfinity TV: Basic Troubleshooting

Find and Troubleshoot Error Codes

 

Thank you in advance for posting!

This conversation is no longer open for comments or replies and is no longer visible to community members.

Kaniac

Contributor

 • 

53 Messages

6 y ago

That depends. What is "XOD?" 

CCMatthew

Problem Solver

 • 

1.3K Messages

6 y ago

Hello Kaniac,

Xfinity on Demand. I was curious if you were having On Demand issues along with DVR issues. Are you missing content from your DVR folders or any Purchased On Demand Content?

Kaniac

Contributor

 • 

53 Messages

6 y ago

I don't have any purchased on-demand content, and yes I am missing content from my DVR folders.

CCGwen

Contributor

 • 

235 Messages

6 y ago

Hi Kaniac,

 

Can you please provide the title of the missing recording and the date on which (or approximate date on which) it was recorded?

 

Thank you!

Gwen

Herbaldew

Contributor

 • 

43 Messages

6 y ago

 

I have two X1's.  #1 is set to 16:9 1080P and connected to HD set via HDMI.  #2 is set to 4:3 SD connected to SD set via component cables.

 

Recently, some of the programming (all SD) I record for watching on the SD set have been showing up in the proper 4:3 resolution, but are shrunk.  As I stated, resolution is 4:3 but there are black stripes down the sides and across top and bottom as well.  The stripes are around 5 inches wide.

 

On a hunch, I determined which X1 my SD shows were stored on.  It turns out that the shows stored on #1 show up shrunk when viewing on the SD set connected to X1 #2.  Shows stored on #2 show up properly on both sets.

 

Again, this just started happening at most two weeks ago.  I have triple checked all settings and rebooted both X1's several times.

Herbaldew

Contributor

 • 

43 Messages

6 y ago

They are both XG1-P DVRs.

Rustyben

Expert

 • 

24.4K Messages

6 y ago


@Herbaldew wrote:

 

I have two X1's.  #1 is set to 16:9 1080P and connected to HD set via HDMI.  #2 is set to 4:3 SD connected to SD set via component cables.

 

Recently, some of the programming (all SD) I record for watching on the SD set have been showing up in the proper 4:3 resolution, but are shrunk.  As I stated, resolution is 4:3 but there are black stripes down the sides and across top and bottom as well.  The stripes are around 5 inches wide.

 

On a hunch, I determined which X1 my SD shows were stored on.  It turns out that the shows stored on #1 show up shrunk when viewing on the SD set connected to X1 #2.  Shows stored on #2 show up properly on both sets.

 

Again, this just started happening at most two weeks ago.  I have triple checked all settings and rebooted both X1's several times.


Two X1 xg1 DVRs? or two X1 devices (for example an XG1 DVR and an Xi3)?

Rustyben

Expert

 • 

24.4K Messages

6 y ago


@Herbaldew wrote:

These are all scheduled recordings.  I am not questioning why a show is recorded where.

 

The point is that when watching on my SD TV, the shows that are physically stored on the DVR it is connected to are fine but the shows that are stored on the DVR my HD TV are connected to are shrunk.  Shows stored on either DVR are fine on the HD TV.

 

This issue is ONLY with the shows stored on DVR #1 when played back on the SD TV connected to DVR #2.


I think you fully missed what I was saying and that is probably my fault. There is no way you know what is recorded where on your DVRs other than "HOT" recordings. since you have 2 you can test this by unplugging one and then seeing the shows listed on the remaining DVR connected TV. Then plug it in and unplug the other one and see the shows (only) on that DVR. Cloud DVR would have both. The 'recordings' are same format no matter which DVR the scheduler puts them on.

 

example: say you record NCIS. one week the recording may be made on DVR "A" and the next week DVR "B". unless you unplug one of the DVRs you can not tell which it is on. 

 

If your cloud DVR is active you will see all recordings you have on the two DVRs if the recordings are also on the cloud DVR. The only way to know which is on the local DVR in this case is to begin to play each one and press the OK button. bottom right corner of normal status bar will say DVR (or top left of comcast labs new status bar). If you see a little white cloud symbol next to the word DVR then you know you are actually playing the cloud DVR copy of the 'asset' on the current DVR and that the real copy is stored on the now unplugged DVR. 

 

Hope that makes sense, probably too much information at this point.

Rustyben

Expert

 • 

24.4K Messages

6 y ago


@Rustyben wrote:

@Herbaldew wrote:

 

I have two X1's.  #1 is set to 16:9 1080P and connected to HD set via HDMI.  #2 is set to 4:3 SD connected to SD set via component cables.

 

Recently, some of the programming (all SD) I record for watching on the SD set have been showing up in the proper 4:3 resolution, but are shrunk.  As I stated, resolution is 4:3 but there are black stripes down the sides and across top and bottom as well.  The stripes are around 5 inches wide.

 

On a hunch, I determined which X1 my SD shows were stored on.  It turns out that the shows stored on #1 show up shrunk when viewing on the SD set connected to X1 #2.  Shows stored on #2 show up properly on both sets.

 

Again, this just started happening at most two weeks ago.  I have triple checked all settings and rebooted both X1's several times.


Two X1 xg1 DVRs? or two X1 devices (for example an XG1 DVR and an Xi3)?


the DVR recordings are allocated by the comcast server scheduler to the DVR with the most room. There is no way to put any particular scheduled recording on any particular DVR. "HOT" recordings (pressing record button) are put on that local specific DVR. 

 

the recorded asset is the same no matter which DVR makes/stores the recorded asset. the settings on the X1 Device determine how the signal is sent to your television. If you record an SD of your local ABC nightly news it will play back as full screen on your SD connected TV and with bars on left and right on your HD TV. Conversely if you record the same show in HD it would be full screen on your HD connected TV set top box and with top/bottom bars on your SD connected TV.

 

An exception woujld be those shows recorded in 16:9 format (like King of Queens later seasons) recorded on an SD channel. in this case the recording itself as shown will have bars all around on an HD connected X1 device and bars only top and bottom on an SD device.

 

all these assume you have zoom set to none.

Herbaldew

Contributor

 • 

43 Messages

6 y ago

These are all scheduled recordings.  I am not questioning why a show is recorded where.

 

The point is that when watching on my SD TV, the shows that are physically stored on the DVR it is connected to are fine but the shows that are stored on the DVR my HD TV are connected to are shrunk.  Shows stored on either DVR are fine on the HD TV.

 

This issue is ONLY with the shows stored on DVR #1 when played back on the SD TV connected to DVR #2.

Herbaldew

Contributor

 • 

43 Messages

6 y ago

Just did some more experimenting.  I swapped DVRs.

 

*Every* recording made by DVR #1 shows up shrunk on the SD TV regardless of which DVR I have the SD TV connected to.  *Every* recording stored on DVR #2 shows up properly in any configuration.

 

Thus something is going on with the way DVR #1 is recording these shows.

 

I previously said that this just started in the last couple weeks.  The shows this started happening with were recorded in late April, so this actually started back then and I didn't notice it until now.

Herbaldew

Contributor

 • 

43 Messages

6 y ago

I must not have "cloud" service.  With one DVR unplugged I only see a portion of my recordings.  If I unplug the other DVR I see only the recordings that aren't on the other unit.  This is how I determined which recording is on which machine.

 

I knew going into this that it would be confusing and I think you may still not be getting my point.

 

Regarding:  "The 'recordings' are same format no matter which DVR the scheduler puts them on.":  It doesn't look that way to me.  Among other shows that this happens to, I have been recording Gunsmoke on MeTV, consecutive episodes from the same season aired daily.  EVERY episode recorded on DVR #2 plays correctly on either DVR/TV.  EVERY episode recorded on DVR #1plays correctly ONLY on the HD TV connected to it and shrunk on the SD TV connected to DVR #2.  This happens even when DVR #1 is connected directly to the SD TV.

 

Rustyben

Expert

 • 

24.4K Messages

6 y ago


@Herbaldew wrote:

I must not have "cloud" service.  With one DVR unplugged I only see a portion of my recordings.  If I unplug the other DVR I see only the recordings that aren't on the other unit.  This is how I determined which recording is on which machine.

 

I knew going into this that it would be confusing and I think you may still not be getting my point.

 

Regarding:  "The 'recordings' are same format no matter which DVR the scheduler puts them on.":  It doesn't look that way to me.  Among other shows that this happens to, I have been recording Gunsmoke on MeTV, consecutive episodes from the same season aired daily.  EVERY episode recorded on DVR #2 plays correctly on either DVR/TV.  EVERY episode recorded on DVR #1plays correctly ONLY on the HD TV connected to it and shrunk on the SD TV connected to DVR #2.  This happens even when DVR #1 is connected directly to the SD TV.

 


on both DVRs can you compare the zoom settings? the SD tv is hooked up via coax?

hit Xfinity button >> settings (gear) >>Device Settings >> Video Display. for your HD if 1080 capable be sure it is in 1080i/p, for your SD should be in 4:3 even though it is on coax). Set both to zoom "off". See if the viewing changes.

Herbaldew

Contributor

 • 

43 Messages

6 y ago

As previously stated, all settings have been triple checked - more than that by now.  If it were a settings issue, the shows recorded on DVR #2 would be shrunk too I would think. 

 

I swapped DVR locations to see if it was a problem with DVR #1 only and recorded SD programming all day yesterday.

 

Surprise!  Now cloud is activated on my account.  There is no longer any rhyme or reason to the shrunk display, some of the shows are shrunk and some display properly regardless of which DVR they are physically stored on.  That is only on the SD set, ALL programs display properly on the HD set.

 

I suppose trying to get this fixed is like trying to get support for Windows XP at this point - I surrender Smiley Wink

 

 

 

 

New Poster

 • 

1 Message

6 y ago

The TV in both rooms constantly freezes and throws signals. EXTREMELY frustrating. Seems to happen after 7 pm.

 

Here are a few example of the codes:

RDK-03032
RDK-10001
RDK-03053
XRE-10007
XRE-03044
CRE-00018
 
Make it STOP!! and please dont tell me to check my connections a tech came and checked my connections full doctors visit style.
forum icon

New to the Community?

Start Here