CCGwen's profile

Valued Contributor

 • 

235 Messages

Mon, Oct 6, 2014 2:00 PM

X1 Technical Issues

Welcome to the new "X1 Technical Issues" thread. We ask that you post all of your X1 related technical issues (Audio, Set Top Box, etc.) here. 

 

Below, you will find links to X1 Help articles that may assist you in resolving your technical issue:

 

Xfinity TV: Basic Troubleshooting

Find and Troubleshoot Error Codes

 

Thank you in advance for posting!

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

geek46

Expert

 • 

18K Messages

6 y ago


@Rustyben wrote:

1.57.07 10/11/2015  fw 2.1p6s1

 

OK! that's a new one. 9:55pm finished watching an asset and ready to fast forward review 'hannity' (9pm) not in recordings>saved not in >for you.  quickly checked saved>>scheduled and there it is; highlighted and pressed ok and look at that! a "Watch" option. selected and it worked. 

 

The UI is getting stranger and stranger. 


 

Rusty,

 

2.1p8s1 is being rolled out at this time.....  Once you receive it, check to see if it solves any of your previously reported issues.

 

-=Ray=-

 

geek46

Expert

 • 

18K Messages

6 y ago


@sotokai wrote:
I have been having the same issues since comcast forced this X1 box on us. If it were at all possible I would love to get the older more reliable box back. Get tired on constantly having to reset these boxes and the lag is annoying as well. When the tech installed my box he made it seem like this great device, I'm not impressed at all. I spend more time watching tv next door on my friend's Direct TV if I want to watch something without it being interrupted. It cost mt having to bring something to express my thanks, but well worth it. Done with comcast when my contract is up. I have called to ask for help but get the usual "un-plug this, Check that" don't you think I do all this before I call? I've been a loyal customer for almost 10 years and this is the treatment I get.

 

As Rusty stated, you are having signal issues.  Call back into Comcast and demand a TECH visit to diagnose and repair your signal deficiencies ( outside infrastructure and/or inside cable wiriing/connectors/splitters ) can be causing this.   And remember, not all Tech's are equal..as with everything some are better than others when it comes to the X1 platform and it's "almost" pristine signal levels as compared to legacy.

 

 



The Support Forums are "public" forums and you should not post identifiable information (full name, account number, address, phone numbers & email addresses).  Users of these forums are Comcast customers,the same as you & me and volunteer their time to assist with the issues and/or problems that you may be experiencing.  Please ensure your post is in the correct Forum to begin with.  Please do not send me Private Messages for personal help but instead use the Forums to allow everyone to read and offer comments to assist you.  Comcast employees are identified with RED lettered User Names.

 

 

scjohnson312

Problem Solver

 • 

591 Messages

6 y ago

I haven't seen any issues myself on 2.1p8s1 but the issues Rusty is seeing seem more like XRE application issues, not the underlying system
2themax

Regular Contributor

 • 

111 Messages

6 y ago


@geek46 wrote:

@Rustyben wrote:

1.57.07 10/11/2015  fw 2.1p6s1

 

OK! that's a new one. 9:55pm finished watching an asset and ready to fast forward review 'hannity' (9pm) not in recordings>saved not in >for you.  quickly checked saved>>scheduled and there it is; highlighted and pressed ok and look at that! a "Watch" option. selected and it worked. 

 

The UI is getting stranger and stranger. 


 

Rusty,

 

2.1p8s1 is being rolled out at this time.....  Once you receive it, check to see if it solves any of your previously reported issues.

 

-=Ray=-

 


I had this same issue 2 weeks ago on a Sunday night. All shows looked like they did not record that night. No red light and not in my recordings. On Monday morning after the nightly reboot, they were there. Lets' see if 2.1p8s1 fixes this.
Rustyben

Expert

 • 

24K Messages

6 y ago

1.57.07 10/11/2015  fw 2.1p6s1

 

cloud DVR on 'busy' nights where sometimes due to 'one minute extensions' doubles number of shows being recorded for a minute or so doesn't record some random assets that the DVR records (3 DVRs) I'm beginning to think that the cloud DVR is not keyed in on scheduled series programs that it should record up to (3 DVRs * 6 channels) 18 channels at one time. I can record 18 'hot' recordings and they are all 'on' the cloud DVR, problem seems to be with the scheduler and some kind of 'limit'. When I looked it appears the lowest prioroty show didn't record on cloud DVR. can't figure out 'how' to report this other than 'intermittent' cloud DVR fails to record asset.

Rustyben

Expert

 • 

24K Messages

6 y ago

158.02  1.58.02 10/19  fw 2.16p6s1 mx011an

 

anyone lose last button function (no results?) xFinity>>recordings>>for you.... has last watched still. 

 

rebooted early this afternoon.

Rustyben

Expert

 • 

24K Messages

6 y ago


@Rustyben wrote:

158.02  1.58.02 10/19  fw 2.16p6s1 mx011an

 

anyone lose last button function (no results?) xFinity>>recordings>>for you.... has last watched still. 

 

rebooted early this afternoon.


9:00 AM central time suddenly the last button had data (one new) items again. 

 

note that the ghost assets problem remaining on the recorded list is still there (delete but still appears, and get a generic text "your dvr service is not available right now. we are working to restore..." msg without an error still appears where the show info would be. so no fix for that issue with this xre version.

tctc

Most Valued Poster

 • 

520 Messages

6 y ago

Update request.  Please make the X1 DVR better than my 1978 VCR.

 

 

X1 DVR vs VCR

 

Record the buffer of a program in progress. = Tie

X1 - Fail

VCR - Fail

 

Slow motion. = VCR Wins

X1 - sort of slow motion, forward only - Fail

VCR - forward and reverse, reduced quality - Pass

 

Frame by frame advance. = VCR Wins

X1 - partial forward - Fail

VCR - forward and reverse, so so quality - Pass

 

Navigate from pause to play to RW to FF. = VCR Wins

X1 - Play and Pause are the same button, slow response - Fail

VCR - Separate buttons, slow response - Pass

 

Ability to control RW and FF. = Tie  (but VCR was better for watching sports, as rewinding back a couple seconds actually worked)

X1 - Good for high speeds, does a good job of starting to play at the point of button press. Slow fast forward is rarely smooth.  Small amount of rewind is completely unpredictable - Fail     

(A short, second or 2 rewind can cause 1. nothing at all  2. nothing, but it seems to rewind, shows previous scenes, then play starts at exact same spot  3. rewinds back much farther than expected)

VCR - less speed options, very fast not an option. small amount of rewind works fine - Fail

 

Skip forward or backward. = X1 Wins

X1 - good skip forward or back capability.  Would be great to have more options (and not have to override/lose other options) - Pass

VCR - NA- Fail

 

Content available during outage. = VCR Wins

X1 - no - Fail

VCR - yes - Pass

 

Restart content where last left off. = VCR Wins

X1 - sometimes - Fail

VCR - yes - Pass

 

Skip back to the beginning of content. = X1 Wins

X1 - yes - Pass

VCR - no - Fail

 

 

Complicated Mathematical Summary of Findings:   X1 DVR < < VCR

New Poster

 • 

1 Message

6 y ago

no picture, no sound, checked all connections & Comcast chat said they re set top box & referred me to you

Rustyben

Expert

 • 

24K Messages

6 y ago


@smiluzzo wrote:

no picture, no sound, checked all connections & Comcast chat said they re set top box & referred me to you


877-896-8678

Rustyben

Expert

 • 

24K Messages

6 y ago

1.58.02 fw mx011an 2.1p8s1

 

XR11 RF paired, shows 10% battery but works fine, ampprobe battery tester shows middle of green area on both batteries.

Rustyben

Expert

 • 

24K Messages

6 y ago

1.58.02 fw mx011an 2.1p8s1

 

LAST list issues

 

ok with firmware update now the 'last' is having update issues. If you restart a playback asset, finish it, and delete it (D button) the asset is shown as deleted but the last screen pops up after delete and 'there' is the same show you just watched marked as watched. select and it plays. hit Exit, then Last and the entry is removed. 

tctc

Most Valued Poster

 • 

520 Messages

6 y ago

I hit reply and posted my VCR comparison while I was in the "Upcoming X1 Updates" forum, looking at the October updates, but now I'm seeing my post seems to be in the "X1 Technical Issues" forum.  I went into the Technical issues forum, and hit reply, creating this post, and if I look at the top of my screen I see 

Comcast Help and Support Forums > XFINITY TV > X1 > Re: Upcoming X1 Updates > Reply to Message

 

So I have no idea where I'm posting to at this point.

 

Recently my occurence of "bad clicks" has increased (is that a technical issue?).

 

When paused, approx. 1 in every 4 times, pressing forward goes to fast forward instead of slow.

Pressing Play then Pause quickly does not pause and just continues playing about 1 in 3 times.

Rustyben

Expert

 • 

24K Messages

6 y ago


@tctc wrote:

I hit reply and posted my VCR comparison while I was in the "Upcoming X1 Updates" forum, looking at the October updates, but now I'm seeing my post seems to be in the "X1 Technical Issues" forum.  I went into the Technical issues forum, and hit reply, creating this post, and if I look at the top of my screen I see 

Comcast Help and Support Forums > XFINITY TV > X1 > Re: Upcoming X1 Updates > Reply to Message

 

So I have no idea where I'm posting to at this point.

 

Recently my occurence of "bad clicks" has increased (is that a technical issue?).

 

When paused, approx. 1 in every 4 times, pressing forward goes to fast forward instead of slow.

Pressing Play then Pause quickly does not pause and just continues playing about 1 in 3 times.


when you press the play/pause button does the LED on the remote blink red or green? If red, youmight want to set up an RF connection to help button presses be recognized. 

 

the 1/2 speed slow motion is available after hitting play/pause and when paused, press forward one time. to resume play hit play.

tctc

Most Valued Poster

 • 

520 Messages

6 y ago


@Rustyben wrote:

@tctc wrote:

I hit reply and posted my VCR comparison while I was in the "Upcoming X1 Updates" forum, looking at the October updates, but now I'm seeing my post seems to be in the "X1 Technical Issues" forum.  I went into the Technical issues forum, and hit reply, creating this post, and if I look at the top of my screen I see 

Comcast Help and Support Forums > XFINITY TV > X1 > Re: Upcoming X1 Updates > Reply to Message

 

So I have no idea where I'm posting to at this point.

 

Recently my occurence of "bad clicks" has increased (is that a technical issue?).

 

When paused, approx. 1 in every 4 times, pressing forward goes to fast forward instead of slow.

Pressing Play then Pause quickly does not pause and just continues playing about 1 in 3 times.


when you press the play/pause button does the LED on the remote blink red or green? If red, youmight want to set up an RF connection to help button presses be recognized. 

 

the 1/2 speed slow motion is available after hitting play/pause and when paused, press forward one time. to resume play hit play.


Thanks for the reply Rustyben

 

For the 1/2 speed slow motion, I do hit forward one time when paused.  And that successfully starts slow motion about 4 out of every 5 times, the other time it goes from pause to fast forward (this only started happening in the last month or so).

 

For the missed clicks, I'm using RF, and my remote always blinks green.

 

 

I guess I should update my X1 vs VCR post to include:

Remote ease of use = Tie

X1 - don't have to aim at the box, unless you want it to work all the time, then use IR

VCR - have to aim at the box

New to the Community?

Start Here