CCGwen's profile

Valued Contributor

 • 

235 Messages

Mon, Oct 6, 2014 2:00 PM

X1 Technical Issues

Welcome to the new "X1 Technical Issues" thread. We ask that you post all of your X1 related technical issues (Audio, Set Top Box, etc.) here. 

 

Below, you will find links to X1 Help articles that may assist you in resolving your technical issue:

 

Xfinity TV: Basic Troubleshooting

Find and Troubleshoot Error Codes

 

Thank you in advance for posting!

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

New Poster

 • 

2 Messages

7 y ago

The only reason I have X1 in the first place is because I called Comcast to complain about my obscene bill.  They worked out a "deal" with me to stay with Comcast, and they would also upgrade my system to X1.  I had no idea what X1 was and he said it is the newest and best they have to offer.

 

When the tech came out to do the install, the first thing he did was advise me against it due to problems people had.  I should have listened to  him.  I also have a family member who until recently, worked as a Comcast tech and he told me repeatedly how frustrating it was for him how corporate Comast is all about the money, and the sucky customer service begins with the call centers promising what cannot be delivered, and corporate rolling out a product that is not ready for roll out.  It got to the point that he hated his job so much because all it came down to anymore was dealing with irate customers in the field.  And he didn't blame the customers.

 

I STILL cannot get a person on the telephone to even make a record that I am having issues. 

 

I really hope the CEO of Comcast reads these posts.  I am paying a monthly charge for my services and EVERY time I try to watch the television, I have to reset my box (I guess you call it "power cycling").  Then it takes 10 or so minutes to start back up again.  And Comcast is charging me for this. 

 

I really think I should be credited for this.  I am NOT going to read through all of the troubleshooting stuff online.  I do not get paid for this.  I have a job and don't have time to be my own Comcast tech person.  I PAY for this service.  Comcast should deliver.

New Poster

 • 

3 Messages

7 y ago

I moved from Dish to Comcast and got the X1 box and from day one it's been a BIG headache! It freezes practically everytime I attempt to do something i.e. check guide, watch the DVR and any thing else. If I ignore it, it will reboot on its own and then freeze. The tech was out and said it had a good connection and he also saw it reboot itself and freeze in the middle of a show. I hate this and am thinking of returning to Dish as much as I hated it. But at least it worked. I asked for a new box but all I was told was if it messed up again to call back. Huh?!? It hasn't stopped messing up. This is just terrible!!!!!  

gotpizza

Problem Solver

 • 

2.8K Messages

7 y ago


@droody wrote:

I moved from Dish to Comcast and got the X1 box and from day one it's been a BIG headache! It freezes practically everytime I attempt to do something i.e. check guide, watch the DVR and any thing else. If I ignore it, it will reboot on its own and then freeze. The tech was out and said it had a good connection and he also saw it reboot itself and freeze in the middle of a show. I hate this and am thinking of returning to Dish as much as I hated it. But at least it worked. I asked for a new box but all I was told was if it messed up again to call back. Huh?!? It hasn't stopped messing up. This is just terrible!!!!!  


The tech did not give you a new box, because it is not the box..Something else is occurring. If the signal is truly good than maybe there are server issues in the area!

New Poster

 • 

2 Messages

7 y ago

I have brand new X1 service installed in my new home. There are three boxes. Two work perfectly and one refuses to function.  I've checked all the connections (at least twice!)  I am certain the source/input is correct.  Netflix app works perfectly on the TV  

 

I've called at LEAST 10 times today and each and every time my call is dropped after entering dozens of digits.  I am ready to stop Comcast service and call another provider.  Any insights???

Rustyben

Expert

 • 

24K Messages

7 y ago


@BounceHit wrote:

I have brand new X1 service installed in my new home. There are three boxes. Two work perfectly and one refuses to function.  I've checked all the connections (at least twice!)  I am certain the source/input is correct.  Netflix app works perfectly on the TV  

 

I've called at LEAST 10 times today and each and every time my call is dropped after entering dozens of digits.  I am ready to stop Comcast service and call another provider.  Any insights???


did you call the dedicated x1 support number 877-896-8678 ?

Rustyben

Expert

 • 

24K Messages

7 y ago

comcast please check log for why  with 12 tuners constantine seas 1 ep 4 aired 11/14/14 did not record. I keep up with series using iphone app  TV show tracker. records at 10pm fridays nbc

New Poster

 • 

5 Messages

7 y ago

Hi, X1 installed today.  Things weren't working well while the Tech was here, only some channels work, PBS/NBC/ABC/CBS, most channels do not.  On Demand does not work at all.  Tech said wait a while and it should get better, that maybe X1 network was down.

 

I called up, and they sent another tech out today, but they missed the window so apparently I'll get a $20 credit.  Anyway, I tried using the IOS app to see if I could repair it myself, after reboot it sits on "Preparing your channel lineup..." and hasn't moved off of it since.

 

This is the new final message I get and can no longer watch any TV:

XRE-03007

 

The only option is to Restart Now, and I can't do that using UI, I can only get it to retry pulling the plug.  I have rebooted several times and I am unable to get past this.

 

Any help appreciated, thanks.

New Poster

 • 

5 Messages

7 y ago

Ok, after ~2 hours on the phone it turns out this is related to missing billing codes.  Apparently they were never entered so it is throwing this XRE 03007 error code.  Hopefully this helps someone else fix the issue faster.  Since billing isn't open right now I have to wait until the morning to see if this is the actual fix but sounds probable. 

34f

Frequent Visitor

 • 

13 Messages

7 y ago

I schedule a program recording using the guide and record button....that's usually works well---unless  something intefers with my recording : sports event runs longer than Comcast had in the guide (a common occurance with football games), a power outage, or Comcast sending a refresh signal of somesort.  When this happens my recording is usually a partial recording.  Prior to the X1 platform I would go to "ON DEMAND" and be able to watch the program in question.  Now if i do that I get the partial recording.   

kmaacp

Contributor

 • 

52 Messages

7 y ago

im going on 9 months of 20 plus service calls and another for wed . welcone to xfinity  x-1 , they will blame it on your home  infastructure and recently sent out a flyer that said they are not responsible for your old cable that powered your xfinity dvr for years , without a single problem , if it doesnt work with the x-1 at your cost  , seriously , welcome to x-1 . i have 300 hours plus on the phone with no results . have fun , good luck

New Poster

 • 

5 Messages

7 y ago

Unfortunately the billing codes didn't work, my account is still in limbo with no subscription, hence no tv. Tech scheduled tomorrow would love to resolve this issue today remotely though.
gotpizza

Problem Solver

 • 

2.8K Messages

7 y ago


@supirio wrote:
Unfortunately the billing codes didn't work, my account is still in limbo with no subscription, hence no tv. Tech scheduled tomorrow would love to resolve this issue today remotely though.

billing codes wont fix the error codes you are having. That is signal and or server issues....How many boxes do you have?

kmaacp

Contributor

 • 

52 Messages

7 y ago

i have been restling the same issue for 9 months ish and after 20 plus service visits , and everything replaced 3 -6 times it does the same thing and now another service call wed nov. 19 , this is the same problem that several aquaintenes and family have in my state and 4 other states , , ive had candice in corparate lie to the fcc and tell them the problem was fixed without comfirming it with me , good luck welcome to x-1

gotpizza

Problem Solver

 • 

2.8K Messages

7 y ago


@rvannorman42 wrote:

I have a total of 3 X1 cable boxes (1 DVR, 2 HD). I subscribe to the Anyroom Cloud DVR service which allows all the boxes to have access to watch recorded shows.

The Anyroom DVR service has stopped functioning on the 2 HD boxes. Through the menu on these boxes the option under saved to view recordings is no longer there. This all started when I upgraded my plan from the Double Play Preferred to the Double Play Premier. This happened immediately once the rep sent a signal to my boxes to add the additional channels. The rep was unable to fix the problem and transferred me to support. I have been bounced around since Wednesday 11/12/14 to various departments. I have placed calls everyday since to support / billing / customer care team / x1 team / etc. I have gotten nowhere. At this time I have 10 hours of phone calls invested into getting this resolved. I am beyond frustrated!

To me this appears to be some type of account setup issue. Who can I contact to get help? Has anyone run into the a problem like this before?

As a side note my iPad is no longer able to access my TV content via the "TV APP". Again all of this was working perfectly before i upgraded my account.


Chances are that when they modified the rate codes they dropped the rate code for anyroom service.....

Frequent Visitor

 • 

5 Messages

7 y ago

I have a total of 3 X1 cable boxes (1 DVR, 2 HD). I subscribe to the Anyroom Cloud DVR service which allows all the boxes to have access to watch recorded shows.

The Anyroom DVR service has stopped functioning on the 2 HD boxes. Through the menu on these boxes the option under saved to view recordings is no longer there. This all started when I upgraded my plan from the Double Play Preferred to the Double Play Premier. This happened immediately once the rep sent a signal to my boxes to add the additional channels. The rep was unable to fix the problem and transferred me to support. I have been bounced around since Wednesday 11/12/14 to various departments. I have placed calls everyday since to support / billing / customer care team / x1 team / etc. I have gotten nowhere. At this time I have 10 hours of phone calls invested into getting this resolved. I am beyond frustrated!

To me this appears to be some type of account setup issue. Who can I contact to get help? Has anyone run into the a problem like this before?

As a side note my iPad is no longer able to access my TV content via the "TV APP". Again all of this was working perfectly before i upgraded my account.

New to the Community?

Start Here