CCGwen's profile

Contributor

 • 

235 Messages

Mon, Oct 6, 2014 2:00 PM

X1 Technical Issues

Welcome to the new "X1 Technical Issues" thread. We ask that you post all of your X1 related technical issues (Audio, Set Top Box, etc.) here. 

 

Below, you will find links to X1 Help articles that may assist you in resolving your technical issue:

 

Xfinity TV: Basic Troubleshooting

Find and Troubleshoot Error Codes

 

Thank you in advance for posting!

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

MikeCT01

Regular Contributor

 • 

112 Messages

7 y ago

I have seen it with xod too, but I rarely use it. Mostly DVR for me.

gotpizza

Problem Solver

 • 

2.8K Messages

7 y ago

There is not much you can do on this..It is happening all over comcastland with x1....All we can do is hope for better firmware on this....

CCBrandon

Problem Solver

 • 

1.3K Messages

7 y ago

Smead86

 

I checked out your PX001.  It doesn't look too good.  I do see you have a service appt this week to correct the issue.  Let us know how that goes!

 

Brandon

Regular Visitor

 • 

2 Messages

7 y ago

Hi Brandon,
In the quick start up instructions it doesn't mention that 855 number at all. The main st box works fine, it's just the additional boxes that won't connect. All of the boxes are shipped in and came with quick start guides. There aren't any error code. When the x1 boxes are plugged in I could only get the blue screen when using an AV cable. They start connecting by docsis and are waiting for a trigger to download firmware from either a gtc or an snmp. I already tried connecting it through the same cable outlet that works for the dvr.

New Poster

 • 

1 Message

7 y ago

I was considering migrating to X1, but after reading the techinical issues posted on this forum, have decided to wait until Comcast get the bugs out.

New Poster

 • 

3 Messages

7 y ago

RDK 03032 on X1, over and over.. restart runs for a while then repeat.. Xb3 modem goes offline every hour or two and takes a while to reset..

All wiring is within a few years of brand new, old system all worked fine.. Seperate modem and my own router got good single and no outages unless comcast outage.. had signal from router to bedroom (13 paces away).. with new XB3 i went from 3 bars to 1 bar, just 13 steps away from modem/router..

contractor employee (not a comcast person) did installation.. admited he didnt know how any of this worked.. told me modem took 30 minutes each time we reset it and it couldnt be touched for that 30 minutes.. he was in my home for nearly 9 hours.. phone didnt work when he left.. TV (X1) only works sporadically keep getting two different error messages.. restarts fail to resolve issue..

i went from having good uninterrupted service to continously interrupted service,

in my modem settings it shows MocA is not connected (just hearing issues with that so dont know)

I have had COUNTLESS calls to comcast, and due to the companies culture of poor customer service there is no solutions.. I have an appointment tomorrow and another on the 14th to fix the phone that wasnt done while contractor was here for nearly NINE hours.

What is needed for Comcast to come, and MAKE CERTAIN that the equimpent works.. the commercial on TV is currently a lie.. the uptime i receive is only about 10% at this point. I am hoping that Comcast will change its culture of the non caring attitude and want to help a customer that has been a customer since the beginning of comcast here.

i am at wits end and beyond frustrated at the lack of quality, lack of committement to having this system work. I hope someone will help. But my experience tells me this will take a long time and a lot of working up the chain of command and perhaps TV news to get a resolution.

gotpizza

Problem Solver

 • 

2.8K Messages

7 y ago


@CCAndrew wrote:
What is needed for Comcast to come, and MAKE CERTAIN that the equimpent works.. the commercial on TV is currently a lie.. the uptime i receive is only about 10% at this point. I am hoping that Comcast will change its culture of the non caring attitude and want to help a customer that has been a customer since the beginning of comcast here.
________________________

For having just 2 pieces of equipment ( modem and DVR) your signal levels should be relatively the same for each. Your DVR has high upstream ( out of spec) and your modem is good, modem has low downstream but the DVR is high ( out of spec). When the tech comes out he should be able to verify the signal levels to each piece of equipment

After they figure out what is happening in the wiring I would ask if they would put a unbalanced splitter on it. I think they steer clear of them with x1, but with the two equipments you have I think it will work better. Put the higher loss on the modem.....

CCAndrew

Gold Problem Solver

 • 

25.9K Messages

7 y ago

RDK 03032 on X1, over and over.. restart runs for a while then repeat.. Xb3 modem goes offline every hour or two and takes a while to reset..

All wiring is within a few years of brand new, old system all worked fine.. Seperate modem and my own router got good single and no outages unless comcast outage.. had signal from router to bedroom (13 paces away).. with new XB3 i went from 3 bars to 1 bar, just 13 steps away from modem/router..
_________________________

Have you tried using the wireless networks that come with the XB3 instead of your personal router?
CCAndrew

Gold Problem Solver

 • 

25.9K Messages

7 y ago

What is needed for Comcast to come, and MAKE CERTAIN that the equimpent works.. the commercial on TV is currently a lie.. the uptime i receive is only about 10% at this point. I am hoping that Comcast will change its culture of the non caring attitude and want to help a customer that has been a customer since the beginning of comcast here.
________________________

For having just 2 pieces of equipment ( modem and DVR) your signal levels should be relatively the same for each. Your DVR has high upstream ( out of spec) and your modem is good, modem has low downstream but the DVR is high ( out of spec). When the tech comes out he should be able to verify the signal levels to each piece of equipment

New Poster

 • 

3 Messages

7 y ago

by the way, i meant to add.. THANK YOU Comcastandrew for taking the time to answer questions and check things out..

CCAndrew

Gold Problem Solver

 • 

25.9K Messages

7 y ago

You're welcome, any other questions, feel free
CCAndrew

Gold Problem Solver

 • 

25.9K Messages

7 y ago

After they figure out what is happening in the wiring I would ask if they would put a unbalanced splitter on it. I think they steer clear of them with x1, but with the two equipments you have I think it will work better. Put the higher loss on the modem.....
_______________
Pizzaman, can you explain? All the OP should have is a 2 way splitter.

New Poster

 • 

3 Messages

7 y ago


@CCAndrew wrote:
RDK 03032 on X1, over and over.. restart runs for a while then repeat.. Xb3 modem goes offline every hour or two and takes a while to reset..

All wiring is within a few years of brand new, old system all worked fine.. Seperate modem and my own router got good single and no outages unless comcast outage.. had signal from router to bedroom (13 paces away).. with new XB3 i went from 3 bars to 1 bar, just 13 steps away from modem/router..
_________________________

Have you tried using the wireless networks that come with the XB3 instead of your personal router?

we are using the XB3, it all went bad when we added the XB3 and replaced the personal router.. before the replacment to comcast equipment, all was fine, zero issues

CCAndrew

Gold Problem Solver

 • 

25.9K Messages

7 y ago

we are using the XB3, it all went bad when we added the XB3 and replaced the personal router.. before the replacment to comcast equipment, all was fine, zero issues
________________

Consider taking your personal router out of the mix, you can also go into the XB3 and change the channels it is broadcasting on and see if anything changes
gotpizza

Problem Solver

 • 

2.8K Messages

7 y ago


@CCAndrew wrote:
After they figure out what is happening in the wiring I would ask if they would put a unbalanced splitter on it. I think they steer clear of them with x1, but with the two equipments you have I think it will work better. Put the higher loss on the modem.....
_______________
Pizzaman, can you explain? All the OP should have is a 2 way splitter.

unbalanced two way splitter, not a three way as many use..My thought on this would be to boost the signal with the x1.If I am wrong on this than let me know...before I had my amp installed this was done with my setup...

New to the Community?

Start Here