Afritalian's profile

Frequent Visitor

 • 

7 Messages

Mon, Oct 29, 2018 11:00 AM

Closed

X1 Intermittent Sound Cut Out Skipping Audio Issue

Hello! I am posting to hopefully help others in the same boat. I have been experiencing intermittent audio issues on my X1 DVR (not 4k). It would be so random and occur on live TV, on-demand as well as recorded shows, although it was usually worse during recorded shows and on-demand. Sometimes it would occur 6-10 times a minute. AARGH!! I checked the settings on my TV (Samsung 65" curved) as well as the Samsung soundbar and everything was set and connected just fine. Also, it only happens on this TV, not the two in the house connected to invidual HD boxes.

 

I did a ton or research and I FINALLY saw a suggestion in another post that immediately solved the issue: change the audio setting in the DVR to "Stereo" instead of the "Best Option" it auto-selects (Dolby 5.1 in my case.) As soon as I changed it, bam: no more glitchy audio. YAAAAY!

 

I hope this helps other people experiencing this extremely frustrating issue.

 

 

This conversation is no longer open for comments or replies and is no longer visible to community members.

wolfgirl

Frequent Visitor

 • 

14 Messages

4 y ago

Px001an 3.0p26s1 prod set
Rustyben

Expert

 • 

24.2K Messages

4 y ago


@wolfgirl wrote:
Px001an 3.0p26s1 prod set

that first version of the xg1 DVR by Pace has only 5 tuners and has always had the skipping/stuttering audio problem. swap it when you can for the most recent (version 4) DVR. 

wolfgirl

Frequent Visitor

 • 

14 Messages

4 y ago

You might have thought they would have switched it up when they were here this box has been here since 2014 I think.Is there a way to save some of the recordings?

Rustyben

Expert

 • 

24.2K Messages

4 y ago


@wolfgirl wrote:

You might have thought they would have switched it up when they were here this box has been here since 2014 I think.Is there a way to save some of the recordings?


you can watch it clean at end of season or at winter break (usually Olympics). the cloud will hold the last 60 hours but new recordings will be removing the older ones if current recordings are being made. If you can wait, swap during most regular season summer hiatus.

wolfgirl

Frequent Visitor

 • 

14 Messages

4 y ago

Thank you I'll clean it up as most of what I want to save are old horse racing ones plus of course the Eagles super bowl win i has been better less skipping.

Rustyben

Expert

 • 

24.2K Messages

3 y ago


@wkelly1368 wrote:

I have the same issue with my sound. If I reset the power on my X1 box the sound is better for awhile.

my STB Version is PX001AN_3.2p12s3_PROD_set

 

Do I need a new box?

 

Thank You


the px001 is the first version ever of the x1 DVR and it has always had extreme audio problems and only has 5 tuners instead of 6 that you can use. swap it for newer version (like the 4k model with no clock).

Regular Visitor

 • 

2 Messages

3 y ago

I have the same issue with my sound. If I reset the power on my X1 box the sound is better for awhile.

my STB Version is PX001AN_3.2p12s3_PROD_set

 

Do I need a new box?

 

Thank You

Regular Visitor

 • 

2 Messages

3 y ago

Thank you

New Poster

 • 

1 Message

3 y ago

I have this issue on all TVs. And i am wat Jung the sound stops and it’s like a call is coming in and than it continues. At first I thought it was the tv but it’s on all of them.

New Poster

 • 

1 Message

3 y ago


@Rustyben wrote:

@RHenningsgard wrote:
STB Version PX001AN_3.0p26s1_PROD_sey

you have the very oldest DVR that is known for audio dropout issues. swap for newest version 4 (yours is version 1) it is smaller and has no clock on the front. XG1v4


I am having similar problems with garbled audio on a Samsung TV and sound bar.

 

STB version AX014AN_3.3p14s1_PROD_sey

Frequent Visitor

 • 

5 Messages

3 y ago

I had the audio cut out problem and changed settings from Stereo to Dolby 5.1, and it got better, though not perfect.  Anyway, my X1 is PX001AN_3.5p2S1-PROD-SEY.

 

Is that the latest version of the box?  When I called Comcast for help and the audio cut-out, the person said that was the latest box, but I have doubts that was correct.  (Comcast couldn't fix the audio problem and didn't give the advice provided in this group.)

Frequent Visitor

 • 

5 Messages

3 y ago

Thanks - mine has a blue light.  I scheduled an appointment for tomorrow to have a technician come out and will ask him. I aske again today when I called in and the person said mine is the current box.

Frequent Visitor

 • 

5 Messages

3 y ago

I had a Control4 and the people who connected everything previously used RCA plugs (if that's still the right name for them).  I never thought the Control4 was worthwhile, so I disconnected it the other day and then connected the X1 to the receiver using an HDMI cable.  Both before and after that change, there were audio skips and bad pixilation during live NBA games.  But after I disconnected the Control4 and used HDMI, I changed the settings on the box to Dolby, and things got better, though not perfect - still some audio skipping.

 

Any advice is much appreciated - especially things I can suggest to the technician tomorrow.

 

Thanks

Regular Visitor

 • 

2 Messages

3 y ago

I can’t recall the name of the original place. More recently a local place called Avid Home Theater helped me
XfinityKenF

Official Employee

 • 

8K Messages

3 y ago

I had the audio cut out problem and changed settings from Stereo to Dolby 5.1, and it got better, though not perfect.  Anyway, my X1 is PX001AN_3.5p2S1-PROD-SEY.

 

Is that the latest version of the box?  When I called Comcast for help and the audio cut-out, the person said that was the latest box, but I have doubts that was correct.  (Comcast couldn't fix the audio problem and didn't give the advice provided in this group.)

dws37, firmware version 3.6 rolled out recently so I can check to see if I can push this to your box. Send me a private message with your name for help. 

 

Ken

forum icon

New to the Community?

Start Here