Mbraimah838's profile

New Poster

 • 

1 Message

Mon, Sep 21, 2020 6:00 AM

Volume controls not working

Hello! My Xfinity xr15 remote isn't working. When I press down on either the volume controls or mute button, the light just turns red. It is not low battery because the remote control is at 96%. I have tried resetting the tv box and re pairing the remote but it doesn't work. Everything else like channels and buttons do work. The volume only works if I use another remote that is not meant for X1 but changing TV input. My xfinity tv is updated too. Please help

Responses

Accepted Solution

ComcastChad

Official Employee

 • 

1.2K Messages

8 m ago

Did you try unpairing and then repairing to see if that solves it?  If its the XR15 press and hold the A + D Buttons for 3 seconds and then LED lights should flash.  After that enter 981 on the remote to factory reset it.    To repair, press the Xfinity and info buttons for 3 seconds and then follow the on-screen instructions. 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New Poster

 • 

1 Message

6 m ago

I have reset my remote 3 or 4 times for my TV and once I turn the TV off and back on the volume buttons again do not work
ComcastAmira

Official Employee

 • 

2.3K Messages

6 m ago

Hello @Bmr1703, thanks for reaching out about this volume control issue you're running into. We would be more than happy to help! Just to confirm, can you please verify the model of your remote? Also to confirm, if you do have an XR15 remote, the repairing instructions @ComcastChad posted did not help to resolve this issue on your end? 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New Poster

 • 

2 Messages

4 m ago

After attempting the remote reset, and all pairing codes, on all of my different remotes, they still will not pair to control volume/power. 

danaleigh

Frequent Visitor

 • 

13 Messages

3 m ago

The same thing is happening with our large button remote.

 

It will work at first, when paired, although you have to hold the volume button down HARD. But then, it will no longer work at all.

 

 

ComcastRob

Official Employee

 • 

248 Messages

3 m ago

@danaleigh

Hi there! I'd be glad to ensure that this gets looked into further. Please click on my handle (ComcastRob) and send a private message with your name, the complete service address (including city, state, ZIP, suite number, etc), and the phone or account number, and any pertinent details-- like the ticket number(s)-- so we can help. 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New Poster

 • 

1 Message

3 m ago

I have the same problem. I followed your repair instructions 3 times. My volume & mute still do not work. Every other button works on my X-15 remote works. I have a samsung tv.

What can i do?

Official Employee

 • 

75 Messages

3 m ago

@cbrke99 Thank you for reaching out to our Comcast Digital Care Team via our forums. Having issues with volume and mute not working with our Xfinity Voice remote would be frustrating and I know I would be reaching out as well if I was in your shoes too! This is never the experience we want for you to have with our equipment. Rest assured you have come to the correct place to work alongside of you each step of the way to find the correct path of resolution. 

 

Reading you have already done the steps above we would love to investigate deeper with you and your equipment. Would you be so kind as to send us a private message with your name and full address please? 

 

Just click on this link to send us a private message with your details: https://comca.st/3apNUff 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
Scorpio49

Contributor

 • 

25 Messages

3 m ago

Same issue with volume buttons. XR11 remote.  Unpaired and then re-paired remote multiple times, did restart of box as well as system refresh.  Works intermittently. This issue started about 60 days ago. Never had a problem before. Got a new remote, same issue. 

jimb4081

Frequent Visitor

 • 

16 Messages

2 m ago

I've been going through the same thing - they even sent me a new box and remote but it's still happening  😞

Scorpio49

Contributor

 • 

25 Messages

2 m ago

They said I have an older remote XR11. I am picking up a new one Saturday XR15. I have my doubts that will work. I have 3 TV's and this only happens on the one with the DVR box. Started 60 days ago. I suspect maybe a software or firmware update. 

jimb4081

Frequent Visitor

 • 

16 Messages

2 m ago

What brand tv?  I just tried resetting my Samsung TV and so far so good,  but it hasnt been very long, will see if it lasts

jimb4081

Frequent Visitor

 • 

16 Messages

2 m ago

i went to settings - general - start setup

Scorpio49

Contributor

 • 

25 Messages

2 m ago

Interesting. I have a Samsung TV as well. 2 years old. What exactly did you reset on the TV?

jimb4081

Frequent Visitor

 • 

16 Messages

2 m ago

shoot . . . it's happening again

New to the Community?

Start Here