Calamityjane12's profile

New Poster

 • 

4 Messages

Fri, Jul 2, 2021 8:02 PM

Voice remote not working with 4K DVR and

I just upgraded to a 4K DVR box. Despite the remote pairing fine initially, the voice command function no longer works. According to Comcast, this is a known issue. Can this possibly be true? You upgrade and lose functionality? 

Responses

Official Employee

 • 

146 Messages

3 m ago

Hey @Calamityjane12, thank you for reaching out to our forums about the voice search. We definitely don't want you missing out as it is super handy. I'm not showing a known issue but there are a few things that can cause it to check. The is a setting to turn it on and off. To check it, you click the Xfinity button, scroll right to the settings gear wheel, scroll to remote options, and select voice search on. If it is on already, the remote most likely didn't fully pair. You can reset the remote to repair it by following the steps here https://comca.st/2V6vrz0.

Visitor

 • 

1 Message

2 m ago

I am upgrading to a P box vs. the old S box (that worked just fine).  The new remote is now glitching on the set-up page for voice control activation and is stuck there stating "that didn't work. Press OK one more time" over and over again.  What to do?

Visitor

 • 

1 Message

I have the same problem and tried everything and nothing seems to work

 

XfinityChad

Official Employee

 • 

1.2K Messages

2 m ago

Are you using a new remote or your old remote to pair to the box?    Can you try rebooting the box (Power cycle) and unpair the remote (www.xfinity.com/unpair) and try again. 

New to the Community?

Start Here