tl_3237's profile

New Poster

 • 

7 Messages

Mon, Sep 13, 2021 10:02 PM

Spotify stutters at beginning using a DVR X1 box (XG1-A)

At the beginning of a Spotify tune there is a few bars played, a silent pause, and then what appears to be a tune restart which plays to the end without issue. The time between the start and restart is about one second. When I first experienced this I exchanged my DVR for another box but both exhibited the same problem. When I go directly to the Spotify website using either my laptop or desktop there are no issues with the starting and continuous playing of the tune.

 

I find this “blip” to be very annoying and wondered if anybody else has experienced a similar problem.

Official Employee

 • 

503 Messages

2 m ago

Hello, @tl_3237, thank you for reaching out to our forum for help with your X1 app issues. My brother is a huge music lover, and this would drive him crazy, so I can understand why you're reaching out. Are you having issues with any other apps on your cable box? I want to make sure we understand the full scope of the issue. 

New Poster

 • 

7 Messages

@XfinityMarcos

@XfinityMarcosThe only apps that I used regularly is NetFlix and Peacock, which are not just audio streaming, and never noted the problem. 

I went back and tried the Pandora app for a couple of hours and did not note any stuttering.

Went back to Spotify with stuttering again in some tunes.  Not all tunes exhibit stutter but that might be because there are no musical bars in the first second of the tune's database - stuttering with a silent beginning would not be evident to the hearing.

Official Employee

 • 

411 Messages

Ah, man! I am sorry to learn about the stuttering again. I never like experiencing issues when listening to music on Spotify. I feel the same way. Would you mind signing out of the application and then signing back in to see if you experience the same issue?

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

New Poster

 • 

7 Messages

@XfinityGabriel

I signed out and, after going through the pairing process for the X1 Box, have the same stuttering :-(

Official Employee

 • 

317 Messages

Sorry to hear this is still happening. Do you notice if you power cycle the box, if the issue fixes itself? Or does it not make a difference? 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

New Poster

 • 

7 Messages

Tried the following independently:

1. Unplug for 20 minutes;

2. Restart;

3. System Reset.

None gave any improvement!

Visitor

 • 

4 Messages

2 m ago

I am having the same exact problem. It didn't use to do it but now it stutters at the beginning of most tracks a lot. Also having trouble logging in to Spotify on my X1 box. Each time now I have to "pair" my Spotify account with my Xfinity account on the X1 box, it never remembers it from one time to the next. I never used to have either of these problems.

New to the Community?

Start Here