P

Visitor

 • 

2 Messages

Mon, Dec 13, 2021 1:37 AM

Slow Speed playback option on X1

On my previous Xfinity cable box, I was able to use a slow playback function by pressing Pause and then Fast Forward. When I try that now, I see the “slow motion” indicator on the screen but the playback is at normal speed. Is this a bug or has this function been disabled now?

I used this many times over the years so I would be disappointed to lose it. 

thanks

XfinityMikeB

Official Employee

 • 

640 Messages

Hace 5 m

Hi @PhishyDeadhead, thank you for reaching out. I know how important it is to take advantage of the slow playback function. I would like to ask, what type of box are you using? 

Visitor

 • 

2 Messages

Hi @XfinityMikeB ,

I’m sorry for the delay, I just noticed this response. At the time I wrote this, I had a different model but that box failed and I had to replace it. This new box does have behavior as the previous box though.

The model number of my new box is AX014ANC

Thanks,

Ryan

Official Employee

 • 

557 Messages

Thank you so much for getting back to us here, @PhishyDeadhead! Are you having issues with slow motion on Live TV or On Demand? What is the model of your remote? 

 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick
forum icon

New to the Community?

Start Here