raycurras's profile

New Poster

 • 

2 Messages

Wed, Jul 17, 2019 3:00 PM

slow remote response...

hi...two weeks ago, I have been experiencing extremely slow reponse from my control...the only solution so far is power cycling the xfinity "box", then all becomes normal again...but again the same happens at the next day...can someone help?...thanks...

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

Al8041

Regular Contributor

 • 

81 Messages

2 y ago



They did some update to the boxes/system that is at the root of the issue(s)......

I have to agree with the above. 

 

Has Comcast/Xfinity acknowledged the slow-remote issue either here or elsewhere? Do they even know about it?

carlestes

Contributor

 • 

21 Messages

2 y ago


@Al8041 wrote:


They did some update to the boxes/system that is at the root of the issue(s)......

I have to agree with the above. 

 

Has Comcast/Xfinity acknowledged the slow-remote issue either here or elsewhere? Do they even know about it?


Evidently not.

When you are the "Big Dog" on the block......

Al8041

Regular Contributor

 • 

81 Messages

2 y ago

I rebooted (powered on/off)  the main cable  box yesterday morning and the slow remote problem went away. It could have been fixed by the update the night beofre or by the reboot. Who knows.

Regular Visitor

 • 

5 Messages

2 y ago

Me too. Totally frustrating!

Rustyben

Expert

 • 

24K Messages

2 y ago


@Mike102065 wrote:
Has this issue been resolved? Looks like it is systemic across all of comcast. I'm experiencing 3-4 second delayed reaction from a button press to a response on the tv.

it is an 'at your location' issue.  test by changing channel. then use the xfinity TV remote app (set to same TV name, and use the remote control (ios) you can up and down channel change and direct input of channel number as well as use the app's guide to change the channel by touching the channel icon on left side of app's guide. is the use of the app to change channels fast?

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New Poster

 • 

1 Message

2 y ago

Has this issue been resolved? Looks like it is systemic across all of comcast. I'm experiencing 3-4 second delayed reaction from a button press to a response on the tv.
Cody21

Regular Contributor

 • 

158 Messages

2 y ago

This has also been driving us nuts ....  Any remote control function is just Slooooooow as heck.  XFINITY BUTTON, GUIDE , SAVED ,,, etc..  This has been going on for a long time.  I complained about this to @ComcastCares on TWITTER ... They actually responded. Said "probably your remote" ... which we doubted (fresh batteries).  So they MAILED us a new replacement. Sorry. Same issue. This ongoing problem most/all of us are seeing is NOT the Remote. It's their Technology.  Most Noticeably after the X1 wakes up from "saving power" for some period of time. THAT in itself suggests to me that it's the massive data download the X1 is doing just to display the Xfinity Guide/etc content. It can take 5-8 seconds for the Guide to display.     "Future is Awesomely Slow". 

 

It's NOT the remote !

Al8041

Regular Contributor

 • 

81 Messages

2 y ago


@Cody21 wrote:

THAT in itself suggests to me that it's the massive data download the X1 is doing just to display the Xfinity Guide/etc content. It can take 5-8 seconds for the Guide to display.   

It's NOT the remote !


I agree that it is not the remote. I wonder if it has any relation to the yellow 'data' light being on all the time as it has here. Admitedly, my problem cleared up after a power off/on but the yellow light is still on... has been for a week.  (There is a thread about it on the forum.)

 

 

Cody21

Regular Contributor

 • 

158 Messages

2 y ago


@Al8041 wrote:

@Cody21 wrote:

THAT in itself suggests to me that it's the massive data download the X1 is doing just to display the Xfinity Guide/etc content. It can take 5-8 seconds for the Guide to display.   

It's NOT the remote !


I agree that it is not the remote. I wonder if it has anMy X1 has No yellow ly relation to the yellow 'data' light being on all the time as it has here. Admitedly, my problem cleared up after a power off/on but the yellow light is still on... has been for a week.  (There is a thread about it on the forum.)

 

 


My X1 has NO yellow light at all ...  Just a White one when the Unit is powered up.

Regular Visitor

 • 

5 Messages

2 y ago

Yep not. The. Remote. I saw a few made note of the am being just fine in response time. I confirm. I could not believe how fast I could navigate this morning. I a, not usually a daytime tv watcher so imagine my, ermmm, response when I checked it out today. Ugh. Paying hundreds of dollars for this?  I guess "on demand" is more closely accurate on their end? And they "can't handle it"? Blatant movie reference. 

 

update 24 hours later. It is working as expected. We'll see how long it holds. 

New Poster

 • 

1 Message

2 y ago

Came to this forum with the same problem. On my own, tried Xfinity button, settings, help, system refresh (not reset). Seems to work for now.

New Poster

 • 

1 Message

2 y ago

I was having the same issue with slow remote response. I tightened all of the cable connections from the input to the coaxial amp and then the cable to the X1. This solved the issue for me. I agree, it has nothing to do with the batteries as I changed mine a couple of times to no avail.

jakatak

Regular Visitor

 • 

15 Messages

2 y ago

Sooooo frustrating. Haven't had xfinity cable in over 12 years. Although I've always had their internet, I was a customer of Dish. 
I dropped Dish when they dropped Fox North and the Big 10 network. Their prices were also becoming prohibitive. I wanted to roll my whole bill into one with Xfinity.

WHAT A HUGE MISTAKE. This digital signal is garbage. Everything about using the remote is painfully slow. I have 30 days to see if I'm staying. I doubt it. 

New Poster

 • 

2 Messages

2 y ago

your suggestion works, thanks

New Poster

 • 

2 Messages

2 y ago

your suggestion worked, thanks

New to the Community?

Start Here