furthur28's profile

Regular Visitor

 • 

2 Messages

Tue, Dec 29, 2020 12:00 PM

Received wrong box?

We ordered a 4K box for our new 4K TV to replace our main living room DVR box, but received a tiny Xi6-T wireless streaming box, rather than the XG1v4. Should we have received the XG1v4 instead? I'm not sure how I feel about a cable box with no coax input. Or a clock. Or a remove without a number pad. Can we use the Xi6-T box in bridge mode? None of the people I spoke to on the phone were familiar with either box.

Responses

dcfox

Regular Contributor

 • 

329 Messages

6 m ago

If you requested a 4K  DVR with coax you should have received the XG1v4 box. But even that is smaller and has no clock. Not sure on the bridge mode question. Someone will probably chime in. 

CCAndrew

Diamond Problem Solver

 • 

25.9K Messages

6 m ago

It’s been escalated to an Official Employee who can take a look at your account. It sounds like you got the wrong box and it won’t work with your gateway in bridge mode.

Official Employee

 • 

2.9K Messages

6 m ago

Greetings, @furthur28! I appreciate you taking the time to reach out to us here on the forums. I hope you are having an amazing day! I apologize to hear that you got the Xi6 and not the XG1v4. It's possible your account may be set up as an All IP account which would mean you would automatically get the Xi6 no matter how we request the box for you. I would like to have a further look into this for you. Can you please send me a PM with your first and last name so I may further assist you?

 

To send a private message, please click my name "ComcastMichael" then select "Send a Message" on the right side.

Regular Visitor

 • 

2 Messages

6 m ago

Thanks for your help! 

New to the Community?

Start Here