XfinityJessie's profile

Administrator

 • 

4.4K Messages

Thu, Jun 25, 2020 9:00 AM

Intermittent Video Issues Affecting Some Customers

A firmware update was recently deployed to TV Boxes that may be causing picture issues for some customers

The update includes a feature that defaults TV Boxes to the highest screen resolution the TV is capable of. This is causing a black screen, blue screen, a 'no signal' messages, or a "flickering" screen for some customers. 

 

We are working to deploy an update as soon as possible to fix this issue for all customers. In the meantime, we recommend the following steps to help mitigate this issue until we can provide that update.

 

Steps to mitigate the issue: 

  • Press “exit, exit, exit, 720” on your Xfinity remote. This sets the resolution to 720. 
    • This should bring back the picture
  • Once the picture is on the screen click the Xfinity button on your remote > click on the gear icon (settings) > click Preference> click General > choose prefer Best Available Resolution > set to Off
  • You can attempt to adjust their resolution to higher resolutions if desired at this point
  • If the new resolution fails to display it will go back to the previous setting in 30 seconds. 

 

*Note*: Autotune to "Best Available Resolution" will not be automatically turned back on when the update is deployed. We recommend that you turn this feature back on at the end of next week after the update is complete.

 

Thank you for your continued patience as we work to resolve this permanently. 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Responses

franceshd

Frequent Visitor

 • 

17 Messages

1 y ago

Yay !

Finally made contact with a living, breathing rep after I messaged on Twitter this weekend.

Still swapping messages for a total of 3 - description, name/address and today account number request.

Will post when resolved.

THANKS for all the support and comments.

We're all mired in this together

ARJester

Frequent Visitor

 • 

8 Messages

1 y ago

Exit Exit Exit 720 doesn't work when all you have is the blue screen.  How about some information as to how to get back to a screen where I can do Exit Exit Exit 720?

ARJester

Frequent Visitor

 • 

8 Messages

1 y ago

I restarted the box 3 times.  I did a full refresh.  I still could not get off the blue screen.

Here is what did work for me to get off the blue screen:  I cycled my TV through the inputs back to HDMI 1 where the X1 box is plugged in.  That got the regular xfinity screen back.  I hit Exit Exit Exit and nothing happened so that is just nonsense.  I did go into the video settings and put it on 720 instead of Best Available.  We'll see how long this lasts.

New Poster

 • 

1 Message

1 y ago

Xfinity is saying I have used all my data and may have to pay extra for it.  Too many outages lately has caused us to use data.  Do NOT charge customers for using data during an outage.  We are not responsible for the outage - YOU ARE AT FAULT.  We should NOT PAY DATA DURING AN OUTAGE!!!  

Regular Visitor

 • 

3 Messages

1 y ago

I wanted to update, since no-one from Xfinity is.

 

My XG1v4 took the new update to 116.0.1 dated July 8 and I still have the same problems of the box defaulting to 1080p each time I shut the tv off for a period ranging from 15 minutes to overnight,  I start with a tv screen that slowly begins with thin lines and the longer TV is on, moves into flashing, partial screen, and the longer I watch, the worse it becomes until the flashing is so frequent TV is unwatchable.

 

The DVR is set to non powersaving mode

 

Changing the output to 2160p (60)  continues to remedy the flashing, lines, etc.  and  stops it immediately, that is until I turn off my TV for a period of time

 

I checked this thread because I  just now received a call from 844-536-9475 which purports to be Xfinity Level 2 technical support, but is just a call center in India with nearly impossible to understand the reps, (I tried 3 times, lots of  background noise, and reps that read from a script).  How can this call center be advanced support?

 

Rustyben

Expert

 • 

24.1K Messages

1 y ago


@thugrilla5 wrote:

I wanted to update, since no-one from Xfinity is.

 

My XG1v4 took the new update to 116.0.1 dated July 8 and I still have the same problems of the box defaulting to 1080p each time I shut the tv off for a period ranging from 15 minutes to overnight,  I start with a tv screen that slowly begins with thin lines and the longer TV is on, moves into flashing, partial screen, and the longer I watch, the worse it becomes until the flashing is so frequent TV is unwatchable.

 

The DVR is set to non powersaving mode

 

Changing the output to 2160p (60)  continues to remedy the flashing, lines, etc.  and  stops it immediately, that is until I turn off my TV for a period of time

 

I checked this thread because I  just now received a call from 844-536-9475 which purports to be Xfinity Level 2 technical support, but is just a call center in India with nearly impossible to understand the reps, (I tried 3 times, lots of  background noise, and reps that read from a script).  How can this call center be advanced support?


is the HDMI cable from the set top box attached to the HDMI 1 or HDMI 2 on your TV? does the plastic on the TV around the connector say it is 4k capable?

Rustyben

Expert

 • 

24.1K Messages

1 y ago


@dvdjck wrote:

I've done as the answer suggested - waited and still shows viewed from dvr have multiple pixelated sections. 


when that happens note where you are so you can find it again within the recording. go to a smart phone/tablet and use the Xfinity stream TV app and view the same area there and observe the same part of the recording. Does it happen there too? if not the pause/break may just be a network or your broadcast channel glitch.

dvdjck

Contributor

 • 

25 Messages

1 y ago

I've done as the answer suggested - waited and still shows viewed from dvr have multiple pixelated sections. 

New Poster

 • 

1 Message

1 y ago

My cable box keeps turning on and off and I tried the work around as suggested and I am still having the same issue. I hope my bill will be discounted due to the lack of reliability. What is the fix? I do not see a resolution nor do I see a fix.

New Poster

 • 

2 Messages

1 y ago

 

I have been having this issue for about 4 weeks.   Why wasn't this announcement sent directly to Comcast customers.   I have talked to Comcast customer service 8-10 times, had a service rep come out and replace my box and still having this issue.  Now another service tech is coming to check the outside line.   This is ridiculous.   I get the blank service, pixelation on numerous channels constantly.   I cannot understand why Comcast customer service never mentioned this issue to me.   Unacceptable.  

bald271

Regular Contributor

 • 

179 Messages

1 y ago

A possible solution to consider is to to xfinity store and trading each failed devices for lower-cost less-software fewer-bugs devices such as "HD-DTA" less-functional settop-boxes, and get a printed receipt for each device/serial-number turned in.    Additionally it seems that you would be entitled to a refund for failed device rental costs for duration of the failure.

Regular Visitor

 • 

3 Messages

1 y ago

As a follow up after countless calls and restarts, I final spoke to a technician that could think!
He discovered I had a bad line signal! Tech came out next day and picture is now perfect.
franceshd

Frequent Visitor

 • 

17 Messages

1 y ago

CONGRATS!

 

I finally heard back and was told AGAIN to just switcch to X1.

But X1 does not have TCM or Nat Geo channels after this month

 

New Poster

 • 

1 Message

1 y ago

This fix suggestion does nothing for our TVs. The only buttons that change the "No Signal" message on the TVs are input and power. Pressing exit does nothing, nor do any other buttons. We have replaced cables and tried multiple devices, none of them work when connected to our box/DVR. The DVR is recording because we can access the recordings on the Xfinity Stream app, but that does us no good on the TVs themselves.

New Poster

 • 

3 Messages

1 y ago

" I final spoke to a technician (who) discovered I had a bad line signal! Tech came out next day and picture is now perfect."

 

Please tell us how you were able to actually reach a tech.

 

Ive been getting these various frustrating messages for days now.

 

z

New to the Community?

Start Here