ComcastJessie's profile
ComcastJessie
Popular
Chatterbox
Round of Applause

Administrator

 • 

4.3K Messages

Thu, Jun 25, 2020 9:00 AM

Intermittent Video Issues Affecting Some Customers

A firmware update was recently deployed to TV Boxes that may be causing picture issues for some customers

The update includes a feature that defaults TV Boxes to the highest screen resolution the TV is capable of. This is causing a black screen, blue screen, a 'no signal' messages, or a "flickering" screen for some customers. 

 

We are working to deploy an update as soon as possible to fix this issue for all customers. In the meantime, we recommend the following steps to help mitigate this issue until we can provide that update.

 

Steps to mitigate the issue: 

  • Press “exit, exit, exit, 720” on your Xfinity remote. This sets the resolution to 720. 
    • This should bring back the picture
  • Once the picture is on the screen click the Xfinity button on your remote > click on the gear icon (settings) > click Preference> click General > choose prefer Best Available Resolution > set to Off
  • You can attempt to adjust their resolution to higher resolutions if desired at this point
  • If the new resolution fails to display it will go back to the previous setting in 30 seconds. 

 

*Note*: Autotune to "Best Available Resolution" will not be automatically turned back on when the update is deployed. We recommend that you turn this feature back on at the end of next week after the update is complete.

 

Thank you for your continued patience as we work to resolve this permanently. 

Responses

New Poster

 • 

3 Messages

9 m ago

this has happened to me three nights in a row.

Why am I paying for a service that is intermittently off?

 

z

New Poster

 • 

1 Message

9 m ago

How did you get a live person? I've spent DAYS on the phone just trying to get an agent to speak with me. When they said they would call back when available, I got an extended ringback. 

 

I have 2 channels that are completely pixelated. So, obvi this is a COMCAST issue; my device works perfectly otherwise.  NONE of the suggestions have worked for me. 

 

Congrats on getting through at ALL and for also getting to speak with someone knowledgeable. COMCAST NEEDS TO SUPPORT ITS CUSTOMERS. This has been going on for weeks. Just reply to every customer here and fix their issue. If it is a "line signal" per this person who got thru, just fix it! 

 

BTW: Exit, exit, exit 720 does nothing but take me to channel 720. 

Regular Visitor

 • 

1 Message

9 m ago

I had an Xfinity tech at my house for several hours last Friday to troubleshoot why I am suddenly  getting sound but no picture after 15 years on two of my TV's connected via component. It looks as though Xfinity's unnanouced firmware update seems to have resulted in causing legacy boxes to no longer work with component connections. I don't know if that's the case with X1. We tested HDMI on the same non-working box and it appears to work fine (in my case it's not easy for me to swap out component for HDMI because the boxes and the TV's are on different floors). Xfinity does not have a fix. In fact, the service tech who came out managed to slip out of my house without so much as a whisper after he failed to fix the problem. Since then I have unsuccessfully tried to escalate this to to Tier 2 tech support to see if maybe an HDMI to component converter could be a work around.  Rather than be connected to Tier 2 support,  I have been thrown into an endless loop with Xfinity's Philipino call center telling me "Oh, I'm so sorry for your problems Mr. Don, but first we need to to start all over troubleshooting the problem.  Please can we refresh the boxes now, Mr. Don blah, blah blah.......?"  Ater the 10th time I have given up and am waiting for delivery of a converter I purchased to see if it works. Supposedly some Xfinity stores have component to HDMI converters readily available and "they're free" (according to another tech I spoke to somewhere behind the Iron Curtain). Not according to the store near me - the employee looked at me like I was on drugs telling me he's "never, ever heard of this". I will repost with the results of the converter.

Regular Visitor

 • 

3 Messages

9 m ago

Call customer service 800 number
Talk to robot
They will resend signal to no avail.
Then call back and say you still have issues.
If luck they will put you on call back list after you wait 2 hours.
If that does not work , repeat.
When that does not work tell robot you want to change service, drop some service. They might contact you to somebody that might connect you to reliable tech.
It took me a month to resolve.
Good luck
franceshd

Frequent Visitor

 • 

17 Messages

9 m ago

Have they checked your outside line yet?

Please update the rest of us on ANYTHING that helps!

Thank you. Many of us are in the same boat

MHP7

Frequent Visitor

 • 

7 Messages

9 m ago

Does this solution also work for the following issue: I recently upgraded my DVR box to the 4k version, and just today found that it has an auto-reboot that occurs every night. For the past couple of weeks, every morning when I turn on the TV (which is 1080p), the channel video is shoved off to the right. I can see the channel video, but it is just shoved off to the right, a little less than halfway across the screen, with a black area filling the remaining area on the left of the screen. If I change the channel, to any other channel, the picture resets and fills the screen like it's supposed to. But every morning, the same thing happens, and every morning, I have to change the channel just to make the picture fill the screen again. This has been extremely annoying!

New Poster

 • 

1 Message

9 m ago

I'm new to Xfininty. I had Direct TV for the last 14 years. My first 2 months with Xfininty have been nothing but intermittent black screens. It doesn't matter if it's DVR, netflix or live TV. Anythiing through the cable box has this problem.

WHEN IS THIS GETTING FIXED??? I'm ready to pay the early cancelation fee and go back to DirectTV

Rustyben

Expert

 • 

24K Messages

9 m ago


@scirocco78 wrote:

I'm new to Xfininty. I had Direct TV for the last 14 years. My first 2 months with Xfininty have been nothing but intermittent black screens. It doesn't matter if it's DVR, netflix or live TV. Anythiing through the cable box has this problem.

WHEN IS THIS GETTING FIXED??? I'm ready to pay the early cancelation fee and go back to DirectTV


describe your wiring? is the x1 connected directly to your TV? to HDMI 1 or HDMI 2? have you unplugged the HDMI connector ends and press in again feeling and hearing the 'click' as it locks into place?

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Regular Visitor

 • 

3 Messages

8 m ago

Was the fix deployed?

New Poster

 • 

2 Messages

8 m ago

Mine shows 117.1.1
I did notice that I set the box to 4K the other day and today when I check again it defaulted to 1080p

Regular Visitor

 • 

3 Messages

8 m ago

My XG1v4 4K box took the new update to 117.1.1 dated August 6 and I still have the same problems of the box defaulting to 1080p each time I shut the tv off for a period ranging from 15 minutes to overnight.

 

Leaving my 4K capable TV at 1080p still continues to  start with a tv screen that slowly begins with 1-2  flashing thin horizontal line(s) and the longer TV is on, moves into a flashing partial screen, and the longer I watch, the worse it becomes until the flashing is so frequent(sometimes more than once a second)

 

This eventually leaves the TV unwatchable in the default 1080p as ever larger portions of the screen intermittantly flashes. 

 

Changing the resolution to 2160p 4K clears up this issue,  the X1Gv4's menu shows TV is 4K capable and the resolution is available.  It's not an HDMI cable, as using 4K clears up the issue, seems more like HDCP issue. I was running this exact system prior to the June update without this problem.

 

I read on another posting, that since these recent updates, older X1 boxes that supported component video out have been broken as well by recent updates, with a black screen being displayed, and only sound.

 

 

New Poster

 • 

4 Messages

8 m ago

Mine is exactly the same CBS is the worst.  Doesn't do it at all on Netflix or Amazon Prime

New Poster

 • 

4 Messages

8 m ago

I've tried this and it's still pixelating.  I've tried to contact Xfinity and all I get is the stupid troubleshooting, I run through troubleshooting and it doesn't fix it and I can't get a person or appointment.  What's the secret?  My nextdoor neighbor is having the same problem!

Regular Visitor

 • 

3 Messages

8 m ago

I have the problem mentioned at the end of your post, after a firmware update, I can no longer watch on demand or DVR recorded content over coax out. All live channel content works. Had Xfinity tech out, replaced with brand new HD receiver (same model I had), and no difference. He called manager and I was told to switch my receiver to 720 before watching, tried, it works. Well, it worked... tonight wife tried to watch an on demand and picture disappeared.
I checked and verified box set to 720, then tried watching a weather channel recording from recent hurricane... Black screen. Even at 720p now locks receiver with no output, have to restart it to get anything on my remote 6yo 50" Sony Bravia.... Not acceptable to try watching a recording I recently made and be forced to restart Xfinity new model Arris HD box. 2160p 4K is beautiful. My box worked perfectly a month ago, only possible change is a firmware update now messing up the coax out for any playback of streaming content... Afraid someone decided to block on purpose like I am some bar running movies on boxes all over my bar... wrong, been a residential Xfinity customer as far back as 2013.
Hope they fix soon.

New Poster

 • 

4 Messages

8 m ago

I had a tech come out to fix my intermittent video issues.  He came in and showed him and alos told him my neighbor had the same issue which never happens on Netflix.  He went out to the street and said we were on the same port but the amplifier was making a noise it shouldn't.  He called out the crew that works on that and it was fixed with in an hour.  The only way I got help was calling 1-800-266-2278 and I had to google to get the numer.  I told them I have been through all of their  troubleshooting and wasn't going to do it again.

New to the Community?

Start Here