annievl's profile

New Poster

 • 

1 Message

Fri, Feb 14, 2020 3:00 AM

I HAVE TO UNPLUG AND REBOOT MY XFINITY TV EVERY MORNING!

This past week I have to unplug and reboot my TV every morning to get it to begin televising.  Not when I come home at night.  Just in the morning.   

What is the PROBLEM??

Responses

Frequent Visitor

 • 

5 Messages

1 y ago

@CousinEddie_0 Turned on my TV today and had nothing. Had to reboot. First time it happened since Tuesday, after no issues Wednesday.

Frequent Visitor

 • 

5 Messages

1 y ago

Just wanted to provide the update that since I posted last week, the issue has happened 3 more times for me, but fortunately it hasn't happened again on consecutive days. Obviously it's still annoying when it does happen, but it happening less frequently decreases the chance of it interrupting a recording, and in the last week it has not interrupted a recording.

 

The gaps between occurrences have been:

2 day gap

3 day gap

2 day gap

It's also been 2 days since the most recent occurrence, so if/when it does happen again, it will once again be at least another 2-day gap.

R_Aster

Contributor

 • 

46 Messages

1 y ago

You could try rebooting. 

Frequent Visitor

 • 

5 Messages

1 y ago

@R_Aster are you trying to make a bad joke? This whole thread is about how we have to reboot excessively just to get picture on our TVs every morning.. we're looking for a solution that *doesn't* involve rebooting. Or in other words, some sort of solution that will allow us to just turn on the TV and get picture, without needing a reboot.

 

Btw, I would like to say that *knock on wood* it's been a whole week for me since I've had this issue, so I'm suddenly hoping it's been resolved on its own (or maybe something was done behind the scenes)

Visitor

 • 

1 Message

2 m ago

Had to have a Comcast Tech guy visit as the squirrels were eating my outdoor wires.  Before he came, I asked the Customer Service about the Peacock Remote and she said he will bring one with him.  They don't tell you on their commercials that you need the X1 to get Peacock and so the Tech guy put in the X1 and I hate it.  I'm having so much problems and it is only two days and another secret is that the power button don't work because of customer complaints so Comcast gives you remotes on X1 and it seems you can't shut the TV off....commands work for a minute and the TV is back on.......THIS IS NUTS!!!!  Comcast is working on a solution.  THEN DON'T PUSH THE X1!!!

New to the Community?

Start Here