UL

Visitor

 • 

6 Messages

Monday, September 27th, 2021 5:57 AM

Closed

DVR recording times off

In last month the timing is off when fast forwarding through commercials and cuts off the end of all programs. How can I fix this?

Accepted Solution

Administrator

 • 

656 Messages

3 years ago

All,

 

At this time, there is a known issue with the Smart Resume features for the X1 DVR system. We're currently investigating this and working towards a repair. To get a true scale of the issue and how many customers it is impacting, we ask that any customers affected please contact us and provide affected account information so we can send that information over to the repair teams. This will help the repair teams see how many accounts are affected, what types of accounts are affected, and what troubleshooting steps have or have not already been taken.

 

You can contact us here on the Xfinity Forums using the direct message feature--please link this thread to indicate you were directed from here so your message is not accidentally marked as unsolicited.

 

To send a direct message:

 

Please only send a direct message when requested by an official employee--sending a chat when not requested may result in the chat being lost given the high volume of chat requests received daily.

 

  • Ensure you are first signed in, then you will see an icon at the top right of your page. Click that or follow this link: https://comca.st/3qF5C6N
  • From there, click the 'New Message' icon. In the 'To' field, type 'Xfinity Support'.
  • Type your message in the text area that appears at the bottom of the window and hit enter to send. An official employee, such as myself or whoever is first available, will respond.

Please include your name, account holder name (if different), service address for the account and any other relevant details, including best contact information.

2+ Month old thread now being closed--for new concerns not related to the known Smart Resume Feature, please create a new thread in the appropriate forum for assistance.

 

(edited)

This comment was created from this reply

Official Employee

 • 

974 Messages

3 years ago

Hi there, @user_fbc8d7, thank you for taking the time to create this post on our Xfinity Forums! The ending of a program is a key part, I am sorry to hear you have been missing some of your favorites! Please rest assured, you have reached the right team to assist you!

 

Have you experienced this on all shows with various channels or is it subjected to only shows on one particular channel. How much of the end is cut off? What are you experiencing when fast forwarding through commercials?

Visitor

 • 

1 Message

3 years ago

Having the same issue here.  The DVR is off by 45 seconds during the whole recording so it is throwing everything off.  All shows all recordings

Gold Problem Solver

 • 

3.4K Messages

Hello @user_b92e17

I'm glad you reached out to us with these recording issues you are having. 

Sometimes the recordings can be a bit off due to the guide info we are provided with from networks. It's much more common/noticeable with sports and games that run longer than expected.

Either way, if you notice this is a reoccuring issue for a show, you can add extra time to the begining or end of a series recording to help with this issue! :D

 

Please check out this super nifty guide we have that will walk you through the steps of setting these types of recordings up!

https://www.xfinity.com/support/articles/x1-modify-the-recording-time-of-a-program

(edited)

I no longer work for Comcast.

Visitor

 • 

2 Messages

I'm having the same problem on EVERY show. This isn't an issue we need to fix by extending the recording on every show. Something is wrong on the whole system.

Visitor

 • 

6 Messages

This happens now on every channel with every show. Just started about a month ago. I’ve been with xfinity for years. Really frustrating to add another 3 minutes to every recording. Tried rebooting without success. 

Visitor

 • 

6 Messages

@user_b92e17 mine is also off by 45 seconds. 

New Poster

 • 

2 Messages

Same here! This is a new problem when setting a DVR recording, NOT related to sports running longer. Even when I add time to the beginning and the end of a show I’m recording, when I  fast forward through the commercials it stops too early - in the middle of the block of commercials.  It should fast forward to the end of commercials, then start playing again. Please - @Xfinity Support fix this!  

Visitor

 • 

2 Messages

3 years ago

This is also happening to me!!!! So annoying.  Times are off, auto ff off as well. Tried restarting dvr but that did not solve the issue. PLEASE FIX THIS ISSUE!!!!! @XfinitySupport

New Problem Solver

 • 

318 Messages

Hello @user_7c7c6c, thank you for taking the time to reach out to us on the forums I hope you are doing well! I can understand the frustrations this would cause when your recorded shows are off and you are also experiencing issues with fast-forwarding on them. I know I would be upset as well if I missed parts of my favorite shows!

 

You have reached the right team to look into this for you and work towards a resolution. Can you send us a private message with your first and last name and address to get started?

I no longer work for Comcast.

Visitor

 • 

1 Message

My DVR is doing the same thing. Has xfinity figured out a fix for this?

Official Employee

 • 

1.2K Messages

Hello there @user_600686 I can definitely see how having any issue while watching a show you recorded would be frustrating. No worries we can help! When My DVR is acting off or even my guide or time or delay issues I always start with an account refresh. You can take a look here at how to take care of a refresh on your side so you do not need to wait around for us. https://comca.st/3vQe3wQ

Give that a try and let me know if you have any more issues going forward with any new recordings after the refresh has been done. 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

2 Messages

The system refresh did not change anything. What's the next step? It seems to be getting worse since the DST switchover. Please help us!

Problem Solver

 • 

729 Messages

@user_2fa528, if you have tried all the above steps and nothing seems to help, I can also help you troubleshoot if you don't mind send me a DM. 

To send a direct message you may need to:

Click "Sign In"

Click the "direct message" icon

Click the "New message" (pencil and paper) icon

Type "Xfinity Support" in the "To:" line and select "Xfinity Support" from the drop-down list which appears. The "Xfinity Support" graphic replaces the "To:" line

Type your message in the text area near the bottom of the window

Press Enter to send it

I no longer work for Comcast.

Regular Visitor

 • 

21 Messages

3 years ago

I am having a similar problem.  If I record two consecutive movies - even if they are different channels - the last 30-45 seconds will be cut off of the first movie and some, but not all, will appear at the start of the second movie which is recorded on a different channel.  Very frustrating.

I just verified that the xfinity system time shown on screen is 45 seconds later than my PCs which I altered  to obtain their time from time.nist.gov because they (using Comcast Internet) were also 45 seconds late.  I suspect my Verizon cell phone obtains from the same source as they are in sync now with my PCs.  So what source are Comcast's NTP servers using?

(edited)

Problem Solver

 • 

909 Messages

Hello, @AJG617. Have you had the opportunity to try any of the above troubleshooting steps such as a system refresh? Around what date did you notice these issues with your recordings and guide showing the incorrect time? 

I no longer work for Comcast.

Regular Visitor

 • 

21 Messages

I have performed a system refresh and it has not corrected the issue.  It started for me in late October, however I did not record very much prior to that time.  As a test, I started recording 2 hour movie slots on Hallmark - they are all two hour runs - and if I record two in a row, I will lose the ending of the first movie and have a gap where nothing is recorded between the first and second movie.  I have also noted that some 2 hour movies are shown incorrectly on the channel guide as 1 hour and as a result, if I set to record them, the DVR shuts off according to what is in the channel guide at 1 hour with the rest of the recording showing a DVR pop-up stating recording has stopped do I want to continue.  As I mentioned above, it is not only the Xfinity DVR time that is off, but also the time Xfinity provides for my internet service and I've had to manually alter each of my PCs to grab time from NIST and ignore Xfinity provided time.   

(edited)

Visitor

 • 

2 Messages

3 years ago

I’m experiencing this same issue as all others in this thread. Missing end of all shows and smart resume isn’t working properly. Typically have 2-3 commercials still to watch after the smart resume starts playing my program again. I would agree with other users that it’s about 45 seconds to a minute off on EVERYTHING. For me I started noticing this about 3 weeks ago. Please help! Even if I extend every single recording I can’t stand not having smart resume working!! And yes…I’ve reset my system and it did not resolve the issue.

Administrator

 • 

656 Messages

All,

 

At this time, there is a known issue with the Smart Resume features for the X1 DVR system. We're currently investigating this and working towards a repair. To get a true scale of the issue and how many customers it is impacting, we ask that any customers affected please contact us and provide affected account information so we can send that information over to the repair teams. This will help the repair teams see how many accounts are affected, what types of accounts are affected, and what troubleshooting steps have or have not already been taken.

 

You can contact us here on the Xfinity Forums using the direct message feature--please link this thread to indicate you were directed from here so your message is not accidentally marked as unsolicited.

 

To send a direct message:

 

Please only send a direct message when requested by an official employee--sending a chat when not requested may result in the chat being lost given the high volume of chat requests received daily.

 

  • Ensure you are first signed in, then you will see an icon at the top right of your page. Click that or follow this link: https://comca.st/3qF5C6N
  • From there, click the 'New Message' icon. In the 'To' field, type 'Xfinity Support'.
  • Type your message in the text area that appears at the bottom of the window and hit enter to send. An official employee, such as myself or whoever is first available, will respond.

Please include your name, account holder name (if different), service address for the account and any other relevant details, including best contact information.

 

This reply has been converted into a comment
I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick
forum icon

New to the Community?

Start Here