KF2417's profile

Regular Visitor

 • 

10 Messages

Tue, May 25, 2021 2:20 AM

Cannot Select Play for HBO Max using XG1v4-A Cable Box

I am unable to get any show to play on HBO Max from my XG1V4-A cable box (new as of March 2021).  I can navigate and select any show or movie but when I click the play button on the screen it moves to another show, click play and again it moves to another show.  I have a second cable box (XiD-P) that works.  I have reset the cable box multiple times and did a system refresh.  No luck.  Is there a problem with the XG1V4-A cable box and HBO Max?

Responses

dcfox

Contributor

 • 

354 Messages

2 m ago

I have the Xg1v4 box and have not seen that problem on HBO Max. When you click play are you hitting the center select button of something else.

KF2417

Regular Visitor

 • 

10 Messages

2 m ago

Anyone from Xfinity have ideas on how to fix this??

Visitor

 • 

1 Message

2 m ago

i have the same problem! no, a hard reset, no matter how many times you do it or how long you leave it unplugged or how many refreshes you do or how many different things you clear or update or reload or how many different button combinations you try or etc, etc, blah blah blah, it does NOT fix the problem! you select "play" and it takes you right back to the home screen. it's an endless cycle of play, home screen, play, home screen, play, home screen, search, select, play, home screen, play, home screen, play, home screen, search, select, play, home screen... get it? it never plays anything! 

BlueJeans07

Contributor

 • 

109 Messages

2 m ago

I had that happen, went back and started over... this time I did not click the play button, but waited and the movie started. 
Maybe this will help you also... good luck  

New to the Community?

Start Here